1. Home
  2. Docs
  3. English: Help & Documentation
  4. HighDesign User Guide
  5. Open and Save

Open and Save

Open and Save a Document

All the functions needed to correctly manage your documents are available in the “File” menu, and many of them are easy to understand as they are standard commands in all applications. 

New Document From Template 

Through this function you can use an existing template for the new project: this preset includes properties like units, sheet size, layers, line-types, hatches, title blocks and graphic objects. Default templates are available with the imperial and metric drawing standards of architecture and engineering. 

Open a Document 

To open a HighDesign project stored in a known location, select File ▸ Open…; if you want to quickly open a recently modified document, choose File Open Recent “project- name”

The “Open…” command also lets you convert and open “.dsn” files from previous versions of HighDesign. 

Merge Two Projects 

Select File Merge… to open a project inside the current one: the merged project will contain layers, sheets and symbols from both source projects. 

Inserting an Image 

HighDesign lets you easily add pictures to your project from several graphic formats (TIFF, JPEG, PNG, GIF, PDF). Images inserted into the project keep their resolution and are displayed at the real print size: it is also possible to handle them as any other vector entity. PNG and TIFF images are imported with their alpha channel if present. 

To insert a picture in your project, select File Insert Image…, choose the image and place it at the desired position with a click. Alternatively, you can drag an image from another application, such as a web browser, drag a file directly onto the drawing canvas, or use the Paste command to paste an image from the clipboard. 

PDF documents can be inserted as high-resolution images. When you choose a PDF document with the Insert Image command, you are presented with a dialog where in you can select the page to import, if more than one, and set the resolution at which the image object will be created. 

If you use the Pro version of HighDesign, you can also enhance the image by adjusting brightness, contrast, saturation, size, sharpness, smoothing factor, etc. To set size on screen, print size, resolution and transparency of images, use the Image Settings window on the Edit menu. 


Save a Project 

The File menu includes all the basic functions to save the current document to the desired storage location: 

  • Save lets you save on disk the current project; if the project does not have a name, a standard save dialog is shown on the screen. 
  • Save As… saves a copy of the current document with a new name; 
  • Save Special has a sub-menu: 
  • Selection As New Document saves the currently selected items into a new file; 
  • Sheet As New Document (Pro version only), saves a copy of the current sheet into a new
    file; 
  • Visible Sheets (Pro), saves only the sheets that are currently visible; 
  • Previous HighDesign Project version: older releases of HighDesign may not open newer projects correctly or at all. This command lets you save the current project in the file format of one of the previous releases.
  • Template: (Pro version only) stores the current properties and graphic objects as a reusable template. 

HighDesign Projects have the “.dsn” file name extension.
Import and Export Drawings

It is possible to import projects saved by other CAD programs by using the DWG/DXF file format, which HighDesign supports from version R9 to 2018-2020. 

Was this article helpful to you? Yes No

How can we help?