1. Home
  2. Docs
  3. Italiano: Aiuto e Documentazione
  4. Guida Utente
  5. 5. Organizzare il Progetto

5. Organizzare il Progetto

La struttura di un progetto in HighDesign
Argomenti in questa sezione
  • Lucidi
    Impostazione dei lucidi utilizzati nel progetto
  • Il navigatore di progetto
    Utilizzare il pannello di navigazione del progetto.
  • Fogli di disegno
    Cos’è un foglio di disegno e come usare le sue proprietà.
  • Riferimenti di Ricalco (Pro)
    Visualizzare un altro foglio per il ricalco e riferimenti.
  • Dettagli
    Aggiungi aree di dettaglio per creare viste dettagliate dei tuoi disegni.
  • Layout
    Usa le tavole per impaginare il progetto.

Un progetto è un insieme complesso di disegni, simboli, viste, dettagli ed elementi di documentazione come annotazioni, etichette, dimensioni e informazioni non grafiche. Tutti questi elementi devono essere organizzati e disposti in modo conveniente. I livelli, i fogli di disegno e i dettagli permettono di gestire il progetto in modo efficace.

Lucidi

Un lucido è un concetto usato nei programmi CAD e di design per raggruppare comodamente gli elementi in modo logico. Come implica il suo nome, questo concetto deriva dall’uso di carte semitrasparenti sovrapposte nel disegno manuale. Come nel drafting manuale, i livelli sono usati in HighDesign per organizzare un disegno complesso in diverse parti componenti, ma, diversamente dai livelli reali, ogni livello CAD ha le sue proprietà. 

Decomporre un disegno nei suoi componenti è una delle operazioni più importanti nella progettazione informatica. Qualsiasi oggetto, anche il più complesso, può essere analizzato solo separando i suoi elementi in gruppi logici, applicando criteri che dipendono dalla natura dell’oggetto e dall’obiettivo del designer. 

Qualsiasi elemento di un disegno in HighDesign appartiene a un livello: non c’è nessuna restrizione sui tipi di oggetti che potete assegnare a un livello. Sei libero di raggruppare diversi elementi nel modo più conveniente per te o secondo lo standard di disegno che stai seguendo. 

I livelli di HighDesign hanno le seguenti proprietà:  

  • Nome. I livelli sono identificati dal loro nome;  
  • Visibilità. Un livello può essere visibile o invisibile. Gli elementi appartenenti ad un livello visibile vengono ridisegnati sullo schermo, sono stampabili e selezionabili; i livelli invisibili non vengono stampati. 
  • Blocco. I livelli possono essere bloccati per rendere i loro elementi non selezionabili.
  • Colore. I livelli possono avere un colore predefinito di 32 bit. Se l’opzione byLayer è attiva (puoi cambiarla aprendo il menu a comparsa “Colors” nella barra delle proprietà e selezionando “byLayer”), ogni nuovo elemento riceve il colore del suo livello.
  • Opacità. Controlla l’opacità generale con cui vengono visualizzati gli oggetti su quel livello.
  • Collegamento dello strumento di disegno. Si può creare un legame tra uno strumento di disegno e un livello in modo che, ogni volta che si attiva quello strumento, il livello venga impostato automaticamente. Per attivare questa opzione, fare clic sulla casella di controllo corrispondente. La colonna Strumento nella tabella principale diventerà attiva. Fare clic sull’icona di una riga per selezionare uno strumento o un metodo da associare a quel livello.

Gestione rapida dei lucidi 

I lucidi del progetto sono elencati nel menu Lucidi della Barra delle proprietà: selezionare il livello desiderato con un clic per aggiornare l’attuale predefinito o per cambiare il livello della selezione. 

Il nome del livello corrente o del livello della selezione viene mostrato nel menu.

  • Il menu Livelli mostra le funzioni principali per gestire i livelli: si può passare ad altri livelli, mostrare o nascondere i livelli, bloccare alcuni livelli e accedere al Gestore livelli per creare e organizzare nuovi livelli. 
  • I comandi nella sezione superiore del menu permettono di creare nuovi livelli, aprire il pannello dei livelli della finestra Resource Manager e attivare o disattivare la mascheratura dei livelli. 
  • È possibile mascherare i livelli di un progetto in modo che solo il livello corrente sia visibile e modificabile. La mascheratura è un comando on/off, e finché la maschera è attiva, cambiare il livello corrente nasconderà automaticamente gli altri livelli. Una volta che la mascheratura è disattivata, gli altri livelli tornano alla visibilità originale che avevano prima del comando.
  • I livelli sono basati sul documento e sono disponibili solo per il progetto per cui sono stati creati.
  • Oltre al menu a comparsa, è possibile gestire i livelli del progetto con il pannello Livelli, disponibile sotto il menu Finestra, o con il Gestore risorse. 

Navigatore del Progetto (SE/Pro) 

Il Project Browser mostra una gerarchia logica per tutti i fogli di disegno del progetto ed elenca anche Dettagli e Layout che sono fogli speciali usati per presentare il progetto. Usando questo pannello potete rapidamente creare, rinominare ed eliminare i fogli, cambiare la loro visibilità, protezione, dimensioni opzionali e attributi di scala. 

Per creare un nuovo foglio, cliccate sul pulsante Nuovo foglio (+) e modificatene il nome. Per default, i nuovi fogli vengono creati con la scala e le unità del disegno corrente. Potete cambiare le unità e la scala di un foglio facendo doppio clic su di esso in questa finestra. 

Per sistemare un foglio, trascinalo nella nuova posizione: l’ordine della tabella corrisponde all’ordine di visualizzazione reale, dove il foglio visibile più in alto è il primo elemento della lista. 

Puoi controllare come i fogli vengono visualizzati sullo schermo cliccando sul pulsante Opacità. Ci sono tre stati: tutti i fogli ugualmente visibili, il foglio corrente visualizzato normalmente e gli altri oscurati, o solo il foglio corrente visibile. 

Pulsanti di utilità 

Il pannello Project Browser fornisce diversi pulsanti sul piè di pagina della finestra per accedere rapidamente a funzioni e impostare opzioni.

  • Nuovo foglio: aggiunge un nuovo foglio in cima alla lista; i nuovi fogli hanno un nome progressivo predefinito che può essere cambiato con un doppio clic.
  • Elimina foglio selezionato: tutti gli oggetti del foglio corrente possono essere spostati in un altro o cancellati. 
  • Menu azione. Il menù azione elenca i comandi per gestire i fogli come nel menù Progetto, a parte quelli specifici per gli oggetti selezionati del disegno, e i comandi per cambiare lo stato di visibilità di tutti i fogli rispetto a quello corrente.
  • Modalità di visualizzazione: Tutti visibili, Dim altri, o Nascondi altri.

Fogli da disegno

Come nel disegno manuale, un progetto è fatto di diversi fogli, ognuno con le proprie dimensioni di pagina, scala di disegno e unità, a seconda della parte del progetto che rappresenta. HighDesign fornisce un modo intuitivo di gestire i progetti introducendo il concetto di “Drafting Sheets”. 

Un foglio di disegno in HighDesign ha attributi speciali come la visibilità, la protezione dalla scrittura, ecc, che lo rendono un modo conveniente di organizzare un progetto: è possibile, ad esempio, mettere un disegno diverso su ogni foglio o utilizzare un foglio per il disegno principale e disegnare sezioni su fogli aggiuntivi. 
Un progetto HighDesign, sia per l’architettura, l’ingegneria o il design, è quindi costituito da diversi disegni contenuti in un unico documento. 
La possibilità di mostrare o nascondere i fogli, la trasparenza e la protezione da scrittura permettono di comporre un progetto complesso anche in un solo layout. 

Le seguenti sono alcune delle proprietà e dei vantaggi che i fogli forniscono: 

  • Scala di disegno indipendente e dimensione della carta opzionale del foglio corrente; 
  • Unità di disegno indipendenti;
  • Protezione dalla scrittura e modalità di visualizzazione (visibile, nascosta e oscurata);
  • È possibile cercare e selezionare elementi su un singolo foglio o su tutti i fogli; 
  • I fogli visibili possono essere uniti in uno solo; 
  • È possibile creare e cancellare qualsiasi numero di fogli;
  • Le funzioni di stampa stampano solo i fogli visibili;
  • Un foglio può essere salvato come un nuovo documento;
  • I fogli possono essere riordinati e rinominati; due o più fogli possono avere lo stesso nome; 

I fogli di disegno sono gestiti attraverso il pannello Project Browser della Sidebar e tramite il menu Project, che fornisce tutti i comandi per creare, rinominare, cancellare e riordinare i fogli, spostare e duplicare elementi tra i fogli, mostrare e nascondere, ecc. 

Proprietà del foglio di disegno

Da sinistra a destra, le proprietà di un foglio di disegno accessibile attraverso il Browser di progetto sono: 

  • Visibilità, on o off;
  • Optional Paper Size: fare doppio clic sull’icona della pagina o usare il pannello Object Info per cambiare le dimensioni della carta del foglio corrente;
  • Nome: fare doppio clic per rinominare il foglio selezionato; 
  • Protezione foglio: cliccare per cambiare; i fogli protetti sono visibili ma sono invisibili allo snap; 
  • Scala e unità del disegno: cliccare per aprire il menu unità e scala. 

Riferimenti di Ricalco (Pro)

Introdotto nella v. 2022.2

Un riferimento di ricalco è una vista di un altro foglio che viene visualizzata sotto il contenuto del foglio corrente e che può essere utilizzata per ricalcare parti di quel disegno sul foglio corrente, oppure per segnare punti e riferimenti per disegnare un nuovo componente, una pianta, un prospetto o una vista in sezione.

I riferimenti di ricalco possono essere attivati solo sui fogli di disegno e non possono essere esportati in PDF. Possono essere stampati ed esportati come immagine.

Per attivare un riferimento di ricalco, utilizzare uno dei seguenti metodi:

  • Dalla barra dei menu, scegliere Vista > Riferimento di ricalco > Attiva riferimento;
  • Se i pulsanti di visualizzazione sullo schermo sono visibili, fare clic sul pulsante Riferimento di ricalco e premere l’interruttore;
  • Fare clic sull’interruttore nella sezione Riferimento di ricalco del pannello Informazioni oggetto. Lo stesso interruttore può essere utilizzato per mostrare o nascondere temporaneamente il riferimento di ricalco del foglio.

Quindi, scegliere un foglio sorgente dal menu Foglio. Vengono elencati solo i fogli idonei.

Quando si seleziona un foglio, il suo contenuto viene visualizzato sul foglio corrente nella sua posizione originale. Il foglio corrente funge ora da foglio host. Le dimensioni del disegno di riferimento vengono automaticamente adattate alla scala del foglio host. Una volta inserito, è possibile modificare l’opacità, attivare o disattivare lo snap al disegno di riferimento, spostare, ruotare o ritagliare il riferimento come necessario.

  • Il pannello Riferimento di ricalco offre il cursore Opacità per modificare l’opacità del disegno di riferimento in qualsiasi valore compreso tra 0 (completamente trasparente) e 100 (completamente opaco).
  • Utilizzare il cursore Angolo per ruotare il disegno. Il centro della rotazione è sempre il centro del disegno.
  • Il riferimento di ricalco può anche essere visualizzato utilizzando uno degli effetti di colore incorporati: scegliere l’effetto desiderato dal menu Filtri. I riferimenti di ricalco e le finestre di visualizzazione includono filtri speciali che possono nascondere automaticamente tutti i testi e le annotazioni nel disegno di riferimento.
  • Per spostare o ritagliare il riferimento di ricalco, occorre prima selezionarlo. Per selezionare un riferimento di ricalco, spostare il puntatore vicino al suo bordo e fare clic su di esso.

Scalare un riferimento di ricalco

Per impostazione predefinita, il riferimento di ricalco viene visualizzato alla stessa scala del foglio host. Utilizzando le opzioni del Fattore di scala è possibile modificare le dimensioni del disegno visualizzato con un fattore personalizzato. È possibile farlo in due modi:

A. Inserire un valore percentuale nel campo Fattore di scala.

Il riferimento viene scalato del fattore specificato intorno alla sua origine. Sebbene sia possibile inserire qualsiasi numero valido superiore a 0, è utile ricordare che eventuali immagini inserite nel disegno non possono essere ridimensionate oltre i 32765 pixel per lato. Se è necessario ingrandire un’immagine di un valore percentuale molto elevato, è importante rivedere la scala del foglio di origine in cui è stata inserita e cambiarla con un valore più adatto.

B. Tracciare un elemento nel disegno e inserire le sue dimensioni reali.

Il comando Traccia e misura consente di ridimensionare il riferimento tracciando una linea sul disegno di riferimento e immettendo la sua lunghezza reale. Il disegno verrà ridimensionato in modo che la linea tracciata corrisponda alla lunghezza specificata.
Attivare questo metodo premendo il pulsante “Traccia e misura”, quindi:

  1. Specificare il primo punto della linea.
  2. Specificare il secondo punto della linea.
  3. Immettere la lunghezza reale e premere il pulsante Conferma o Ritorno.

Il ridimensionamento di un riferimento di ricalco mediante i comandi Fattore di scala si applica solo al riferimento di ricalco e non influisce su alcun oggetto di disegno aggiunto al foglio host.

Spostamento di un riferimento di ricalco

È possibile spostare il riferimento di ricalco in qualsiasi punto del foglio. Per iniziare l’operazione, selezionare il riferimento di ricalco facendo clic sul suo bordo e spostare il puntatore all’interno del disegno. Il cursore cambia per indicare che è possibile spostare il disegno: fare clic su un punto qualsiasi per avviare l’operazione di spostamento.

È possibile posizionare il disegno nel punto più comodo per l’utente. Fare nuovamente clic per terminare il comando Sposta. Se in seguito si desidera ripristinare la posizione predefinita del disegno, utilizzare il comando Ripristina posizione predefinita dal menu Visualizza > Riferimento di ricalco.

Ritaglio di un riferimento di ricalco

Quando non è necessario visualizzare l’intero disegno contenuto nel foglio di riferimento, è possibile ritagliare, o tagliare, il disegno visibile in un rettangolo più piccolo.

Per ritagliare un riferimento di ricalco, selezionarlo facendo clic sul suo bordo e fare clic su una delle maniglie che appaiono agli angoli e ai lati del riquadro. È quindi possibile ridimensionare l’area di ritaglio come necessario. Quando viene ritagliato, un riferimento di ricalco visualizza solo ciò che si trova all’interno dell’area di ritaglio. Per regolare l’area di ritaglio in modo che mostri una regione più piccola o una parte diversa del disegno, selezionare il riferimento e utilizzare le maniglie di ritaglio. Quando il cursore si trova vicino ai bordi di un riferimento selezionato che è stato ritagliato, una sovrapposizione grigia mostra l’intera estensione del foglio sorgente.


Dettagli (Pro)

I fogli di dettaglio sono fogli di disegno specializzati utilizzati per aggiungere viste dettagliate del progetto. Questa classe di fogli consente una migliore organizzazione del progetto, separando i fogli di disegno, dove si trova il progetto, dagli altri disegni che completano il progetto principale. I dettagli sono tipicamente “estratti” da un progetto più ampio e includono elementi e informazioni aggiuntive, di solito in scala maggiore.

Esistono due metodi per creare una scheda di dettaglio: per area di dettaglio e come dettaglio indipendente.

Per creare una scheda di dettaglio da un’area di dettaglio:

  1. Passare al foglio di disegno in cui si trova il disegno desiderato e creare un’area di dettaglio sulla parte del disegno da cui verrà generato il dettaglio.
  2. Selezionare l’area di dettaglio, fare clic sul triangolo a discesa accanto al titolo dell’area e scegliere Nuovo dettaglio per area selezionata.
  1. Nella finestra di dialogo, inserire il nome del foglio di dettaglio e definirne la scala e le unità. L’interruttore Mostra testi controlla la visibilità di testi, quote e altre annotazioni nel dettaglio. Tutte queste opzioni possono essere impostate anche successivamente nel pannello Info oggetto.

Il nuovo foglio di dettaglio mostra per impostazione predefinita il disegno contenuto nell’area di origine. Questo si chiama “sottostrato” e può essere attivato o disattivato e visualizzato con l’opacità desiderata. L’underlay serve come riferimento per i disegni successivi e si aggiorna automaticamente ogni volta che il disegno originale viene modificato. Gli oggetti visibili sull’intradosso possono essere spostati, ma non possono essere selezionati.

Per creare una nuova scheda di dettaglio come dettaglio indipendente:

  1. Nel Browser del progetto, fare clic sull’icona più (+) nell’intestazione del gruppo Dettagli o scegliere Progetto > Nuovo dettaglio indipendente…
  2. Definire le proprietà del foglio nella finestra di dialogo a comparsa.
  3. I dettagli indipendenti non sono collegati a un’area di dettaglio e non mostrano alcun sottostrato.

I fogli di dettaglio supportano un sottoinsieme degli strumenti di disegno: è possibile utilizzare gli strumenti di schizzo e di documentazione, ma gli strumenti di progettazione come Muri o Finestre non sono disponibili.

Nei dettagli collegati, il sottostrato può essere esploso e trasformato in un gruppo per la modifica e le ulteriori trasformazioni: per esplodere il sottostrato utilizzare la voce di menu Progetto > Esplodi sottostrato.

Il pannello Info oggetto fornisce le informazioni principali e le opzioni del dettaglio corrente. I dettagli non dispongono dell’opzione Formato carta. Per aggiungere un dettaglio a un layout, creare una finestra di visualizzazione sul layout e scegliere il dettaglio come foglio di origine per tale finestra.

Una volta che un’area di dettaglio è collegata a un foglio di dettaglio, diventa un Callout. I Callout hanno un indicatore aggiuntivo che contiene informazioni sul dettaglio:

  • la metà superiore mostra il numero di identificazione del foglio di dettaglio collegato.
  • la parte inferiore mostra il numero di identificazione del layout in cui il dettaglio è stato inserito come viewport.

Quando l’area di dettaglio è selezionata, è possibile fare clic su una delle etichette del contrassegno di chiamata per passare direttamente al foglio collegato.

Ulteriori informazioni sulle aree di dettaglio sono disponibili nel capitolo Documentare il Progetto.


Layout (Pro)

I layout sono fogli speciali utilizzati per visualizzare i vari disegni del progetto. I layout sono i fogli di presentazione che verranno pubblicati e mostrati al cliente.

I layout sono sempre in scala 1:1, possono contenere disegni e annotazioni proprie, come tabelle e blocchi di testo, e possono visualizzare disegni presi dal disegno principale all’interno di finestre in scala chiamate viewport.

Utilizzando i layout, è possibile separare il modello, cioè il progetto reale su cui si sta lavorando, dalla sua rappresentazione. Ulteriori informazioni sui layout sono disponibili nel capitolo Presentare il progetto con i layout.

Was this article helpful to you? Yes No

How can we help?