1. Home
  2. Docs
  3. Italiano: Aiuto e Documentazione
  4. Guida Utente
  5. 17. Modificare oggetti ed elementi

17. Modificare oggetti ed elementi

Modifica degli elementi del disegno
Argomenti di questa sezione

Selezione 

Il menu Modifica include comandi per selezionare rapidamente elementi con alcune condizioni. A parte il comando “Seleziona tutti i fogli”, tutte le funzioni di selezione si applicano al foglio corrente. I comandi di selezione seguono lo stato dei livelli e gli elementi sui livelli nascosti o bloccati non vengono selezionati. 

  • Seleziona tutti i fogli seleziona tutti gli elementi su tutti i fogli di disegno (SE e Pro);
  • Il comando Seleziona tutto seleziona tutti gli elementi del foglio corrente; 
  • Seleziona livello corrente seleziona tutti gli oggetti con il livello corrente; 
  • Seleziona tutto … seleziona tutti gli elementi del foglio corrente della stessa classe dello strumento di disegno attualmente selezionato.
  • classe dello strumento di disegno attualmente selezionato; 
  • Inverti selezione seleziona tutti gli elementi e deseleziona quelli già selezionati; 
  • Deseleziona: deseleziona tutti gli elementi attualmente selezionati. 
  • Ripristina l’ultima selezione: ripristina l’ultima selezione utilizzata anche dopo essere stata disattivata.
  • disattivata. 

Gli elementi del disegno possono essere selezionati con lo strumento Freccia o premendo il tasto Maiusc e facendo clic sull’elemento o facendo clic con il pulsante destro del mouse. Vedere anche la sezione “Selezione” nel capitolo Strumenti di disegno

Il comando “Cerca” 

Per cercare elementi all’interno di un progetto, selezionare Modifica ▸ Trova… per aprire la finestra “Trova”.
La finestra di dialogo Trova consente di cercare elementi all’interno del foglio corrente impostando criteri per ridurre l’ambito della funzione. 

La sezione superiore della finestra di ricerca mostra i pulsanti corrispondenti agli oggetti grafici che si desidera trovare all’interno del foglio attualmente selezionato. Questi oggetti sono organizzati in tre gruppi: Oggetti di disegno, Oggetti di documentazione ed Elementi architettonici.

I criteri di ricerca opzionali offrono i menu e i campi necessari per filtrare la ricerca.

Criteri di ricerca:  

  • Classe oggetto: premere il pulsante corrispondente alla classe di oggetto che si desidera trovare; 
  • Foglio: selezionare il foglio, il foglio di disegno, il dettaglio o il layout (SE& Pro); 
  • Stile/Tipo: ricerca gli elementi con uno stile o un tipo (Pro);
  • Layer: ricerca gli oggetti all’interno del layer selezionato;
  • Colore penna: colore del tratto degli oggetti da trovare;
  • Tipo di linea: tipo di linea degli oggetti da trovare; 
  • Peso penna: peso della penna degli oggetti da trovare; 
  • Testo: ricerca tutte le occorrenze del testo nel disegno; 
  • Tag: inserire il tag noto per cercare gli elementi con quel tag (Pro);
  • Nome: inserire il nome degli elementi architettonici (Pro); 
  • Descrizione: inserire la descrizione per cercare gli elementi architettonici corrispondenti (Pro).

L’opzione “Zoom sulla selezione” focalizza la vista sugli oggetti che corrispondono ai criteri.

Il comando Trova tutto seleziona tutti gli oggetti che corrispondono ai criteri.

Il comando Trova seleziona gli oggetti uno per uno.


Funzioni di modifica di base

Il menu Modifica è comunemente usato per comandi standard come annullare e rifare un’operazione, tagliare, copiare, incollare e cancellare, selezionare, cercare, disporre e allineare gli elementi. Offre inoltre la possibilità di aprire la finestra Impostazioni strumento. 

Annulla/Ripeti

La maggior parte delle operazioni in HighDesign può essere annullata e ripetuta fino a 300 passi indietro, dando così la massima libertà di sperimentazione. 

Le funzioni “Annulla” e “Ripeti” si applicano alle seguenti azioni: 

  • Creazione di nuovi elementi (ad esempio, nuova linea, nuovo bézier, ecc.)
  • Eliminazione di uno o più elementi selezionati
  • Modifica degli elementi selezionati (ad es. estendere, modificare, tagliare, trascinare, ecc.)
  • Operazioni complesse (ad es. raccordo, smusso, incollaggio, ecc.) 

In situazioni particolari, può essere utile sospendere il sistema di registrazione delle azioni utilizzato dai comandi Undo/Redo per risparmiare RAM. La funzione Sospendi annullamento consente di mettere temporaneamente in pausa il motore di annullamento. 

Tagliare, copiare, incollare e cancellare 

Si tratta di funzioni standard che si trovano in tutti i programmi e che forniscono alcune azioni semplici ma utili: 

  • Taglia significa che gli elementi selezionati verranno eliminati dal disegno e messi in memoria per un uso successivo; 
  • Copia significa copiare in memoria gli elementi selezionati, senza rimuoverli dal progetto; 
  • Incolla consente di inserire gli elementi memorizzati; 
  • Elimina consente di cancellare gli elementi selezionati da un progetto. 

Gli oggetti copiati da HighDesign non vengono memorizzati negli appunti del sistema, ma utilizzano un metodo di copia e incolla interno, in modo che gli appunti del sistema siano disponibili per immagini e testi. 

Il comando Incolla apre una finestra di dialogo con opzioni che consentono di scegliere l’origine da cui incollare gli oggetti, se gli appunti di sistema o gli appunti di HighDesign. Altre opzioni includono la posizione dell’oggetto incollato e il layer di destinazione. 

Copia come immagine

Le voci del menu Copia come immagine consentono di copiare gli oggetti selezionati come immagine negli appunti di sistema, per utilizzarli in altri software di grafica. Gli oggetti vengono copiati come immagini in uno dei seguenti formati e risoluzioni: 

  • PNG a 72 DPI
  • PNG a 300 DPI
  • PNG a 300 DPI con canale alfa 
  • JPEG a 72 DPI
  • GIF 

Gli oggetti vengono copiati al fattore di zoom corrente e più alta è la risoluzione, più memoria è necessaria per creare l’immagine. Poiché i progetti in HighDesign sono costituiti da elementi vettoriali che possono essere ingranditi quasi all’infinito, è possibile incorrere in situazioni di scarsa memoria quando si copia un progetto di grandi dimensioni come immagine. Riducete lo zoom o copiate un’area alla volta per aggirare eventuali limitazioni hardware. 


Disporre gli oggetti

Gli oggetti possono essere disposti sull’area di disegno sia in base all’asse Z, per controllare il loro ordine di impilamento, sia distribuiti sul piano in modo da essere uniformemente distanziati e allineati in base ai limiti di selezione.

Disporre

Gli oggetti del disegno vengono visualizzati sullo schermo (e sulla stampa) in base al loro ordine di creazione: il primo oggetto creato è dietro tutti gli altri e l’ultimo oggetto è sopra gli altri. Se si posiziona un riempimento opaco sopra altri oggetti, esso coprirà tutto ciò che si trova dietro di esso.  

È possibile modificare questo ordine rimandando indietro o davanti le voci selezionate utilizzando le opzioni del sottomenu Disponi del menu Modifica: 

  • Porta davanti fa passare l’elemento selezionato davanti a tutti gli altri elementi; se la selezione contiene due o più elementi, questi vengono spostati secondo il loro ordine interno; 
  • Porta in avanti sposta gli elementi selezionati in alto di una posizione; 
  • Invia indietro sposta gli elementi selezionati verso il basso di una posizione; 
  • Invia indietro sposta gli elementi selezionati in fondo a tutti gli altri elementi.

Il pannello Disponi

Il pannello Disponi visualizza i pulsanti per tutti i comandi Disponi ordine, Allinea e Distribuisci oggetti. Questi comandi modificano la posizione degli oggetti selezionati in base a regole specifiche visualizzate come opzioni di menu.

Allineamenti

Questo comando sposta gli oggetti selezionati ordinandoli in base alla loro posizione e alla regola scelta. Gli allineamenti in base a una direzione utilizzano il primo oggetto in quella direzione tra gli oggetti selezionati come margine di allineamento. Ad esempio, Allinea al margine sinistro utilizza il punto più a sinistra di tutti gli oggetti selezionati come margine di allineamento sinistro.  

Le regole di allineamento sono: 

  • Margine sinistro;
  • Centra nella colonna: allinea gli oggetti in verticale; 
  • Margine superiore;
  • Centro nella riga: allinea gli oggetti orizzontalmente; 
  • Margine inferiore.  

Distribuzione 

Ogni oggetto ha un rettangolo di selezione che definisce l’estensione massima delle sue dimensioni. Il comando Distribuisci consente di posizionare gli oggetti selezionati in base allo spazio tra i rettangoli di delimitazione. I primi e gli ultimi oggetti nella direzione selezionata definiscono i margini. 

Le opzioni sono: 

  • Margine sinistro
  • Centro nella riga
  • Margine destro
  • Spaziatura orizzontale:
  • Margine superiore
  • Centro della colonna
  • Margine inferiore
  • Spaziatura verticale

Trasformazioni affini

Le trasformazioni affini sono trasformazioni geometriche che modificano gli oggetti in modo da preservarne le linee e i parallelismi interni. Queste trasformazioni sono funzioni che alterano la posizione, la scala e la rotazione degli oggetti in modo che l’oggetto risultante sia affine all’oggetto originale.

Traslazione 

Utilizzare questa funzione per spostare (traslare) gli elementi selezionati. Scegliere Disegno ▸ Sposta, quindi fare clic per impostare un punto di partenza, spostare il puntatore e fare di nuovo clic per impostare la direzione e l’offset della traslazione.

  • Si applica a: oggetti selezionati 
  • Passi:
  1. definire il punto di partenza, l’origine della traslazione; 
  2. definire il punto finale. 
  • Vincoli disponibili: 
    • Lunghezza (L + valore; valore) 
    • Angolo (A + valore) 

Tenendo premuto il tasto Alt, lo strumento Sposta si trasforma in Duplica. Il comando Sposta può essere attivato anche in altri modi: 

  • Con lo strumento Selezione o durante la modifica di un oggetto, facendo clic sul punto centrale, se disponibile; 
  • Con i tasti freccia, o Maiusc + Freccia se impostati in Preferenze ▸ Area di lavoro, per spostare gli oggetti selezionati di un’unità lineare; tenendo premuto il tasto Alt, lo spostamento viene moltiplicato per 10. 
  • Tenendo premuto il tasto Cmd, è possibile fare clic su un oggetto e avviare un comando di spostamento con una sola operazione. 

Duplica

Questa funzione crea una copia degli elementi selezionati ad una distanza definita. 

La funzione Duplica può essere attivata anche dallo strumento Freccia premendo il tasto Opzione mentre si spostano gli elementi selezionati. Tenere premuto il tasto Comando per creare più copie della stessa selezione in una sola sessione. 

  • Si applica a: oggetti selezionati 
  • Passi:
  • definire il punto di partenza, l’origine della traslazione; 
  • definire il punto finale.
  • Vincoli disponibili: 
    • Lunghezza (L + valore; valore)
    • Angolo (A + valore) 

Moltiplicazione/distribuzione lineare 

Questa funzione crea un certo numero di copie degli elementi selezionati. Il metodo può essere Incremento, dove la distanza tra il punto iniziale e quello finale definisce la distanza tra ogni copia, o Distribuzione, dove la distanza definisce la larghezza massima delle copie. Con questa opzione, la distanza tra le copie viene calcolata sul numero di copie.

  • Si applica a: oggetti selezionati 
  • Passi:
  1. Impostare il numero di copie e il metodo, Incremento o Distribuzione; 
  2. definire il punto di partenza, l’origine della traduzione; 
  3. definire il punto finale. 
  • Available Constraints: 
  • Vincoli disponibili: 
    • Lunghezza (L + valore; valore)
    • Angolo (A + valore) 

La finestra Moltiplica/Distribuisci può essere utilizzata interamente con la tastiera: i tasti freccia Su e Giù controllano il numero di copie; Comando + freccia Su/Giù controllano i pulsanti delle opzioni.

Moltiplicazione/Distribuzione Polare

Questo strumento consente di creare copie multiple degli oggetti selezionati lungo un arco circolare. La voce di menu Disegno ▸ Moltiplicazione polare apre la finestra di dialogo per l’immissione del numero di copie e la selezione tra incremento e distribuzione.

  • Si applica a: oggetti selezionati 
  • Passi:
  1. Impostare il numero di copie e il metodo, Incremento o Distribuzione; 
  2. definire il centro della rotazione;
  3. definire il punto iniziale dell’arco 
  4. definire il punto finale dell’arco.
  • Vincoli disponibili: 
    • Angolo (A + valore) 

La finestra di dialogo Polar Multiply/Distribute può essere utilizzata tramite la tastiera: i tasti freccia Su e Giù controllano il numero di copie; Comando + Freccia Su/Giù controllano i pulsanti di opzione. 

Ruota 

Questa funzione consente di ruotare gli elementi selezionati attorno a un punto centrale e a un angolo definito graficamente.

  • Si applica a: oggetti selezionati 
  • Passi:
  1. definire il primo punto, punto centrale della rotazione; 
  2. definire il punto di partenza; 
  3. definire il punto finale e l’angolo. 
  • Vincoli disponibili: 
    • Angolo (A + valore) 

È possibile inserire il valore dell’angolo di rotazione anche premendo il tasto “A” sulla tastiera tra i punti 2 e 3. 

Ruotare in base all’angolo 

Questo strumento consente di ruotare gli oggetti selezionati in tempo reale. Il centro della rotazione può essere assoluto, ovvero il punto medio del rettangolo di selezione, oppure il centro dell’oggetto, che ruota ogni oggetto attorno al proprio centro.

  • Si applica a: oggetti selezionati 
  • Passi:
  1. Nella finestra Ruota per angolo, impostare l’angolo utilizzando il cursore o immettendo il valore nel campo di immissione; 
  2. Scegliere tra il centro globale della selezione e il centro del singolo oggetto. 

Ribalta 

Questo comando trasforma gli oggetti specchiando la selezione attorno a un asse arbitrario.

  • Si applica a: oggetti selezionati 
  • Passi:
  1. definire il punto di partenza, l’origine dell’asse; 
  2. definire il punto finale, l’angolo dell’asse. 
  • Vincoli disponibili: 
    • Angolo (A + valore)

Ribalta e Duplica 

Come Ribalta, questa funzione crea una copia speculare degli elementi selezionati. La procedura è la stessa del comando Ribalta descritto in precedenza.

  • Si applica a: oggetti selezionati
  • Passi:
  1. definire il punto di partenza, l’origine dell’asse; 
  2. definire il punto finale, l’angolo dell’asse. 
  • Vincoli disponibili: 
    • Angolo (A + valore)

Stretch 

Questo comando consente di trascinare e ridimensionare gli oggetti all’interno del rettangolo di selezione: gli oggetti che si trovano interamente all’interno del rettangolo di selezione verranno spostati, mentre tutti gli altri oggetti verranno ridimensionati. Gli archi, i cerchi, le ellissi, i blocchi di testo, le porte/finestre e i simboli vengono trascinati rigidamente senza cambiare forma.

  • Si applica a: oggetti selezionati
  • Passi:
  1. definire il punto di partenza, l’origine della traslazione; 
  2. definire il punto finale.
  • Vincoli disponibili: 
    • Lunghezza (L + valore; valore)
    • Angolo (A + valore) 

Ridimensionare il disegno

Lo strumento Ridimensiona disegno consente di modificare le dimensioni del disegno con un valore percentuale o con valori numerici di larghezza e altezza. La dimensione può essere resa indipendente o proporzionale facendo clic sull’icona del lucchetto. I valori possono essere inseriti in percentuale o in una qualsiasi delle unità lineari supportate.  

  • Attivando la casella di controllo Ridimensiona l’intero disegno in base alla selezione, l’intero disegno verrà ridimensionato della stessa quantità applicata alla selezione. Ciò è particolarmente utile quando il disegno non è in scala (di solito un disegno importato o un file immagine inserito) e occorre ridimensionarlo. In questo caso, è possibile selezionare un elemento di dimensioni note, aprire la finestra Ridimensiona disegno, attivare la casella di controllo e inserire i valori reali. L’intero disegno verrà ridimensionato di conseguenza.
  • Si applica a: tutto il disegno / oggetti selezionati 
  • Passi: inserire uno o entrambi i valori delle dimensioni 
  • Vincoli disponibili: valori proporzionali

Modifiche lineari

Contrassegnare le intersezioni 

Questa funzione trova tutti i punti di intersezione tra due elementi selezionati. Le intersezioni supportate sono: 

  • Si applica a: oggetti selezionati 
  • Passi: comando diretto 

Unisci 

Questo comando estende due linee o muri selezionati fino alla loro intersezione: se le linee non si intersecano, vengono estese; se si intersecano, la funzione le accorcia fino al punto di intersezione. 

Questo comando non può essere applicato agli elementi paralleli. 

  • Si applica a: oggetti selezionati 
  • Passi: comando diretto

Estendi

Questa funzione estende le linee selezionate (allungandole o accorciandole) fino al loro punto di intersezione con un altro oggetto. I tipi supportati sono: 

Linea di costruzione, linea, poligono, rettangolo, linea a mano libera, curva di Bézier, arco/cerchio, muro. 

  • Si applica a: linee o pareti selezionate 
  • Passi: fare clic sull’oggetto di destinazione

Dividi

Questa funzione divide in segmenti le linee che intersecano altre linee, le polilinee, i rettangoli, i tratteggi, gli archi, i cerchi, le mani libere e le curve di Bezier:

  • Si applica a: linee o pareti selezionate 
  • Passi: fare clic sull’oggetto di destinazione

Ritaglia 

La funzione Trim è una funzione multifunzionale progettata per eliminare segmenti o parti lineari o curve. Si applica a singoli segmenti senza intersezioni con altri oggetti e a segmenti intersecati da altri oggetti. 

Segmenti senza intersezioni 

Attivare lo strumento e fare clic sul segmento da eliminare: se il segmento tagliato apparteneva a un rettangolo o a un poligono, i segmenti rimanenti vengono trasformati in polilinee. 

Segmenti che intersecano altri oggetti 

Attivare Trim e fare clic sul segmento o sulla parte di segmento da eliminare: utilizzare questo strumento per cancellare un disegno e tagliare segmenti, archi e curve tra le intersezioni o che si estendono da un bordo con un semplice clic.

Per applicarlo: 

  1. Scegliere Disegno ▸ Ritaglia o fare clic sull’icona corrispondente della barra degli strumenti Modifica; 
  2. Un aiuto visivo evidenzia i segmenti sotto il puntatore (1); 
  3. Fare clic sulle parti degli oggetti che si desidera tagliare; 
  4. Tutti i segmenti e le porzioni di archi tra le intersezioni o che si estendono al di fuori del bordo verranno eliminati (2); 
  5. Fare clic su un’area vuota per uscire da questo comando o premere il tasto Esc. 

È possibile attivare il comando Ritaglia anche tenendo premuti i tasti Backspace o Canc sulla tastiera e facendo clic sull’oggetto, oppure facendo clic con la punta della gomma di una penna grafica. Per utilizzare questa funzione non è necessaria alcuna selezione. 

Quando si attiva una selezione, gli oggetti selezionati agiscono come “taglienti” e controllano le intersezioni. Tutte le intersezioni che non appartengono a un oggetto selezionato vengono ignorate.

  • Si applica a: linee o pareti selezionate 
  • Passi: fare clic sull’oggetto di destinazione

Dividi in parti 

Questo comando serve a dividere la linea selezionata nel numero di segmenti uguali specificato nella finestra di dialogo Dividi in. Questa finestra di dialogo consente di scegliere se dividere la linea con punti di riferimento o se creare effettivamente dei segmenti. 

La finestra di dialogo Dividi in può essere utilizzata tramite la tastiera: i tasti freccia Su e Giù controllano il numero di divisioni; Comando + freccia Su/Giù controlla i pulsanti di opzione. 

  • Si applica a: oggetti selezionati 
  • Passi: impostare il numero di parti 

Rompi 

Questo strumento consente di definire un segmento che verrà sottratto da una linea selezionata. Selezionare Disegno ▸ Interruzione, fare clic su una linea per impostare il primo punto del segmento e fare nuovamente clic per impostare il punto finale. 

  • Si applica a: oggetti selezionati 
  • Passi: 
  1. definire il primo punto; 
  2. definire il secondo punto.

Funzioni di modifica avanzate

Arrotonda / Smussa 

Questi comandi consentono di unire due segmenti (linee, polilinee o lati di un rettangolo e di un poligono regolare) mediante un arco con un determinato raggio o una corda con una determinata lunghezza. Esistono due modi per utilizzare questi strumenti: 

Numerico:  

  1. Selezionare due segmenti non paralleli;
  2. Scegliere Strumenti ▸ Filetto o Strumenti ▸ Smusso o fare clic sull’icona corrispondente della barra degli strumenti; 
  3. Vicino all’icona dello strumento viene visualizzato un campo di testo: inserire il valore del raggio o della lunghezza della corda e premere Invio. 

Grafico: 

  1. Selezionare due segmenti;
  2. Scegliere Strumenti ▸ Filetto o Strumenti ▸ Smusso o fare clic sull’icona corrispondente della barra degli strumenti; 
  3. Fare clic sulla maniglia bianca del raggio/corda e spostare il puntatore lungo la direzione vincolata perpendicolare al raggio/corda per ridimensionarne la lunghezza; 
  4. Fare nuovamente clic per confermare.

Quando si applica alle polilinee, è possibile cambiare il vertice da modificare posizionando il cursore sul vertice e attendendo un secondo fino all’aggiornamento dell’anteprima.

Se applicata a un rettangolo o a un poligono regolare, questa funzione lo trasforma in una polilinea. 

Offset 

Questo strumento serve a creare duplicati concentrici di oggetti lineari (linee, poligoni, rettangoli, polilinee, mani libere, archi, cerchi ed ellissi) a una determinata distanza. 

Per attivare il comando, selezionare gli oggetti e andare su Strumenti ▸ Offset: inserire la distanza nel campo di testo che appare vicino all’icona dello strumento, quindi fare clic sulla maniglia bianca e spostare il puntatore per scegliere il lato su cui si desidera posizionare il duplicato. 

Fare clic sugli altri oggetti se si desidera applicare il comando con le impostazioni correnti ad altri oggetti. Premere ESC per concludere il comando. 

Estrudi 2D 

Questa funzione grafica simula l’estrusione lungo una direzione di oggetti selezionati creando generatrici dai vertici e un duplicato della selezione. 

Esplodi

La maggior parte degli oggetti di disegno, come poligoni, polilinee, linee a mano libera, curve di Bézier, archi e cerchi, ellissi, poligoni tratteggiati, simboli, muri, finestre e colonne, possono essere convertiti in oggetti più semplici con il comando Esplodi. 

Selezionare gli elementi che si desidera semplificare e scegliere Strumenti ▸ Esplodi: tutti gli elementi selezionati vengono convertiti in linee e l’oggetto di partenza viene eliminato. I simboli vengono convertiti nei loro elementi di base. 

Convertire in polilinea 

Utilizzare questo comando per convertire gli oggetti selezionati e collegati (linee e archi, poligoni regolari e rettangoli) in polilinee.

Applica Retino 

Questo comando applica un tratteggio o un riempimento alla regione descritta dagli elementi selezionati. Gli elementi di contorno supportati sono: 

  • Linee collegate dai loro vertici (“linee segmentate”); 
  • Polilinee;
  • Poligoni;
  • Linee a mano libera; 
  • Curve di Bézier; 
  • Spline;
  • Archi;
  • Cerchi;
  • Ellissi 

Per utilizzare questo strumento, selezionare gli elementi del contorno, quindi scegliere Strumenti ▸ Applica tratteggio: viene creato un nuovo riempimento/ tratteggio con le impostazioni correnti dello strumento “Tratteggi e riempimenti”. 

Calcola Area 

Questa funzione calcola l’area di una regione racchiusa dagli elementi selezionati. I confini supportati sono: 

  • Linee collegate dai loro vertici (“linee segmentate”); 
  • Polilinee;
  • Poligoni; 
  • Linee a mano libera;
  • Curve di Bézier;
  • Spline;
  • Cerchi, archi, ellissi. 

Per utilizzare questo comando, selezionare gli elementi di confine, quindi scegliere Strumenti ▸ Calcola area: al centro della selezione viene creata una nuova etichetta di testo che visualizza l’area della regione nelle unità correnti. 

Calcolo del centro di massa 

La funzione “Trova centro di massa” calcola la posizione del centro di massa dei poligoni, delle polilinee chiuse o dei tratteggi selezionati. Per calcolare il centro di massa di regioni curve come cerchi o bézier, è possibile esploderle e poi applicare questo comando alle linee selezionate. 

Tangenti a due circonferenze 

Questo strumento individua quattro punti che definiscono le rette tangenti a due circonferenze. Per utilizzare questo comando, selezionare due circonferenze o archi di cerchio, quindi scegliere Strumenti ▸ Tangenti a due circonferenze. 

Adatta la casella di testo al contenuto 

Quando si cambia font o stile al paragrafo o anche quando si importano testi da altre applicazioni, la casella di testo può essere più grande o più piccola del suo contenuto effettivo: questo comando regola la dimensione delle caselle di testo selezionate. 

Semplifica Spline

Questo strumento consente di ridurre la complessità delle curve spline selezionate, regolando l’angolo dei segmenti definiti dai vertici e selezionando un fattore di smussamento che va da Basso, a Medio, ad Alto. Un’anteprima in tempo reale mostrerà la curva risultante. Si accede a questa funzione tramite Strumenti ▸ Semplifica spline…

Was this article helpful to you? Yes No

How can we help?