1. Home
  2. Docs
  3. Italiano: Aiuto e Documentazione
  4. Guida Utente
  5. 15. Documentare il Progetto

15. Documentare il Progetto

Documentate il progetto con note di testo, annotazioni e dimensioni.
Argomenti di questa sezione

Blocchi di testo ed etichette

Questo strumento consente di inserire testi multilinea ed etichette nel progetto. Un blocco di testo ha le proprie proprietà di carattere, dimensione, stile, colore, allineamento e forma dello sfondo. 

Per impostare le proprietà dei nuovi testi, fare doppio clic sull’icona dello strumento Testo per aprire la finestra Impostazioni testo o scegliere la voce di menu Modifica ▸ Finestra impostazioni ▸ Testo… 

Per modificare le proprietà di un blocco di testo esistente, selezionare l’oggetto di testo e fare doppio clic sull’icona dello strumento Testo oppure scegliere Modifica ▸ Finestra impostazioni ▸ Testo… 

La finestra Impostazioni testo consente di accedere facilmente a tutti gli attributi grafici di un testo. Se nel disegno non è selezionato alcun oggetto di testo, mostra i valori predefiniti che vengono applicati a tutti i nuovi oggetti; se nel disegno sono selezionati uno o più oggetti di testo, mostra le proprietà dell’ultimo blocco di testo della selezione. 

In HighDesign Pro i valori e le impostazioni grafiche correnti possono essere salvati come stili. 

Mentre tutti gli altri oggetti sono rappresentati nella scala corrente, i testi e le etichette sono sempre in scala 1:1. I paragrafi di testo possono essere stilizzati sia come blocco, con un unico stile per tutto il testo, sia come testo stilizzato con più stili e colori. Le etichette ruotate possono avere un solo stile di testo applicato a tutti gli elementi.  

Finestra delle impostazioni del testo

I blocchi e le etichette di testo hanno le seguenti proprietà:

  • Carattere, selezionabile dall’elenco delle famiglie di caratteri installate nel sistema. È anche possibile accedere al Pannello font per selezionare un carattere diverso (supportato solo per l’intero oggetto testo). Dimensione del testo, in qualsiasi unità di misura supportata; aprire il menu a discesa per selezionare un’unità diversa. 
  • Stile del testo (grassetto, corsivo e sottolineato) dell’intero testo; 
  • Allineamento (a sinistra, centrato, a destra; in alto, al centro, in basso), sia per i testi multilinea che per le etichette a riga singola; 
  • Opzioni di direzione di scrittura per i caratteri e le lingue internazionali. 
  • Forme del bordo: paragrafo semplice (senza bordo), rettangolo, diamante, esagono, cerchio o ovale; 
  • Colore del bordo. 
  • Padding: definisce lo spazio intorno al contenuto dell’elemento, all’interno del suo bordo. 
  • Opzioni del riquadro di adattamento automatico: dimensione fissa, altezza flessibile, adattamento al testo. Quando l’altezza flessibile è attiva, l’altezza del riquadro si adatta al numero di righe di testo. 

NOTA Per impostare il colore dell’intera casella di testo, utilizzare il menu Colori della Barra delle proprietà. 

Metodi

Blocco di Testo

Questo è il metodo utilizzato per creare paragrafi di testo con stili di testo. Fare clic per impostare il punto base, trascinare il puntatore per impostare la larghezza e l’altezza del campo di testo, esattamente come se si stesse disegnando un rettangolo, e inserire il testo nella casella di immissione; questa casella supporta anche i comandi “Taglia, Copia, Incolla e Seleziona tutto”.  

  • Quando si definisce la casella di inserimento del testo, si apre la barra Stili di testo che consente di impostare gli stili del testo all’interno del paragrafo: in questo modo è possibile avere una casella di testo con parole di carattere, dimensione, colore e stile diversi. È inoltre disponibile un menu a comparsa per l’inserimento di caratteri speciali. 
  • Per confermare il testo e terminare l’inserimento, fare clic all’esterno del campo della casella di testo o premere il pulsante OK sulla barra degli strumenti Stile di testo. 
  • I colori dei caratteri vengono visualizzati come definiti dal blocco padre, a meno che non sia impostato su “nessuno”. L’impostazione di un colore specifico per i caratteri selezionati annulla il colore del blocco. 
  • Per annullare l’inserimento, premere il tasto Esc o il pulsante Annulla della barra degli strumenti Stile di testo.

Etichetta

Questo metodo consente di inserire etichette di testo e paragrafi con determinati angoli. A differenza del metodo Casella di testo, i testi creati con questo metodo possono avere un unico stile di testo. 

  • Per creare un’etichetta ruotata, una volta inserito il testo nel campo, è possibile impostare l’angolo di base spostando il puntatore per ruotare l’etichetta attorno al punto di inserimento: fare clic per terminare o impostare numericamente l’angolo dato. Per creare l’etichetta senza impostare l’angolo, premere Command + Return. 
  • Per modificare il contenuto di un oggetto di testo, attivare lo strumento Testo, selezionare l’oggetto e fare clic all’interno del campo: quindi modificare il testo; è possibile modificare il testo anche facendo doppio clic sull’oggetto con lo strumento Freccia. 
  • Per ridimensionare un blocco di testo, attivare lo strumento Testo, selezionare il campo e trascinare uno dei suoi angoli. I blocchi di testo supportano solo il ridimensionamento della larghezza, non dell’altezza, poiché l’altezza dell’oggetto viene calcolata in base alla sua larghezza e alle sue proprietà di contenuto e stile.

Annotazioni e Tag

Questo strumento consente di aggiungere note di testo con linee guida, punte di freccia e tag. Il testo può essere multilinea e ruotato, ma ha un solo stile di carattere, dimensione e colore.

Metodi

Le direttrici possono essere lineari, circolari, curve o invisibili. Il processo di costruzione è simile per tutti i tipi di guida: il primo clic definisce la freccia iniziale dell’annotazione e il secondo clic imposta il punto finale e l’angolo; il movimento del puntatore e il clic successivo definiscono l’atterraggio. Inserire il testo nel campo di immissione. 

  • Un’annotazione di testo può avere più linee guida. Usare i metodi corrispondenti per aggiungere o rimuovere una linea direttrice da un’annotazione di testo. 

Aggiungi Direttrice

Le guide possono essere aggiunte partendo dall’annotazione verso il punto della freccia, oppure in senso inverso, dal punto della freccia verso l’annotazione. Per aggiungere un’intestazione:

  • Attivare il metodo Aggiungi direttrice, fare clic sull’annotazione non selezionata e definire il punto freccia. La nuova direttrice viene costruita a partire dal punto del nodo. 

In alternativa:

  • Attivare il metodo Aggiungi direttrice, definire il punto della freccia in un punto qualsiasi del disegno e fare clic sull’annotazione. 

Rimuovi Direttrice

Per rimuovere una direttrice da un’annotazione, attivare il metodo Rimuovi direttrice e fare clic sulla riga della direttrice da rimuovere.
È possibile rimuovere tutte le direttrici di un’annotazione, lasciando solo la nota di testo.

  • In HighDesign SE/Pro, le annotazioni possono essere associative e la loro posizione è determinata dall’elemento padre. Spostando l’elemento padre si spostano anche le annotazioni associate. 
  • Quando viene utilizzata su un elemento del progetto, l’annotazione richiede informazioni di base su quell’elemento. Le classi di oggetti supportate sono tratteggi, simboli, muri, colonne, porte e finestre. Ad esempio, le annotazioni aggiunte ai simboli richiedono per impostazione predefinita una didascalia con i nomi del simbolo e della vista corrente. 

Tag (Pro)

Tag è un metodo di Annotazioni. I tag sono annotazioni speciali che visualizzano automaticamente informazioni selezionate associate a determinate classi di elementi: 

  • Retini
  • Simboli
  • Immagini
  • Elementi architettonici (Muri, Pilastri, Finestre, Porte).

Il menu Contenuto della finestra Impostazioni elenca tutte le informazioni che possono essere visualizzate nell’etichetta del tag: selezionare le opzioni che si desidera visualizzare.

Le informazioni possono essere calcolate o estratte da quelle aggiunte alla classe di elementi corrispondente nel pannello Informazioni oggetto o nella finestra Impostazioni stile/tipo. Solo le informazioni disponibili vengono visualizzate nell’etichetta del tag.

Finestra Impostazioni annotazioni e tag (Pro) 

  • Carattere, dimensione e stile del testo  
  • Allineamento orizzontale. Le note di testo sono sempre allineate al centro verticale. 
  • Comportamento associativo (Standard/Pro). Attivare per associare la nota all’elemento cliccato. Gli elementi ammessi sono forme chiuse (rettangoli, poligoni, tratteggi, ovali) ed elementi di disegno (muri, colonne, porte, finestre). I tag hanno sempre un comportamento associativo.
  • Finestra pop-up del contenuto (visibile solo con i tag). Attraverso questa finestra è possibile selezionare il tipo di informazioni visualizzate sul tag:
  • Nome
  • Dimensione
  • Tag stile
  • Tag istanza
  • Descrizione
  • Stile leader: nessuno; linee; curva; arco. 
  • Rotazione dell’etichetta. 
  • Stili e dimensioni della cornice. Le dimensioni della cornice possono essere calcolate automaticamente in base al contenuto della nota di testo, oppure impostate su dimensioni fisse. Quando si applica agli elementi architettonici, lo stile della cornice di Tag è automatico e varia in base alla classe dell’elemento. Può essere modificato in seguito attraverso il pannello Impostazioni.
  • Il padding della cornice definisce la distanza tra il testo e la cornice. 
  • Colore del bordo della cornice. 

Quote

Con lo strumento Quote si possono inserire quote lineari, multiple lineari, radiali, angolari, ordinate e quote altimetriche. Per impostare le proprietà delle quote, fare doppio clic sullo strumento Quote nella barra degli strumenti di disegno oppure scegliere Modifica ▸ Finestra impostazioni ▸ Quote per aprire la finestra di dialogo Impostazioni quote. 

Proprietà delle Quote

La finestra delle impostazioni delle quote è organizzato in due pannelli: Testo e Grafica.

Oltre alle unità personalizzate, le quote possono utilizzare un’impostazione di precisione personalizzata diversa da quella definita per il progetto. 

Testo 

  • Carattere, dimensione e stile dell’etichetta; 
  • Unità di misura; 
  • Menu di precisione;
  • Comportamento: stato associativo; 
  • Opzioni dell’etichetta: prefisso; testo personalizzato da utilizzare al posto della misura; visualizzazione delle unità dopo la misura;
  • Tolleranze, superiore e inferiore, e dimensione del testo delle tolleranze, rispetto all’etichetta principale.

Grafica

  • Punte di freccia – apre il pop-up per selezionare la forma e la dimensione delle punte di freccia;
  • Dimensione della freccia nelle unità correnti 
  • Linee di prolungamento, lunghe o corte 
  • Distanza tra le frecce, ovvero quanto si estende la linea di estensione oltre la freccia, e distanza tra la linea di estensione e il punto di origine. 
  • Opzioni dell’etichetta:
  • posizione (centrale, interna, esterna, bloccata sopra e a sinistra della linea testimone);
  • offset dalla linea del testimone; 
  • Opzione cornice dell’etichetta; 
  • Orientamento dell’etichetta, orizzontale o allineata alla linea del testimone; 
  • Opzione di capovolgimento del testo rispetto alla direzione dei punti di origine. 

In HighDesign Pro i valori e le impostazioni grafiche correnti dei riquadri Testo e Grafica possono essere salvati come stili. 

Metodi 

Quote lineari 

Questo metodo viene utilizzato per inserire quote lineari tra due punti. La linea di quota può avere un angolo generico o essere allineata agli assi e visualizzare la distanza dx o dy con valori assoluti. Per utilizzare questo strumento, fare clic sui punti di riferimento e spostare il puntatore per posizionare la linea di quota; se si sposta in verticale o in orizzontale (seguendo le linee guida che appaiono sullo schermo) si crea una quota verticale o orizzontale; altrimenti, la quota sarà allineata all’oggetto. 

Quote Lineari Associative (SE/Pro) 

Le dimensioni lineari possono essere indipendenti o associative. Le quote indipendenti sono definite dai punti di origine come descritto in precedenza. La modifica dell’oggetto misurato non influisce sulla geometria e sul valore della quota. Le quote associative sono collegate all’elemento sorgente e aggiornano automaticamente la loro geometria e il loro valore quando l’oggetto sorgente viene spostato o modificato. La quota e l’oggetto possono risiedere su layer diversi.

Tutte le proprietà e le impostazioni predefinite si applicano alle dimensioni associative allo stesso modo delle dimensioni indipendenti. 

Per creare una quota associativa: 

  1. Attivare l’opzione Associativa, nella finestra Impostazioni o facendo clic sul pulsante Quote associative nella barra degli strumenti Proprietà, accanto ai metodi di quota. 
  2. Fare clic sull’oggetto sorgente. Le quote associative devono essere definite facendo clic tra due punti di vertice, poiché richiedono solo la definizione dell’oggetto sorgente. 
  3. Definire l’altezza della linea testimone, ovvero la sua distanza dall’oggetto sorgente. 

Le quote associative sono contrassegnate da quadrati sui punti di origine. Questi quadrati sono visibili solo sullo schermo e non vengono stampati né esportati.

Associare le quote

Una quota indipendente può essere trasformata in una quota associativa e viceversa. Per modificare il comportamento di una quota, selezionarla e utilizzare la casella di controllo Comportamento nelle Impostazioni della quota.

Quando un indipendente diventa associativo, manca il legame con un oggetto sorgente effettivo. Inoltre, l’eliminazione o la rimozione dell’oggetto sorgente può far perdere il collegamento alla quota relativa. Quando una quota associativa non ha il suo oggetto sorgente, o non è in grado di trovarlo, i segni quadrati non sono più visibili e appare un triangolo giallo di “attenzione” vicino al punto centrale della linea del testimone. Una quota non collegata può essere riassociata all’oggetto di partenza o a un nuovo elemento in due modi: 

  1. Utilizzando il comando Strumenti ▸ Associa quote/Annotazioni. Selezionare la quota da associare e avviare il comando, oppure avviare il comando e fare clic sulle quote. Con questo metodo è possibile associare più quote in una sola esecuzione del comando. Quando si fa clic sulla quota, viene tracciata una linea dal punto centrale della quota al cursore. Fare clic sul nuovo oggetto o elemento sorgente per collegare la quota. 
  2. Utilizzo del triangolo di attenzione. Fare clic sul triangolo giallo di una quota non collegata per avviare il comando Associa quota. La procedura è identica a quella descritta sopra.

Quote lineari multiple 

Questo metodo consente di inserire quote allineate orizzontalmente o verticalmente (distanze dx o dy) di due o più punti progressivi. Una volta definito il primo segmento, tutte le quote successive rispetteranno il primo allineamento e la prima altezza. 

Le quote multiple supportano l’opzione “Continua”: facendo clic su una quota esistente è possibile continuare la sequenza utilizzando quella quota come elemento di base.  

Quote Radiali 

Con questo metodo è possibile ottenere le dimensioni radiali di archi e cerchi. 

Per creare una quota radiale, fare clic su un cerchio/arco e spostare il puntatore all’interno o all’esterno del cerchio per posizionare la quota; fare nuovamente clic per impostare il punto finale. Una finestra di dialogo mostrerà le opzioni disponibili per le informazioni visualizzate nell’etichetta (raggio, diametro, angolo e lunghezza).

Quote angolari 

Questo strumento consente di misurare l’angolo tra due linee: per misurare un angolo, fare clic sulla prima e sulla seconda linea; spostare il puntatore per impostare il raggio e la posizione dell’etichetta e fare clic. Se si fa clic al di fuori delle linee di riferimento, la quota mostrerà l’angolo complementare. 

Quote Ordinate 

Con questo metodo è possibile calcolare la distanza perpendicolare da un punto di origine. L’origine viene identificata con l’Origine assoluta degli assi. Le distanze lungo gli assi x e y dagli oggetti da misurare vengono specificate utilizzando linee di estensione, con le distanze indicate numericamente alle loro estremità con etichette di testo.

Impostare l’origine e fare clic sui punti da misurare: spostare il puntatore parallelamente all’asse X per ottenere la distanza Y e parallelamente all’asse Y per ottenere la distanza X. Se si modifica l’origine, le dimensioni dell’ordinata verranno aggiornate automaticamente. 

Dimensioni di elevazione 

Questo metodo può essere utilizzato per aggiungere quote altimetriche al progetto. 

Per creare quote altimetriche, impostare il dato “zero”, cioè l’Origine assoluta, e fare clic sui punti da misurare. Tutte le quote visualizzeranno i valori relativi all’origine; se si sposta l’origine, tutte le altre quote cambieranno i loro valori di conseguenza. 

Modifica delle quote 

Le quote possono essere modificate per cambiarne la posizione, la distanza dall’oggetto misurato e il posizionamento dell’etichetta. Con lo strumento Quota attivo, fare clic su uno dei punti di estensione e spostare il puntatore per modificare la quota; se la linea del testimone è orizzontale o verticale, il movimento sarà limitato alla direzione. 

Fare clic su uno dei punti finali della linea del testimone e spostare il puntatore per modificarne la distanza dai punti di estensione. 

Fare clic sul punto di controllo dell’etichetta per modificarne il posizionamento lungo la linea del testimone; è anche possibile posizionare l’etichetta al di fuori della quota: in questo caso una linea si estenderà dalla linea del testimone all’etichetta. 

Le quote radiali sono sempre associative: modificare l’oggetto misurato per cambiarne la posizione e i valori; fare clic su uno dei vertici della linea di estensione per cambiarne la posizione e posizionare l’etichetta all’interno o all’esterno del cerchio. 

Le quote angolari possono essere modificate per cambiare il raggio e la larghezza dell’arco e la posizione dell’etichetta: fare clic sull’arco e spostare il puntatore per modificare il raggio. 

Le quote ordinate possono essere modificate spostando i punti di controllo sia con lo strumento Freccia che con lo strumento Quote. 

Le quote altimetriche possono essere spostate con lo strumento Sposta: la misura verrà aggiornata automaticamente con la nuova posizione.


Aree di dettaglio e Callout  (Pro)

HighDesign Se e Pro includono lo strumento Area di dettaglio, uno strumento speciale progettato per definire aree rettangolari del foglio di disegno corrente da stampare o per generare dettagli di un progetto più ampio (Pro).

Queste aree del disegno possono essere stampate da sole, come porzioni di un progetto più grande. Le aree di dettaglio possono avere un nome, un colore e un livello e vengono salvate nel progetto come qualsiasi altro oggetto. 

Se un’area di dettaglio è collegata a un dettaglio del progetto, si chiama Callout (Pro).

Finestra delle impostazioni dell’area di dettaglio e dei callout

Quando l’Area di dettaglio è collegata a un foglio di dettaglio, vengono attivate le opzioni di Callout della finestra Impostazioni che consentono di specificare la forma della testa del Callout (Rotonda, Esagonale, Ovale, Rettangolare) e di personalizzare il testo:  

  • Menu Font; 
  • Pulsante per aprire il pannello Caratteri del sistema; 
  • Pulsante per selezionare e caricare gli stili di testo esistenti;
  • Menu delle dimensioni del testo;
  • Stili di testo predefiniti (grassetto, corsivo, sottolineato).

Creazione e modifica delle aree di dettaglio e dei callout

Per creare un’area di dettaglio, fare clic e spostare il puntatore per disegnare un rettangolo; fare clic per impostare l’area e inserire un nome nella finestra di dialogo di immissione. L’area di dettaglio viene visualizzata con un bordo tratteggiato e punteggiato come impostazione predefinita: il nome dell’area di dettaglio viene visualizzato come etichetta nell’angolo superiore sinistro dell’area.

Se l’area è selezionata, viene visualizzato un pulsante triangolare vicino all’etichetta dell’area: fare clic su di esso per aprire il menu con le opzioni per rinominare l’area o creare un nuovo dettaglio dall’area. 

Quando si crea un nuovo dettaglio e lo si collega all’area, si ottiene un Callout. Un Callout viene visualizzato come un’area di dettaglio con una testa, un indicatore che mostra l’ID del dettaglio sul lato superiore e il numero del layout sul lato inferiore, se il dettaglio è visualizzato come una finestra di visualizzazione su un layout.

È possibile decidere di nascondere le aree di dettaglio durante una normale sessione di progettazione scegliendo la voce di menu Visualizza ▸ Aree di dettaglio. Lo stesso comando può essere utilizzato anche per mostrare le aree di dettaglio nascoste. 

  • Per modificare un’area, selezionarla e, con lo strumento Dettaglio area attivo, fare clic su uno dei suoi vertici e spostare il puntatore. Per modificare il nome di un’area, selezionarla e fare clic sull’etichetta del nome; quindi inserire il nuovo nome nella finestra di dialogo di inserimento. 
  • Per modificare la posizione di una testa di Callout, selezionarla e spostare il marcatore lungo il bordo dell’area dal punto di definizione del suo leader.
  • Una volta creata un’area di dettaglio, è possibile aprire la finestra Stampa e selezionarla dal menu a comparsa Area di stampa come porzione stampabile del progetto. 
Was this article helpful to you? Yes No 1

How can we help?