1. Home
  2. Docs
  3. Italiano: Aiuto e Documentazione
  4. Guida Utente
  5. 4. Impostazioni di Progetto

4. Impostazioni di Progetto

Imparare come iniziare un nuovo progetto e definire le sue impostazioni

Argomenti in questa sezione
  • Iniziare un nuovo progetto
    Impara come creare un nuovo progetto e personalizzarlo secondo le tue esigenze.
  • Impostazioni del Progetto
    Usare la finestra Impostazioni di Progetto per definire tutti gli aspetti del tuo nuovo progetto.
    • Formato Pagina
      Definire un formato carta e dei margini di stampa predefiniti.
    • Unità del Foglio
      Impostare le unità di disegno predefinite per i valori lineari, angolari e di area, definisce il separatore decimale e le opzioni di arrotondamento.
    • Griglia
      L’area di disegno può mostrare una griglia personalizzabile e sensibile alla scala.
    • Appearance
      Scegliere i colori di sfondo e di selezione.
    • Project Information
      Il tuo progetto può includere una serie di informazioni non grafiche sulla sua ubicazione, azienda, cliente, ecc.

Iniziare un nuovo progetto

Quando lanciate HighDesign, la finestra principale si apre vuota e pronta per iniziare un nuovo progetto. Il nuovo documento predefinito viene generato con unità e colori impostati secondo le preferenze correnti di lingua e tema. 

Nuovo progetto con modello automatico

Per creare un nuovo progetto, potete cliccare sul pulsante Nuovo nella finestra di benvenuto o selezionare File ▸ Nuovo. Questo nuovo progetto viene generato dopo il modello automatico che imposta unità, colori e altre impostazioni secondo le preferenze correnti di lingua e tema e, quando disponibile, l’ultimo documento creato.

Il modello automatico include un livello e un insieme limitato di tipi di linee e di tratteggi che puoi in seguito gestire ed espandere secondo le tue esigenze.

Quando la finestra del progetto è pronta, il passo successivo è di solito definire le impostazioni specifiche del progetto come il formato della pagina, le unità di disegno, i colori e così via. Le impostazioni del progetto sono specifiche per il documento corrente.

Nuovo progetto per modello (Pro)

Puoi anche creare un nuovo progetto partendo da un modello pre-fatto che può includere un insieme di livelli, fogli, tipi di linea e altre risorse, così come oggetti di disegno.

Per creare un nuovo documento da un modello, passare alla scheda Modelli della finestra di benvenuto, o scegliere File ▸ Nuovo da Scelta modello… e selezionare il modello desiderato.


Impostazioni del progetto

Prima di iniziare un nuovo progetto, è utile impostare le impostazioni principali e le utilità di disegno secondo lo standard di disegno che si desidera utilizzare nel progetto corrente, come il formato e le dimensioni della carta e le unità di disegno del foglio. 

In HighDesign la finestra Project Settings, disponibile attraverso il menu File e attraverso il menu Project, include i riquadri per impostare tutte le opzioni di disegno di default specifiche per il progetto corrente.

Formato Pagina

Il pannello Formato Pagina permette di selezionare il formato carta predefinito dell’intero progetto da un elenco di formati standard (ISO, ANSI/ASME e US ARCH) e di attivare le opzioni per Orientamento pagina e Margini. Lo standard di pagina e le dimensioni definite in questa finestra sono quelle predefinite per tutti i nuovi layout. 

  • Una volta selezionato lo Standard, cliccando sulla dimensione del foglio desiderata nella miniatura, e scelta l’opzione “Margini” (Stampante corrente o Margini personalizzati), un aiuto visivo verrà visualizzato sullo schermo mostrando le estensioni di pagina della dimensione selezionata e i corrispondenti margini di stampa come una cornice ciana: userete questo aiuto per controllare se il vostro disegno è interamente entro i margini.
  • Nella sezione Impostazioni Globali è possibile impostare i margini di pagina che saranno visibili in tutte le pagine del progetto, se l’opzione Margini è attiva.

Il formato di pagina predefinito può essere sovrascritto da una selezione personalizzata nel pannello Formato Pagina disponibile nel pannello Info Oggetto. Per accedere al riquadro Formato Pagina:

  • Attiva il foglio desiderato sul pannello Project Browser e assicurati che nessun oggetto sia selezionato. Il pannello Object Info mostra il formato e le dimensioni attuali della carta.
  • In alternativa, fai doppio clic sull’icona del foglio nel Browser del progetto.

Finestra Gestisci dimensioni personalizzate

È possibile accedere a questa finestra tramite il menu Standard per creare e gestire formati carta personalizzati. Un formato carta personalizzato può avere dimensioni e margini definiti dall’utente, oppure può ereditare i valori reali da una stampante installata. Fai clic sul pulsante “Definisci per stampante” per aprire la finestra di dialogo della stampante di sistema per selezionare una stampante e un formato carta. 

I preset salvati possono essere rinominati, modificati e duplicati e cancellati in qualsiasi momento. Sono anche disponibili nelle finestre Paper Size dei fogli e dei layout.

Unità del Foglio

Usate questo pannello per definire le vostre preferenze per le unità di misura predefinite, a livello di progetto, per lunghezze, angoli e superfici. 

 Le opzioni disponibili sono: 

  • Unità lineari, disponibili come Millimetri, Centimetri, Metri, Chilometri, Pollici decimali, Piedi e pollici decimali, Piedi decimali, Pollici frazionari, Piedi e pollici frazionari, Iarde decimali, Miglia, Punti e Pixel; il numero di cifre decimali da visualizzare;
  • Unità angolari, selezionabili tra Gradi decimali, Gradi e minuti, Gradi, Minuti e Secondi; il numero di cifre decimali da visualizzare quando in gradi decimali; l’opzione di usare angoli normali o azimut; la direzione del Nord usata dalle direzioni azimut.
  • Unità di area utilizzate per esprimere calcoli e valori di area;
  • Il separatore decimale da usare;
  • Soppressione delle cifre zero (non disponibile in HighDesign Lt).

Griglia

Puoi usare questo pannello per personalizzare la griglia e impostare le opzioni della griglia: 

  • Dimensione orizzontale e verticale; 
  • Numero di suddivisioni; 
  • Colore della griglia: automatico (cambia con il colore di sfondo corrente) o personalizzato; 
  • Opzione per visualizzare la griglia dietro o davanti al disegno; 
  • Opzione per stampare la griglia; 
  • Opzione per impostare lo snap alla griglia come esclusivo; 
  • Un pulsante per mostrare/nascondere la griglia;

Aspetto

Questo pannello vi permette di personalizzare il vostro ambiente di lavoro HighDesign. È possibile: 

  • Scegliere un colore di sfondo;
  • Scegliere il colore delle maniglie di selezione;
  • Scegliere di evidenziare gli oggetti selezionati; Scegliere il colore delle linee di costruzione: per oggetto (attraverso la barra delle proprietà) o personalizzato;
  • Impostare il tipo di linea delle linee di costruzione come continua o tratteggiata.

Informazioni sul progetto (Pro)

Usa questo pannello per aggiungere informazioni non grafiche a un progetto, come l’autore, il nome del progetto, la descrizione, il nome del cliente, la posizione del progetto, lo stato o per impostare una data di rilascio del progetto; Project Time ti mostra il tempo che hai speso sul progetto. 

La maggior parte di queste informazioni corrispondono agli attributi dei Blocchi titolo e saranno aggiunti automaticamente ai blocchi titolo usati nei Layout del progetto. 

Was this article helpful to you? Yes No

How can we help?