1. Home
  2. Docs
  3. Français : Aide et documentation
  4. Guide d’utilisation de HighDesign
  5. 5. Organiser le projet

5. Organiser le projet

La structure d’un projet HighDesign
Sujets dans cette section
  • Calques
    Configuration des calques utilisés dans le projet.
  • Le navigateur du projet
    En utilisant le panneau du navigateur de projet.
  • Feuilles de dessin
    Qu’est-ce qu’une feuille de dessin et comment utiliser ses propriétés.
  • Références de traçage (Pro)
    Afficher une autre feuille pour le traçage et la référence.
  • Détails
    Ajouter des zones de détail pour créer des vues détaillées de vos dessins.
  • Mises en page
    Utilisez des mises en page pour présenter le projet.

Un projet est un ensemble complexe de dessins, de symboles, de vues, de détails et d’éléments de documentation tels que des annotations, des étiquettes, des dimensions et des informations non graphiques. Tous ces éléments doivent être organisés et disposés de manière pratique. Les calques, les feuilles de dessin et les détails permettent de gérer efficacement le projet.

Calques

Un calque est un concept utilisé dans les programmes de CAO et de conception pour regrouper commodément des éléments de manière logique. Comme son nom l’indique, ce concept dérive de l’utilisation de papiers semi-transparents superposés dans le dessin manuel. Comme dans le dessin manuel, les calques sont utilisés dans HighDesign pour organiser un dessin complexe en différents éléments, mais, contrairement aux calques réels, chaque calque CAO a ses propres propriétés. 

La décomposition d’un dessin en ses composants est l’une des opérations les plus importantes en conception informatique. Tout objet, même le plus complexe, ne peut être analysé qu’en séparant ses éléments en groupes logiques, en appliquant des critères qui dépendent de la nature de l’objet et de l’objectif du concepteur. 

Tout élément d’un dessin dans HighDesign appartient à un calque : il n’y a aucune restriction quant aux types d’objets que vous pouvez affecter à un calque. Vous êtes libre de regrouper différents éléments de la manière qui vous convient le mieux ou en fonction de la norme de dessin que vous suivez. 

Les calques HighDesign ont les propriétés suivantes :  

  • Nom. Les couches sont identifiées par leur nom ;  
  • Visibilité. Un calque peut être visible ou invisible. Les éléments appartenant à une couche visible sont redessinés à l’écran, sont imprimables et sélectionnables ; les couches invisibles ne sont pas imprimées. 
  • Verrouillage. Les calques peuvent être verrouillés pour que leurs éléments ne soient pas sélectionnables.
  • Couleur. Les calques peuvent avoir une couleur 32 bits par défaut. Si l’option byLayer est activée (vous pouvez la modifier en ouvrant le menu local “Colors” dans la barre de propriétés et en sélectionnant “byLayer”), tout nouvel élément prend la couleur de son calque.
  • Opacité. Contrôle l’opacité globale à laquelle les objets de cette couche sont affichés.
  • Liaison des outils de dessin. Vous pouvez créer une liaison entre un outil de dessin et un calque de sorte que, chaque fois que vous activez cet outil, le calque est automatiquement défini. Pour activer cette option, cliquez sur la case à cocher correspondante. La colonne Outil du tableau principal devient active. Cliquez sur l’icône d’une ligne pour sélectionner un outil ou une méthode à associer à cette couche.

Gestion rapide des calques

Les calques du projet sont listés dans le menu Calques de la barre de propriétés : sélectionnez le calque souhaité par un clic pour mettre à jour la valeur par défaut actuelle ou pour changer le calque de la sélection. 

Le nom de la calque courante ou de la calque de la sélection est affiché dans le menu.

  • Le menu Calques affiche les principales fonctions de gestion des calques : vous pouvez passer à d’autres calques, afficher ou masquer des calques, verrouiller certains calques et accéder au Gestionnaire de calques pour créer et organiser de nouveaux calques. 
  • Les commandes de la section supérieure du menu permettent de créer de nouveaux calques, d’ouvrir le volet Calques de la fenêtre du gestionnaire de ressources et d’activer ou de désactiver le masquage des calques. 
  • Vous pouvez masquer les couches d’un projet afin que seule la couche actuelle soit visible et modifiable. Le masquage est une commande d’activation et de désactivation, et tant que le masque est actif, la modification du calque actuel masque automatiquement les autres calques. Une fois le masquage désactivé, les autres calques retrouvent la visibilité qu’ils avaient avant la commande.
  • Les calques sont basés sur des documents et ne sont disponibles que pour le projet pour lequel vous les avez créés.
  • Outre le menu contextuel, vous pouvez gérer les calques du projet avec le panneau Calques, disponible dans le menu Fenêtre, ou avec le gestionnaire de ressources. 

Navigateur du projet (non disponible dans l’édition Lt)

Le navigateur de projet présente une hiérarchie logique pour toutes les feuilles de dessin du projet et répertorie également les détails et les dispositions qui sont des feuilles spéciales utilisées pour présenter le projet. En utilisant ce panneau, vous pouvez rapidement créer, renommer et supprimer des feuilles, modifier leur visibilité, leur protection, leur taille optionnelle et leurs attributs d’échelle. 

Pour créer une nouvelle feuille, cliquez sur le bouton Nouvelle feuille (+) et modifiez son nom. Par défaut, les nouvelles feuilles sont créées avec l’échelle et les unités de dessin actuelles. Vous pouvez modifier les unités et l’échelle d’une feuille en double-cliquant sur celle-ci dans cette fenêtre. 

Pour arranger une feuille, faites-la glisser vers sa nouvelle position : l’ordre du tableau correspond à l’ordre d’affichage réel, où la feuille la plus visible est le premier élément de la liste. 

Vous pouvez contrôler la façon dont les feuilles sont affichées à l’écran en cliquant sur le bouton Opacité. Il existe trois états : toutes les feuilles sont également visibles, la feuille courante est affichée normalement et les autres sont atténuées, ou seule la feuille courante est visible. 

Feuilles de dessin

Comme dans le dessin manuel, un projet est constitué de différentes feuilles, chacune ayant sa propre taille de page, son échelle de dessin et ses unités, selon la partie du projet qu’elle représente. HighDesign offre une manière intuitive de gérer les projets en introduisant le concept de “feuilles de dessin”. 

  • Une feuille de dessin dans HighDesign possède des attributs spéciaux tels que la visibilité, la protection contre l’écriture, etc., qui en font un moyen pratique d’organiser un projet : vous pouvez, par exemple, placer un dessin différent sur chaque feuille ou utiliser une feuille pour le dessin principal et dessiner des sections sur des feuilles supplémentaires. 
  • Un projet HighDesign, qu’il s’agisse d’architecture, d’ingénierie ou de design, est donc constitué de plusieurs dessins contenus dans un seul document. 
  • La possibilité d’afficher ou de masquer des feuilles, la transparence et la protection contre l’écriture vous permettent de composer un projet complexe même dans une seule mise en page. 

Voici quelques-unes des propriétés et avantages des feuilles : 

  • Échelle de dessin indépendante et format de papier optionnel de la feuille courante ; 
  • Unités de dessin indépendantes ;
  • Protection contre l’écriture et mode d’affichage (visible, caché et atténué) ;
  • Vous pouvez rechercher et sélectionner des éléments sur une seule feuille ou sur toutes les feuilles ; 
  • Les feuilles visibles peuvent être fusionnées en une seule ; 
  • Vous pouvez créer et supprimer un nombre quelconque de feuilles ;
  • Les fonctions d’impression n’impriment que les feuilles visibles ;
  • Une feuille peut être enregistrée comme un nouveau document ;
  • Les feuilles peuvent être réorganisées et renommées ; deux ou plusieurs feuilles peuvent porter le même nom ; 

Les feuilles de brouillon sont gérées par le panneau du navigateur de projet de la barre latérale et par le menu Projet, qui fournit toutes les commandes pour créer, renommer, supprimer et réorganiser les feuilles, déplacer et dupliquer les éléments entre les feuilles, afficher et masquer, etc. 

Propriétés de la feuille de dessin

De gauche à droite, les propriétés d’une feuille de dessin accessibles par le navigateur de projet sont les suivantes : 

  • Visibilité, activée ou désactivée ;
  • Taille du papier en option : double-cliquez sur l’icône de la page ou utilisez le panneau d’informations sur les objets pour modifier la taille du papier de la feuille en cours ;
  • Nom : double-cliquez pour renommer la feuille sélectionnée ; 
  • Protection de la feuille : cliquez pour basculer ; les feuilles protégées sont visibles mais invisibles pour l’accrochage ; 
  • Échelle et unités de dessin : cliquez pour ouvrir le menu des unités et de l’échelle. 

Boutons d’utilité

Le panneau du navigateur de projet fournit plusieurs boutons en bas de la fenêtre pour accéder rapidement aux fonctions et définir les options.

  • Nouvelle feuille : ajoute une nouvelle feuille en haut de la liste ; les nouvelles feuilles ont un nom progressif par défaut qui peut être modifié par un double-clic.
  • Supprimer la feuille sélectionnée : tous les objets de la feuille courante peuvent être déplacés vers une autre feuille ou supprimés. 
  • Menu d’action. Le menu action reprend les commandes de gestion des feuilles comme dans le menu Projet, à l’exception de celles spécifiques aux objets sélectionnés du dessin, et des commandes permettant de modifier l’état de visibilité de toutes les feuilles par rapport à la feuille courante.
  • Modes d’affichage : Tous visibles, Atténuer les autres, ou Masquer les autres.

Références de traçage (Pro)

Introduit dans v. 2022.2

Une référence de traçage est une vue d’une autre feuille qui s’affiche sous le contenu de la feuille courante et qui peut être utilisée pour tracer des parties de ce dessin sur la feuille courante, ou pour marquer des points et des références afin de dessiner un nouveau composant, un plan d’étage, une élévation ou une vue en coupe.

Les références de traçage ne peuvent être activées que sur les feuilles de dessin et ne peuvent être exportées au format PDF. Elles peuvent être imprimées et exportées en tant qu’image.

Pour activer une référence de trace, utilisez l’une des méthodes suivantes :

  • Dans la barre de menus, choisissez View > Trace Reference > Activate Reference ;
  • Si les boutons d’affichage à l’écran sont visibles, cliquez sur le bouton Trace Reference et appuyez sur le commutateur ;
  • Cliquez sur l’interrupteur dans la section Référence de traçage du panneau Infos objet. Le même commutateur peut être utilisé pour afficher ou masquer temporairement la référence de traçage de la feuille.

Ensuite, choisissez une feuille source dans le menu Feuille. Seules les feuilles éligibles sont listées.

Lorsque vous sélectionnez une feuille, son contenu s’affiche sur la feuille en cours à son emplacement d’origine. La feuille courante fait maintenant office de feuille hôte. La taille du dessin référencé est automatiquement ajustée pour correspondre à l’échelle de la feuille hôte. Une fois inséré, vous pouvez modifier l’opacité, activer ou désactiver l’accrochage au dessin référencé, déplacer, faire pivoter ou recadrer la référence selon vos besoins.

  • Le panneau Trace Reference fournit le curseur Opacity pour modifier l’opacité du dessin référencé à une valeur comprise entre 0 (complètement transparent) et 100 (complètement opaque).
  • Utilisez le curseur Angle pour faire pivoter le dessin. Le centre de la rotation est toujours le centre du dessin.
  • La référence de la trace peut également être affichée en utilisant l’un des effets de couleur intégrés : choisissez l’effet souhaité dans le menu Filtres. Les références de traçage et les fenêtres de visualisation comprennent des filtres spéciaux qui peuvent masquer automatiquement tous les textes et annotations dans le dessin référencé.
  • Pour déplacer ou recadrer la référence de la trace, il faut d’abord la sélectionner. Pour sélectionner une référence de tracé, déplacez le pointeur près de son bord et cliquez dessus.

Mise à l’échelle d’une référence de traçage

Par défaut, une référence de trace est affichée à la même échelle de dessin que la feuille hôte. En utilisant les options de facteur d’échelle, il est également possible de modifier la taille du dessin affiché par un facteur personnalisé. Vous pouvez le faire de deux manières :

A. Saisissez une valeur en pourcentage dans le champ Scale Factor (Facteur d’échelle).

La référence est mise à l’échelle autour de son centre par la quantité spécifiée. Bien que vous puissiez saisir tout nombre valide supérieur à 0, il est utile de se rappeler que les images du dessin ne peuvent pas être redimensionnées au-delà de 32765 pixels par côté. Si vous devez agrandir une image par une valeur en pourcentage très importante, il est important de revoir l’échelle de la feuille source où elle a été insérée et de la modifier pour une valeur plus adaptée.

B. Tracez un élément dans le dessin et indiquez sa taille réelle.

La commande Trace & Measure vous permet de redimensionner la référence en traçant une ligne sur le dessin référencé et en entrant sa longueur réelle. Le dessin sera redimensionné de façon à ce que la ligne tracée corresponde à la longueur spécifiée.
Activez cette méthode en appuyant sur le bouton “Trace & Measure”, puis :

  1. Indiquez le premier point de la ligne.
  2. Spécifiez le deuxième point de la ligne.
  3. Entrez sa longueur réelle et appuyez sur le bouton Confirmer ou appuyez sur Retour.

La mise à l’échelle d’une référence de tracé à l’aide des commandes de facteur d’échelle s’applique uniquement à la référence de tracé et n’affecte pas les objets de dessin ajoutés à la feuille hôte.

Déplacement d’une référence de trace

Vous pouvez déplacer la référence de la trace n’importe où sur la feuille. Pour commencer l’opération, sélectionnez la référence de la trace en cliquant sur sa bordure et déplacez le pointeur à l’intérieur du dessin. Le curseur change pour indiquer qu’il est possible de déplacer le dessin : cliquez n’importe où pour commencer l’opération de déplacement.

Vous pouvez placer le dessin à l’endroit qui vous convient le mieux. Cliquez à nouveau pour terminer la commande Move. Si vous devez par la suite rétablir le dessin à sa position par défaut, utilisez la commande Reset to Default Position dans le menu Vue > Référence de Traçage.

Recadrage d’une référence de trace

Lorsqu’il n’est pas nécessaire de visualiser l’ensemble du dessin contenu dans la feuille référencée, il est possible de recadrer, ou de couper, le dessin visible dans un rectangle plus petit.

Pour recadrer une référence de tracé, sélectionnez-la en cliquant sur sa bordure et cliquez sur l’une des poignées qui apparaissent dans les coins et sur les côtés de la boîte. Vous pouvez ensuite redimensionner la zone de recadrage selon vos besoins. Lorsqu’elle est recadrée, une référence de tracé n’affiche que ce qui se trouve à l’intérieur de la zone de recadrage. Pour ajuster la zone de recadrage afin qu’elle affiche une région plus petite ou une partie différente du dessin, sélectionnez la référence et utilisez les poignées de recadrage. Lorsque le curseur se trouve à proximité des bords d’une référence sélectionnée qui a été recadrée, une superposition grise affiche l’étendue totale de la feuille source.


Détails (Pro)

Les feuilles de détail sont des feuilles de dessin spécialisées utilisées pour ajouter des vues détaillées du projet. Cette catégorie de feuilles permet une meilleure organisation du projet en séparant les feuilles de dessin, où se trouve le projet, des autres dessins qui complètent la conception principale. Les détails sont généralement “extraits” d’un dessin plus vaste et comprennent des éléments et des informations supplémentaires, généralement à une échelle plus grande.

Il existe deux méthodes pour créer une feuille de détail : par zone de détail et comme détail indépendant.

Pour créer une feuille de détail par une zone de détail :

  1. Allez sur la feuille de dessin où se trouve le dessin souhaité et créez une zone de détail sur la partie du dessin à partir de laquelle le détail va être généré.
  2. Sélectionnez la zone de détail, cliquez sur le triangle déroulant à côté du titre de la zone et choisissez Nouveau détail par zone sélectionnée.
  1. Dans la boîte de dialogue, saisissez le nom de la feuille de détail et définissez son échelle et ses unités. Le bouton Afficher les textes permet de contrôler la visibilité des textes, des dimensions et des autres annotations dans le détail. Toutes ces options peuvent également être définies ultérieurement dans le panneau Info objet.

La nouvelle feuille de détail affiche par défaut le dessin contenu dans la zone source. Il s’agit d’une “sous-couche” qui peut être activée ou désactivée et affichée avec l’opacité souhaitée. La sous-couche sert de référence pour les dessins ultérieurs et est automatiquement mise à jour lorsque le dessin original est modifié. Les objets qui sont visibles sur la sous-couche peuvent être déplacés, mais ne peuvent pas être sélectionnés.

Pour créer une nouvelle feuille de détail comme un détail indépendant :

  1. Dans le navigateur du projet, cliquez sur l’icône plus (+) de l’intitulé du groupe Détails ou choisissez Projet > Nouveau détail indépendant….
  2. Définissez les propriétés de la feuille dans la boîte de dialogue contextuelle.
  3. Les détails indépendants ne sont pas liés à une zone de détail et ne présentent aucune sous-couche.

Les feuilles de détail prennent en charge un sous-ensemble d’outils de dessin : vous pouvez utiliser les outils d’esquisse et de documentation, mais les outils de conception tels que les murs ou les fenêtres ne sont pas disponibles.

Dans les détails liés, la sous-couche peut être éclatée et transformée en un groupe pour l’édition et les transformations ultérieures : pour éclater la sous-couche, utilisez l’élément de menu Projet > Éclater la sous-couche.

Le panneau Info objet fournit les informations principales et les options du détail en cours. Les détails ne disposent pas de l’option Format de papier. Pour ajouter un détail à une mise en page, créez une fenêtre de visualisation sur la mise en page et choisissez le détail comme feuille source pour cette fenêtre de visualisation.

Une fois qu’une zone de détail est liée à une feuille de détail, elle devient un Callout. Les calques comportent un marqueur supplémentaire qui contient des informations sur le détail :

  • la moitié supérieure indique le numéro d’identification de la feuille de détail liée.
  • la moitié inférieure indique le numéro d’identification de la mise en page où ce détail a été placé comme fenêtre de visualisation.

Lorsque la zone de détail est sélectionnée, vous pouvez cliquer sur l’une ou l’autre des étiquettes dans le repère pour accéder directement à la feuille liée.

De plus amples informations sur les zones de détail sont disponibles dans le chapitre Documenter le Projet.


Mises en page (Pro)

Les mises en page sont des feuilles spéciales utilisées pour afficher les différents dessins du projet. Pensez aux mises en page comme les feuilles de présentation qui vont être publiées et montrées au client.

Les mises en page sont toujours à l’échelle 1:1, peuvent contenir leurs propres dessins et annotations, tels que des tableaux et des blocs de texte, et peuvent afficher des dessins tirés du dessin principal à l’intérieur de fenêtres à l’échelle, appelées fenêtres d’observation.

En utilisant des mises en page, vous pouvez séparer le modèle, c’est-à-dire le projet réel sur lequel vous travaillez, de sa représentation. Vous trouverez de plus amples informations sur les mises en page dans le chapitre Présenter le projet avec des mises en page.

Was this article helpful to you? Yes No

How can we help?