1. Home
  2. Docs
  3. Français : Aide et documentation
  4. Guide d’utilisation de HighDesign
  5. 17. Modifier les objets et les éléments

17. Modifier les objets et les éléments

Modifier les éléments du dessin

Sujets dans cette section

Sélection 

Le menu Edition comprend des commandes permettant de sélectionner rapidement des éléments sous certaines conditions. À l’exception de la commande “Sélectionner toutes les feuilles”, toutes les fonctions de sélection s’appliquent à la feuille en cours. Les commandes de sélection suivent l’état des couches, et les éléments des couches cachées ou verrouillées ne sont pas sélectionnés. 

  • La commande Select All Sheets sélectionne tous les éléments sur toutes les feuilles de dessin (SE & Pro) ;
  • La commande Select All sélectionne tous les éléments de la feuille courante ; 
  • Select Current Layer permet de sélectionner tous les objets avec le calque courant ; 
  • Select All [object class]… sélectionne tous les éléments de la feuille courante de la même classe que l’outil de dessin actuellement sélectionné.
  • classe que l’outil de dessin actuellement sélectionné ; 
  • Inverser la sélection sélectionne tous les éléments et désélectionne ceux qui étaient déjà sélectionnés ; 
  • Désélectionner désélectionne tous les éléments actuellement sélectionnés. 
  • Restaurer la dernière sélection : rétablit la dernière sélection utilisée, même après avoir été désactivée.
  • désactivée. 

Les éléments du dessin peuvent être sélectionnés soit via l’outil Flèche, soit en appuyant sur la touche Shift et en cliquant sur l’élément, soit en cliquant avec le bouton droit de la souris. Voir également la section “Sélection” du chapitre Outils de dessin. 

La commande “Rechercher”

Pour rechercher des éléments dans un projet, sélectionnez Édition ▸ Rechercher… pour ouvrir la fenêtre “Rechercher”.
La boîte de dialogue Rechercher vous permet de rechercher des éléments dans la feuille actuelle en définissant des critères pour réduire la portée de la fonction.

La section supérieure de la fenêtre de recherche affiche les boutons correspondant aux objets graphiques que vous souhaitez trouver dans la feuille actuellement sélectionnée. Ces objets sont classés en trois groupes : Objets de dessin, Objets de documentation et Éléments architecturaux.

Les critères de recherche facultatifs proposent les menus et les champs nécessaires pour filtrer la recherche.

Critères de recherche :

  • Classe d’objet : appuyez sur le bouton correspondant à la classe d’objet que vous voulez trouver ; 
  • Feuille : sélectionnez la feuille, la feuille de dessin, le détail ou la mise en page (SE& Pro) ; 
  • Style/Type : recherche des éléments avec un style ou un type (Pro) ;
  • Calque : recherche des éléments dans le calque sélectionné ;
  • Couleur du stylo : couleur du trait des objets à rechercher ;
  • Type de ligne : type de ligne des éléments à rechercher ; 
  • Poids du stylo : poids du stylo des éléments à trouver ; 
  • Texte : recherche de toutes les occurrences du texte dans le dessin ; 
  • Tag : entrez le tag connu pour rechercher les éléments avec ce tag (Pro) ;
  • Nom : entrez le nom des éléments architecturaux (Pro) ; 
  • Description : entrez la description pour rechercher les éléments architecturaux correspondants (Pro).

L’option “Zoom sur la sélection” permet de concentrer la vue sur les objets qui correspondent aux critères.

La commande Find All permet de sélectionner tous les objets qui correspondent aux critères.

La commande Find permet de sélectionner les objets un par un.


Fonctions d’édition de base

Le menu Édition est généralement utilisé pour les commandes standard telles que défaire et refaire une opération ; couper, copier, coller et effacer ; sélectionner ; fonction de recherche ; disposer et aligner des éléments. Il permet également d’ouvrir la fenêtre des paramètres de l’outil. 

Annuler/Rétablir

La plupart des opérations dans HighDesign peuvent être annulées (et refaites) jusqu’à 300 pas en arrière, ce qui vous donne un maximum de liberté pour expérimenter. 

“Annuler” et “Rétablir” s’appliquent aux actions suivantes : 

  • Création de nouveaux éléments (par exemple, nouvelle ligne, nouveau bézier, etc.)
  • Suppression d’un ou plusieurs éléments sélectionnés
  • Modification des éléments sélectionnés (ex : étendre, modifier, couper, glisser, etc.)
  • Opérations complexes (ex. : congé, chanfrein, collage, etc.) 

Dans certaines situations, il peut être utile de suspendre le système d’enregistrement des actions utilisé par les commandes Undo/Redo pour économiser de la RAM. La fonction Suspendre l’annulation permet de mettre temporairement en pause le moteur d’annulation. 

Couper, copier, coller et supprimer 

Il s’agit de fonctions standard que vous trouvez dans tous les programmes et qui fournissent des actions simples mais utiles : 

  • Couper signifie que les éléments sélectionnés seront supprimés du dessin et mis en mémoire pour une utilisation ultérieure ; 
  • Copier signifie copier les éléments sélectionnés en mémoire, sans les supprimer du projet ; 
  • Coller permet d’insérer les éléments stockés en mémoire ; 
  • Supprimer permet d’effacer les éléments sélectionnés d’un projet. 

Les objets copiés à partir de HighDesign ne sont pas stockés dans le presse-papiers du système, mais utilisent plutôt une méthode de copier-coller interne, de sorte que le presse-papiers du système est disponible pour les images et les textes. 

La commande Coller ouvre une boîte de dialogue avec des options qui permettent de choisir la source à partir de laquelle coller les objets, que ce soit le presse-papiers du système ou celui de HighDesign. Les autres options comprennent l’emplacement de l’objet collé et le calque de destination. 

Copier comme image

Les éléments du menu Copier en tant qu’image vous permettent de copier les objets sélectionnés en tant qu’image dans le presse-papiers du système, afin de les utiliser dans d’autres logiciels graphiques. Les objets sont copiés sous forme d’images dans l’un des formats et résolutions suivants : 

  • PNG à 72 DPI
  • PNG à 300 DPI
  • PNG à 300 DPI avec canal alpha 
  • JPEG à 72 DPI
  • GIF 

Les objets sont copiés au facteur de zoom actuel, et plus la résolution est élevée, plus la mémoire requise pour créer l’image est importante. Étant donné que les projets dans HighDesign sont constitués d’éléments vectoriels qui peuvent être agrandis presque indéfiniment, il est possible de se retrouver dans des situations de mémoire insuffisante lors de la copie d’un grand projet sous forme d’image. Réduisez le zoom ou copiez une zone à la fois pour contourner les éventuelles limitations matérielles. 


Disposer et aligner

Les objets peuvent être disposés sur la zone de dessin à la fois par leur axe Z, pour contrôler leur ordre d’empilement, distribués sur le plan de manière à être espacés régulièrement et alignés par leurs limites de sélection.

Disposer

Les objets dessinés sont affichés à l’écran (et à l’impression) selon leur ordre de création : le premier élément créé est derrière tous les autres et le dernier objet est au-dessus des autres. Si vous placez un remplissage opaque sur d’autres objets, il couvrira tout ce qui se trouve derrière lui.  

Il est possible de modifier cet ordre en renvoyant à l’arrière ou à l’avant les éléments sélectionnés en utilisant les options du sous-menu Arrangement du menu Edition : 

  • Mettre au premier plan envoie l’élément sélectionné devant tous les autres éléments ; si la sélection contient deux éléments ou plus, ils sont déplacés dans leur ordre interne ; 
  • Amener vers l’avant déplace les éléments sélectionnés vers le haut d’une position ; 
  • Envoyer vers l’arrière déplace les éléments sélectionnés vers le bas d’une position ; 
  • Envoyer vers l’arrière déplace les éléments sélectionnés vers l’arrière de tous les autres éléments.

Le panneau Disposition

Le panneau Arrangement affiche les boutons de toutes les commandes d’ordre d’arrangement, d’alignement et de distribution des objets. Ces commandes modifient la position des objets sélectionnés selon des règles spécifiques affichées sous forme d’options de menu.

Aligner

Cette commande déplace les objets sélectionnés en les triant selon leur position et la règle choisie. Les alignements selon une direction utilisent le premier objet dans cette direction parmi les objets sélectionnés comme marge d’alignement. Par exemple, Aligner sur la marge de gauche utilise le point le plus à gauche de tous les objets sélectionnés comme marge d’alignement gauche.  

Les règles d’alignement sont les suivantes : 

  • Marge gauche ;
  • Centrer en colonne : aligne les objets verticalement ; 
  • Marge supérieure ;
  • Centre de la ligne : aligne les objets horizontalement ; 
  • Marge inférieure.  

Distribuer 

Chaque objet possède un rectangle de délimitation qui définit l’étendue maximale de ses dimensions. La commande Distribuer vous permet de positionner les objets sélectionnés en fonction de l’espace entre les rectangles de délimitation. Le premier et le dernier objet dans la direction sélectionnée définissent les marges. 

Les options sont les suivantes : 

  • Marge gauche
  • Centrer dans la rangée
  • Marge droite
  • Espacement horizontal :
  • Marge supérieure
  • Centre de la colonne
  • Marge inférieure
  • Espacement vertical

Transformations affines

Les transformations affines sont des transformations géométriques qui modifient les objets de sorte que leurs lignes et leurs parallélismes internes soient préservés. Ces transformations sont des fonctions qui modifient la position, l’échelle et la rotation des objets de manière à ce que l’objet résultant soit affine à l’objet original.

Déplacement 

Utilisez cette fonction pour déplacer ( translater) les éléments sélectionnés. Choisissez Dessin ▸ Déplacer, puis cliquez pour définir un point de départ, déplacez le pointeur et cliquez à nouveau pour définir la direction et le décalage de la translation. 

  • Application : objets sélectionnés
  • Pas:
  1. Définir le point de départ, origine de la translation ;
  2. Définir le point final.
  • Contraintes disponibles :
    • Longueur (L + valeur; valeur)
    • Angle (A + valeur)

En maintenant la touche Alt enfoncée, l’outil Déplacer se transforme en Dupliquer. La commande Déplacer peut également être activée d’autres manières : 

  • Avec l’outil Sélection, ou pendant l’édition d’un objet, en cliquant sur le point central s’il est disponible ; 
  • Avec les touches Flèches, ou Shift + touche Flèche si elles sont configurées dans Préférences ▸ Espace de travail, pour déplacer les objets sélectionnés d’une unité linéaire ; en maintenant la touche Alt enfoncée, le décalage est multiplié par 10. 
  • En maintenant la touche Cmd enfoncée, vous pouvez cliquer sur un objet et lancer une commande de déplacement en une seule opération. 

Dupliquer 

Cette fonction crée une copie des éléments sélectionnés avec un décalage défini. La fonction Dupliquer peut également être activée par l’outil Flèche en appuyant sur la touche Option tout en déplaçant les éléments sélectionnés.

Maintenez la touche Commande enfoncée pour effectuer plusieurs copies de la même sélection en une seule session.

  • Application : objets sélectionnés
  • Pas:
  1. Définir le point de départ, origine de la translation ;
  2. Définir le point final.
  • Contraintes disponibles :
    • Longueur (L + valeur; valeur)
    • Angle (A + valeur)

Linear Multiply/Distribute 

Cette fonction crée un certain nombre de copies des éléments sélectionnés. La méthode peut être Incrémenter, où la distance entre les points de départ et d’arrivée définit la distance entre chaque copie, ou Distribuer, où la distance définit la largeur maximale des copies. Avec cette option, la distance entre les copies est calculée sur le nombre de copies. 

  • Application : objets sélectionnés
  • Pas:
  1. Définir le nombre de copies et la méthode, Incrémenter ou Distribuer ; 
  2. définir le point de départ, origine de la translation ; 
  3. définir le point final. 
  • Contraintes disponibles :
    • Longueur (L + valeur; valeur)
    • Angle (A + valeur)

La boîte de dialogue Multiplier/Distribuer peut être utilisée entièrement avec le clavier : les touches fléchées Haut et Bas contrôlent le nombre de copies ; Commande + Flèche Haut/Bas contrôle les boutons d’option. 

Polaire Multiplier/Distribuer

Utilisez cet outil pour créer des copies multiples d’objets sélectionnés le long d’un arc de cercle. L’élément de menu Dessin ▸ Multiplication polaire ouvre la boîte de dialogue de saisie utilisée pour entrer le nombre de copies et choisir entre incrémenter et distribuer. 

  • Application : objets sélectionnés
  • Pas:
  1. Définissez le nombre de copies et la méthode, Incrémenter ou Distribuer ; 
  2. définir le centre de la rotation ;
  3. définir le point de départ de l’arc 
  4. définir le point final de l’arc. 
  • Contraintes disponibles :
    • Angle (A + valeur)

La boîte de dialogue Multiplier/Distribuer Polar peut être utilisée via le clavier : les touches fléchées Haut et Bas contrôlent le nombre de copies ; Commande + Flèche Haut/Bas contrôle les boutons d’option.

Rotation 

Cette fonction vous permet de faire pivoter les éléments sélectionnés autour d’un point central et selon un angle que vous définissez graphiquement. 

  • Application : objets sélectionnés
  • Pas:
  1. définir le premier point, point central de la rotation ; 
  2. définir le point de départ ; 
  3. définir le point final et l’angle. 
  • Contraintes disponibles :
    • Angle (A + valeur)

Vous pouvez également saisir une valeur d’angle de rotation en appuyant sur la touche “A” du clavier entre les étapes 2 et 3. 

Rotation par angle 

Utilisez cet outil pour faire pivoter les objets sélectionnés en temps réel. Le centre de la rotation peut être absolu, c’est-à-dire le point médian de la boîte englobante de la sélection, ou le centre de l’objet, qui fait tourner chaque objet autour de son propre centre.

  • Application : objets sélectionnés
  • Pas:
  1. Dans la fenêtre Rotation par angle, définissez l’angle à l’aide du curseur ou en saisissant la valeur dans le champ de saisie ; 
  2. Choisissez entre le centre global de la sélection et le centre de chaque objet. 

Miroir 

Cette commande transforme les objets en inversant la sélection autour d’un axe arbitraire : 

  • Application : objets sélectionnés
  • Pas:
  1. définir le point de départ, l’origine de l’axe ; 
  2. définir le point final, l’angle de l’axe. 
  • Contraintes disponibles :
    • Angle (A + valeur)

Miroir et duplication

Tout comme Miroir, cette fonction crée une copie miroir des éléments sélectionnés. La procédure est la même que celle de la commande “Mirror” décrite ci-dessus. 

  • Application : objets sélectionnés
  • Pas:
  1. définir le point de départ, l’origine de l’axe ; 
  2. définir le point final, l’angle de l’axe. 
  • Contraintes disponibles :
    • Angle (A + valeur)

Stretch 

Utilisez cette commande pour tirer et redimensionner les objets à l’intérieur du rectangle de sélection : les éléments qui se trouvent entièrement à l’intérieur du rectangle de sélection seront déplacés tandis que tous les autres objets seront redimensionnés. Les arcs, les cercles, les ellipses, les blocs de texte, les portes/fenêtres et les symboles seront traînés de manière rigide sans que leur forme ne soit modifiée. 

  • Application : objets sélectionnés
  • Pas:
  1. définir le point de départ, origine de la translation ; 
  2. définir le point final. 
  • Contraintes disponibles :
    • Longueur (L + valeur; valeur)
    • Angle (A + valeur)

Redimensionner le dessin

Utilisez l’outil Redimensionner le dessin pour modifier la taille du dessin par une valeur en pourcentage ou par des valeurs numériques de largeur et de hauteur. La cote peut être rendue indépendante ou proportionnelle en cliquant sur l’icône de verrouillage. Les valeurs peuvent être saisies en pourcentage ou dans l’une des unités linéaires prises en charge.  

  • En activant la case à cocher Redimensionner tout le dessin par la sélection, tout le dessin sera redimensionné de la même quantité appliquée à la sélection. Ceci est particulièrement utile lorsque le dessin n’est pas à l’échelle (généralement un dessin importé ou un fichier image inséré) et que vous devez le redimensionner. Dans ce cas, vous pouvez sélectionner un élément de taille connue, ouvrir la fenêtre Redimensionner le dessin, activer la case à cocher et entrer les valeurs réelles. L’ensemble du dessin sera redimensionné en conséquence.
  • Application : dessin entier / objets sélectionnés 
  • Pas: entrez une ou les deux valeurs de la taille 
  • Contraintes disponibles : valeurs proportionnelles

Modifications linéaires

Marquer les intersections 

Cette fonction trouve tous les points d’intersection entre deux éléments sélectionnés.

  • Appliaction : objets sélectionnés 
  • Pas : commande directe

Rejoindre 

Cette commande prolonge deux lignes ou murs sélectionnés jusqu’à leur intersection : si les lignes ne se sont pas croisées, elles sont prolongées ; si elles se sont croisées, la fonction les raccourcit jusqu’au point d’intersection. 

Cette commande ne peut pas être appliquée à des éléments parallèles. 

  • Application : objets sélectionnés
  • Pas : commande directe

Étendre

Cette fonction prolonge les lignes sélectionnées (soit en les allongeant, soit en les raccourcissant) jusqu’à leur point d’intersection avec un autre objet. Les types supportés sont : 

  • Ligne de construction
  • Ligne
  • Polygone
  • Rectangle
  • Ligne à main levée
  • Courbe de Bézier
  • Arc / cercle
  • Mur. 
  • Application : lignes ou murs sélectionnés
  • Pas : cliquez sur l’objet de destination

Diviser

Cette fonction divise en segments les lignes intersectant d’autres lignes, les poly-lignes, les rectangles, les hachures, les arcs, les cercles, les mains libres et les courbes de bézier : 

  • Application : lignes sélectionnées
  • Pas : cliquez sur l’objet de destination

Découper

La fonction Trim est une fonction polyvalente conçue pour supprimer des segments ou des parties linéaires ou courbes. Elle s’applique aux segments simples sans intersection avec d’autres objets ainsi qu’aux segments intersectés par d’autres objets. 

Segments sans intersections 

Activez l’outil et cliquez sur le segment à supprimer : si le segment découpé appartenait à un rectangle ou à un polygone, les segments restants sont transformés en poly-lignes. 

Segments intersectant d’autres objets 

Activez Trim et cliquez sur le segment ou la partie de segment à supprimer : utilisez cet outil pour effacer un dessin et couper des segments, des arcs et des courbes entre des intersections ou en prolongement d’un bord, d’un simple clic.

Pour l’appliquer : 

  1. Choisissez Dessin ▸ Découpage ou cliquez sur l’icône correspondante de la barre d’outils d’édition ; 
  2. Une aide visuelle met en évidence les segments sous le pointeur (1) ; 
  3. Cliquez sur les parties des objets que vous souhaitez découper ; 
  4. Tous les segments et portions d’arcs entre les intersections ou dépassant du bord seront supprimés (2) ; 
  5. Cliquez sur une région vide pour quitter cette commande ou appuyez sur la touche Esc. 

Vous pouvez également activer la commande Trim en maintenant les touches Backspace ou Canc du clavier enfoncées et en cliquant sur l’objet, ou en cliquant avec la pointe de la gomme d’un stylo graphique. Aucune sélection n’est nécessaire pour utiliser cette fonction. 

Lorsqu’ils sont activés avec une sélection, les objets sélectionnés agissent comme des “coupeurs” et contrôlent les intersections. Toutes les intersections qui n’appartiennent pas à un objet sélectionné sont ignorées.

  • Application : objets cliqués
  • Pas : cliquez sur l’objet de destination

Diviser en parties 

Cette commande est utilisée pour diviser la ligne sélectionnée en un nombre de segments égaux que vous spécifiez dans la boîte de dialogue Diviser en. Cette boîte de dialogue vous permet également de choisir de diviser la ligne avec des points de référence ou de créer réellement des segments. 

La boîte de dialogue Diviser en peut être utilisée à l’aide du clavier : les touches fléchées haut et bas contrôlent le nombre de divisions ; Commande + flèche haut/bas contrôle les boutons d’option.

  • Application : objets sélectionnés
  • Pas : définir le nombre de pièces 

Casser 

Cet outil vous permet de définir un segment qui sera soustrait d’une ligne sélectionnée. Sélectionnez Dessin ▸ Casser, cliquez sur une ligne pour définir le premier point du segment et cliquez à nouveau pour définir le point final.

  • Application : objets sélectionnés
  • Pas :
  1. définir le premier point ; 
  2. définir le deuxième point.

Fonctions d’édition avancées

Filet / Chanfrein

Ces commandes permettent de joindre deux segments (lignes, poly-lignes ou côtés d’un rectangle et d’un polygone régulier) par un arc de rayon donné, ou par une corde de longueur donnée. Il existe deux façons d’utiliser ces outils :

Numérique :

  1. Sélectionnez deux segments non parallèles ;
  2. Choisissez Outils ▸ Fillet ou Outils ▸ Chanfrein ou cliquez sur l’icône correspondante de la barre d’outils ; 
  3. Un champ de texte s’affiche près de l’icône de l’outil : insérez la valeur du rayon ou la longueur de la corde et appuyez sur Entrée. 

Graphique :

  1. Sélectionnez deux segments ;
  2. Choisissez Outils ▸ Filet ou Outils ▸ Chanfrein ou cliquez sur l’icône correspondante de la barre d’outils ; 
  3. Cliquez sur la poignée blanche du rayon/corde et déplacez le pointeur dans la direction contrainte perpendiculaire au rayon/corde pour redimensionner sa longueur ; 
  4. Cliquez à nouveau pour confirmer.

Lorsqu’il est appliqué à des poly-lignes, vous pouvez changer le sommet à modifier en plaçant le curseur sur le sommet et attendre une seconde jusqu’à ce que l’aperçu soit mis à jour.

Lorsqu’elle est appliquée à un rectangle ou à un polygone régulier, cette fonction le transforme en une polyligne. 

Offset 

Cet outil permet de créer des duplications concentriques d’objets linéaires (lignes, polygones, rectangles, poly-lignes, traits libres, arcs, cercles et ellipses) à une distance donnée. 

Pour activer la commande, sélectionnez les objets et allez dans Outils ▸ Décalage : entrez la distance dans le champ de texte qui apparaît près de l’icône de l’outil, puis cliquez sur la poignée blanche et déplacez le pointeur pour choisir le côté sur lequel vous voulez placer le duplicata. 

Cliquez sur les autres objets si vous souhaitez appliquer la commande avec les paramètres actuels à d’autres éléments. Appuyez sur ESC pour terminer la commande. 

Extrusion 2D

Cette fonction graphique simule l’extrusion le long d’une direction d’objets sélectionnés en créant des génératrices à partir des sommets et d’un duplicata de la sélection. 

Explosion 

La plupart des objets de dessin, tels que les polygones, les poly-lignes, les lignes à main levée, les courbes de Bézier, les arcs et les cercles, les ellipses, les polygones hachurés, les symboles, les murs, les fenêtres et les colonnes, peuvent être convertis en éléments plus simples par la commande Explode.

Sélectionnez les éléments que vous souhaitez simplifier et choisissez Outils ▸ Éclater : tous les éléments sélectionnés sont convertis en lignes et l’objet source est supprimé. Les symboles sont convertis en leurs éléments de base.

Convertir en poly-ligne

Utilisez cette commande pour convertir les objets sélectionnés et connectés (lignes et arcs, polygones réguliers et rectangles) en poly-lignes.

Application d’une hachure

Cette commande applique une hachure ou un remplissage à la région décrite par les éléments sélectionnés. Les éléments de délimitation pris en charge sont les suivants : 

  • Lignes reliées par leurs sommets (“lignes segmentées”) ; 
  • Poly-lignes ;
  • Polygones ;
  • Lignes à main levée ; 
  • Courbes de Bézier ; 
  • Splines ;
  • Arcs ;
  • Cercles ;
  • Ellipses 

Pour utiliser cet outil, sélectionnez les éléments du contour, puis choisissez Outils ▸ Appliquer une hachure : un nouveau remplissage/une nouvelle hachure est créé(e) avec les paramètres actuels de l’outil ” Hachures et remplissages “. 

Calculer la superficie

Cette fonction calcule l’aire d’une région délimitée par les éléments sélectionnés. Les limites prises en charge sont les suivantes : 

  • Lignes reliées par leurs sommets (“lignes segmentées”) ; 
  • Poly-lignes ;
  • Polygones ; 
  • Lignes à main levée ;
  • Courbes de Bézier ;
  • Splines ;
  • Cercles, arcs, ellipses. 

Pour utiliser cette commande, sélectionnez les éléments de délimitation, puis choisissez Outils ▸ Calculer l’aire : une nouvelle étiquette de texte affichant l’aire de la région dans les unités actuelles est créée au centre de la sélection. 

Calculer le centre de masse 

La fonction “Trouver le centre de masse” calcule la position du centre de masse des polygones, poly-lignes fermées ou hachures sélectionnés. Pour calculer le centre de masse de régions courbes comme les cercles ou les béziers, vous pouvez les éclater et ensuite appliquer cette commande aux lignes sélectionnées. 

Tangentes à deux cercles 

Cet outil trouve quatre points qui définissent les lignes tangentes à deux cercles. Pour utiliser cette commande, sélectionnez deux cercles ou arcs de cercle, puis choisissez Outils ▸ Tangentes à deux cercles. 

Adapter la zone de texte au contenu 

Lorsque vous changez la police ou le style du paragraphe ou même lorsque vous importez des textes d’autres applications, la zone de texte peut être plus grande ou plus petite que son contenu réel : cette commande ajuste la taille des zones de texte sélectionnées. 

Simplifier une spline

Utilisez cet outil pour réduire la complexité des courbes splines sélectionnées en ajustant l’angle des segments définis par les sommets et en sélectionnant un facteur de lissage allant de faible à élevé en passant par moyen. Un aperçu en temps réel montrera la courbe résultante. Accédez à cette fonction via Outils ▸ Simplifier les courbes splines…

Was this article helpful to you? Yes No 1

How can we help?