1. Home
  2. Docs
  3. Deutsch: Hilfe und Dokumentation
  4. Benutzerhandbuch
  5. 13. Zeichnungs-Tools

13. Zeichnungs-Tools

Geometrische Grundformen und Objekte erstellen
Themen in diesem Abschnitt

Grundlegende Zeichenkenntnisse

Das grundlegende Verfahren zum Zeichnen eines beliebigen Objekts in HighDesign besteht darin, das gewünschte Werkzeug auszuwählen, eine Zeichenmethode aus den im Werkzeug verfügbaren auszuwählen und auf die Zeichenfläche zu klicken, um die Konstruktion des Objekts zu beginnen. Wenn es ausgewählte Objekte gibt, wird mit dem ersten Klick alles abgewählt.

Neue Objekte werden mit den aktuellen Standardgrafikattributen und -eigenschaften erstellt: Ebene, Kontur und Füllung, Linientyp usw. Handelt es sich bei dem zu erstellenden Objekt um ein Element, d. h. um ein Objekt, das komplexer als eine Grundform ist, wie z. B. Schraffuren oder Texte, können Sie die spezifischen Standardwerte über das Fenster Einstellungen festlegen. Doppelklicken Sie auf das Werkzeugsymbol im Werkzeugkasten, um das Einstellungsfenster für diese Objektklasse zu öffnen.

Attribute und Eigenschaften können auch nach der Erstellung des Objekts jederzeit geändert werden: Wählen Sie das Objekt aus und ändern Sie die gewünschten Eigenschaften.

Zeichnungstechniken

Das Standard-Zeichenverfahren in HighDesign ist “Klicken-Bewegen-Klicken”, d.h. um eine Linie zu zeichnen, klicken Sie, um den Startpunkt zu setzen, bewegen Sie den Zeiger an die gewünschte Stelle und klicken Sie erneut, um den Endpunkt zu setzen. Klicken und Ziehen wird ebenfalls unterstützt. Sie können die Zeichenmethode in den Voreinstellungen ▸ Zeichnen ändern. 

Um einen Vorgang abzubrechen, können Sie die Taste “Esc” auf der Tastatur drücken oder die rechte Maustaste betätigen. 

Für Objekte mit mehreren Segmenten, wie z. B. Polylinien, Schraffuren und Pfade, gilt dieselbe allgemeine Methode: Klicken Sie, um die Scheitelpunkte zu definieren, doppelklicken Sie oder drücken Sie die Esc-Taste, um zu beenden.

Die oben beschriebenen allgemeinen Entwurfsverfahren gelten auch für Entwurfs-, Dokumentations- und Konstruktionswerkzeuge.


Auswahl

Mit dem Pfeil-Werkzeug können Sie Zeichnungsobjekte auswählen, indem Sie sie direkt anklicken oder einen Auswahlbereich definieren. Um ein Objekt auszuwählen, klicken Sie es mit dem Pfeil-Werkzeug an. Die Funktion “An Objekten fangen” muss aktiviert sein, damit das Pfeilwerkzeug das Objekt, auf das Sie klicken, “sehen” kann. 

Methoden

Rechteckige Auswahl

Klicken Sie auf einen leeren Teil des Bildschirms und bewegen Sie den Zeiger, um ein Rechteck zu definieren: Objekte mit Kontrollpunkten innerhalb des Rechtecks werden ausgewählt. 
Wenn Sie sich von oben nach unten bewegen, umfasst die Auswahl alle teilweise oder vollständig eingeschlossenen Objekte (inklusive Auswahl); wenn Sie sich von unten nach oben bewegen, umfasst die Auswahl nur vollständig eingeschlossene Objekte (exklusive Auswahl). Sie können den Auswahlmodus jederzeit umkehren, indem Sie die Alt-Taste (Option) gedrückt halten.

Inklusive und exklusive Auswahlmodi

Polygonale Auswahl

Verwenden Sie diese Methode, um Objekte auszuwählen, indem Sie einen polygonalen Bereich definieren. Klicken Sie, um einen Scheitelpunkt zum Auswahlbereich hinzuzufügen, doppelklicken Sie, um ihn zu beenden.

Hinzufügen und Entfernen von Objekten

Halten Sie beim Klicken die Umschalttaste gedrückt, um Elemente zur Auswahl hinzuzufügen oder bereits ausgewählte Elemente zu entfernen. Klicken Sie auf einen leeren Teil des Bildschirms, um die Auswahl aufzuheben. Wenn die Option “Klicken mit dem Pfeil-Werkzeug erweitert die Auswahl” in den Voreinstellungen aktiviert ist, wird das Klicken auf ein nicht ausgewähltes Objekt automatisch zur Auswahl hinzugefügt.

Überlappende Objekte auswählen

Wenn sich zwei oder mehr Objekte überschneiden, kann es schwierig sein, das richtige Objekt auszuwählen. Um eine intelligente Auswahl zu treffen, aktivieren Sie das Pfeil-Werkzeug, halten Sie die Strg-Taste gedrückt und klicken Sie auf den Schnittpunkt oder klicken Sie mit der rechten Maustaste auf den Schnittpunkt, um ein Kontextmenü mit einer Liste aller Objekte an dieser Stelle zu öffnen, von oben nach unten.

Objekte bearbeiten

Das Pfeil-Werkzeug kann auch als universelles Bearbeitungswerkzeug verwendet werden: Die meisten werkzeugspezifischen Bearbeitungsaktionen, wie das Ändern der Größe einer Zeile oder das Bearbeiten eines Textes, können auch mit dem Pfeil-Werkzeug durchgeführt werden.

  • Wenn Sie ein ausgewähltes Objekt auf seinen Umriss, aber nicht auf einen Scheitelpunkt klicken, wird die Funktion Verschieben aktiviert.
  • Wenn Sie auf einen Scheitelpunkt eines Objekts klicken, wird die Größe des Objekts geändert.
  • Wenn Sie den Mauszeiger über einen Scheitelpunkt einer ausgewählten Schraffur, Polylinie oder eines Splines bewegen, wird das Menü mit den Optionen zur Bearbeitung des Scheitelpunkts geöffnet.
  • Halten Sie die Befehlstaste gedrückt, um ein beliebiges Objekt, ob ausgewählt oder nicht, an einem seiner Scheitelpunkte oder an seinem Umriss zu verschieben. 

Objekte der Konstruktion

Das Werkzeug Konstruktionsobjekte kann verwendet werden, um Referenzelemente und Hilfsobjekte in der Zeichnung zu markieren. Es hat drei Modi: Punkt, um Referenzpunkte in der Zeichnung zu erstellen; Konstruktionslinie, um unendliche Linien für Ausrichtungen und Ränder hinzuzufügen; Ursprung, um den Ursprung des Koordinatensystems in der aktuellen Zeichnung festzulegen. 

Methoden 

Bezugspunkt

Klicken Sie auf die gewünschte Stelle, um einen Punkt einzufügen, oder drücken Sie die X- und Y-Tasten auf der Tastatur, um seine Koordinaten einzugeben. Im Fenster Drucken können Sie wählen, ob Sie Bezugspunkte und Konstruktionslinien drucken möchten.

Baulinie

Mit dieser Methode können Sie Hilfslinien erstellen, d.h. unendliche Linien, die als Referenzen in der Zeichnung dienen. Konstruktionslinien können mit zwei Methoden erstellt werden:

Linien aus Linealen

Wenn die Lineale im Hauptzeichenbereich sichtbar sind (Ansicht ▸ Lineale einblenden), klicken und ziehen Sie auf das horizontale oder vertikale Lineal, um eine ausgerichtete Hilfslinie zu platzieren. Sie können beim Ziehen an Zeichenobjekten einrasten, um die Hilfslinie an der gewünschten Stelle zu platzieren. Diese Methode funktioniert mit jedem Zeichenwerkzeug.

Leitfaden nach Punkten

Mit dieser Methode können Sie eine Konstruktionslinie erstellen, die in einem beliebigen Winkel ausgerichtet ist.

  • Aktivieren Sie das Werkzeug Konstruktionsobjekte > Methode Konstruktionslinien.
  • Klicken Sie, um den Mittelpunkt festzulegen und bestimmen Sie die Richtung mit dem Mauszeiger. Sie können einen bestimmten Winkel eingeben, indem Sie die Taste A auf der Tastatur drücken oder ein vorhandenes lineares Objekt anklicken, um eine parallele Konstruktionslinie zu zeichnen. Um den Abstand der Konstruktionslinie vom linearen Referenzobjekt festzulegen, drücken Sie die Taste L auf der Tastatur, geben den Wert ein und klicken auf die gewünschte Stelle.

Um eine Hilfslinie parallel zu einer bestehenden Hilfslinie zu erstellen, wie ein Duplikat: Klicken Sie mit der Methode Konstruktionslinien auf eine nicht selektierte Konstruktionslinie in der Zeichnung und verschieben Sie sie. Verwenden Sie die Tastatur, um einen gebundenen Abstand einzugeben.

Bearbeiten einer Konstruktionslinie

Konstruktionslinien können wie jedes andere Objekt verschoben werden: Wählen Sie die Linie aus, klicken Sie irgendwo darauf und bewegen Sie den Mauszeiger. Um die Verschiebung um eine bestimmte Strecke zu begrenzen, geben Sie die gewünschte Länge direkt ein und drücken Return oder Enter.

Absoluter Ursprung

Klicken Sie auf , um den Ursprung der kartesischen Achsen und Lineale zu ändern. Die Koordinaten der Zeichnung und die Maße werden automatisch aktualisiert. Sie können den Ursprung auch über die Schaltfläche am Schnittpunkt der Lineale ändern. In HighDesign Professional hat jedes Blatt seinen eigenen Ursprung. 


Linien

Mit dem Linien-Werkzeug, das wahrscheinlich eines der am häufigsten verwendeten Werkzeuge ist, können Sie gerade Linien beliebiger Länge und beliebigen Winkels von einem Startpunkt zu einem Endpunkt zeichnen. 

Methoden

Einzelne Zeile

Ein Liniensegment von einem Endpunkt zum anderen.

Linie nach Zentrum

Erzeugt ein Liniensegment von seinem Mittelpunkt aus.

Segmentierte Linie

Erzeugt eine Reihe von verbundenen Linien. Klicken Sie auf den ersten Scheitelpunkt und dann auf den nächsten Scheitelpunkt, um ihn zu setzen. Um die Serie zu beenden, doppelklicken Sie auf den letzten Scheitelpunkt. Jedes Segment ist eine eigene Linie.

Doppellinie

Erzeugt zwei parallele Segmente gleicher Länge mit dem angegebenen Versatz. Aktivieren Sie das Feld Versatz neben den Methodensymbolen, um einen Wert einzugeben. Doppelte Linien können von der Achse oder von einer Seite aus gezeichnet werden.

Die Standardmethode zum Zeichnen einer Linie mit einer bestimmten Länge besteht darin, den ersten Punkt zu setzen, die Taste L (oder das entsprechende Tastenkürzel) zu drücken, den Wert einzugeben und die Eingabetaste zu drücken. Das gleiche Verfahren gilt für Winkel (A), X, Y. Weitere Methoden sind im Kapitel Grundaufgaben beschrieben.

Um die Größe einer Linie zu ändern, wählen Sie sie aus und klicken bei aktivem Linienwerkzeug auf einen Endpunkt. Klicken Sie zum Verschieben auf den Mittelpunkt. 


Poly-Linien

Das Polylinien-Werkzeug erstellt eine polygonale Form, die aus einer Reihe von geraden und gekrümmten Segmenten zusammengesetzt ist. Gekrümmte Segmente sind Bögen, die durch den Mittelpunkt oder durch eine Tangente gezeichnet werden. 

Um eine Polylinie zu zeichnen, klicken Sie auf den ersten Scheitelpunkt und dann auf den nächsten Scheitelpunkt, um ihn zu setzen. Um die Kette zu beenden, doppelklicken Sie auf den letzten Scheitelpunkt.

Während des Erstellens einer Polylinie befindet sich ein Aktionssymbol hinter dem Startpunkt jedes Segments. Klicken Sie darauf oder bewegen Sie den Mauszeiger darauf, um das Optionsmenü zu öffnen und den Typ des nächsten Segments zu wählen, das letzte Segment zu löschen oder die Form zu beenden. Um die Polylinie zu schließen, wählen Sie die entsprechende Option oder setzen Sie den letzten Scheitelpunkt auf den ersten. Bei Polylinien ist die Option “Füllen” in der Eigenschaftsleiste verfügbar.

Ändern einer Polylinie

Eine Polylinie kann auf mehrere Arten bearbeitet werden: Aktivieren Sie das Polylinien-Werkzeug und wählen Sie das Objekt aus (falls es nicht bereits ausgewählt ist):

  • Klicken Sie auf einen Scheitelpunkt, um ihn zu strecken
  • Klicken Sie auf einen mittleren Punkt, um das gesamte Segment zu verschieben.
  • Klicken Sie auf ein Segment, um einen Scheitelpunkt hinzuzufügen
  • Platzieren Sie einen Scheitelpunkt über einem anderen Scheitelpunkt, um ihn zu löschen
  • Bewegen Sie den Mauszeiger über einen Scheitelpunkt, um das Menü Bearbeiten zu öffnen.

Das Objektinformationsfeld bietet weitere Bearbeitungsoptionen:

  • Ziehen Sie den Schieberegler Konvex, um die Konvexität des aktuellen Segments zu ändern. Mit dieser Option lässt sich ein gerades Segment leicht in einen Bogen umwandeln und umgekehrt. Der Radiuswert wird automatisch aktualisiert, wenn Sie die Konvexitätssteuerung verwenden: Sie können den Radiuswert auch numerisch einstellen.
  • Verwenden Sie den Schalter Geschlossen, um die Polylinie zu schließen. Das abschließende Segment hat denselben Typ wie das zuletzt hinzugefügte Segment.

Polygone

Mit diesem Werkzeug können Sie Rechtecke, Quadrate und regelmäßige Polygone mit einer beliebigen Anzahl von Seiten zeichnen.

Methoden

Rechteck

Um ein Rechteck zu zeichnen, klicken Sie auf den ersten Scheitelpunkt, bewegen Sie den Zeiger und klicken Sie erneut, um den gegenüberliegenden Scheitelpunkt festzulegen. Sie können Diagonalen zu einem Rechteck hinzufügen, indem Sie beim zweiten Klick die Optionstaste drücken. Um ein Quadrat zu zeichnen, verwenden Sie das Rechteckwerkzeug und halten Sie die Umschalttaste gedrückt, um die diagonale Richtung festzulegen. 

Um die Größe des Rechtecks festzulegen, klicken Sie auf den Startpunkt, drücken Sie dann die Taste “W”, um die Breite festzulegen, und “H”, um die Höhe festzulegen. Positive Werte gehen nach rechts und oben. Um das Rechteck bei aktivem Pfeil- oder Zeichenwerkzeug zu bearbeiten, klicken Sie auf die Eckpunkte, um die Größe zu ändern, auf die Mittelpunkte der Seiten, um sie zu strecken, und auf die Seiten oder den Mittelpunkt, um sie zu verschieben.

Gedrehtes Rechteck

Klicken Sie, um den ersten Scheitelpunkt zu setzen, bewegen Sie den Zeiger und klicken Sie erneut, um den Basiswinkel einzustellen; bewegen Sie dann den Zeiger und klicken Sie ein drittes Mal, um die Höhe der Form einzustellen. Um die Abmessungen einzustellen, klicken Sie auf den ersten Scheitelpunkt, drücken Sie die Taste “A”, um den Winkel einzustellen, die Taste “W” für die Breite und die Taste “H” für die Höhe.

Rechteck nach Zentrum

Klicken Sie, um den Mittelpunkt des Rechtecks festzulegen; verschieben und klicken Sie, um die Ausrichtung und die erste Achse zu definieren; verschieben und erneut klicken, um die senkrechte Achse zu definieren.

Regelmäßiges Polygon nach Außenradius

Mit dieser Methode können Sie regelmäßige Polygone mit einer beliebigen Anzahl von Seiten, beginnend mit drei, zeichnen. Um die gewünschte Anzahl von Seiten einzustellen, verwenden Sie das Feld Offset in der Methodenleiste neben den Werkzeugmethoden und geben Sie den Wert ein. 

Um ein regelmäßiges Polygon mit dem Außenradius zu zeichnen, klicken Sie auf den Mittelpunkt der Form (alle regelmäßigen Polygone sind in einen Kreis eingeschrieben), bewegen Sie den Zeiger und klicken Sie erneut, um den Radius des umschriebenen Kreises und den Scheitelpunkt des Polygons festzulegen.

Regelmäßiges Polygon nach Innenradius

Mit dieser Methode können Sie das Polygon zeichnen, indem Sie den Mittelpunkt und den Radius des in das Polygon eingeschriebenen Kreises festlegen.

Regelmäßiges Polygon an der Seite

Erzeugt ein Polygon, das durch die Seite definiert ist. Um das Polygon zu erstellen, zeichnen Sie die erste Seite genau wie eine Linie mit der gewünschten Länge und dem gewünschten Winkel und klicken Sie erneut, um die Form an der gewünschten Stelle zu platzieren. 


Schraffuren und Füllungen

Verwenden Sie das Schraffurwerkzeug, um polygonale Bereiche mit einer Farbe, einer linearen Vektorschraffur, einem gekachelten Vektormuster oder einer Textur zu füllen. Dieses Werkzeug verfügt über vier Methoden: Bereich schraffieren, Schraffur bei Klick, Polygonale Inseln und Kreisförmige Inseln.

Die Schraffuren können aus einer Liste von Typen ausgewählt werden: HighDesign verfügt über eine große Auswahl an eingebauten Schraffuren, die Sie leicht mit eigenen Schraffuren erweitern können. Sie können auch Füllungen und Luken kombinieren. 

Um Schraffurattribute festzulegen oder zu bearbeiten, wählen Sie Bearbeiten ▸ Einstellungsfenster ▸ Schraffurmuster oder doppelklicken Sie auf das entsprechende Symbol in der Werkzeugleiste, um das Fenster Schraffur- und Fülleinstellungen zu öffnen. 

Fenster Einstellungen für Schraffuren und Füllungen

Im Fenster Einstellungen werden alle Optionen für die werkzeugspezifischen Grafikeigenschaften sowie die Steuerelemente und Felder für die Werkzeugeinrichtung angezeigt.

In der oberen Leiste des Dialogs, in der Nähe des Titels, befindet sich die dreieckige Schaltfläche zum Auswählen und Laden vorhandener Stile: Rechts befindet sich das Symbol Hinzufügen, mit dem Sie einen neuen Stil mit den aktuellen Einstellungen erstellen können. Diese allgemeinen Funktionen der Titelleiste des Einstellungsfensters werden von allen Zeichenwerkzeugen mit spezifischen Einstellungen genutzt. 

Die verfügbaren Einstellungen sind:

  • Umrandung: Wählen Sie diese Option, um die Umrandung des schraffierten Bereichs anzuzeigen, und wählen Sie ihre Farbe. 
  • Füllung: Wählen Sie diese Option, um eine einfarbige oder eine Verlaufsfüllung hinzuzufügen. Verwenden Sie die Schaltfläche Füllfarbe, um die Farbe und die Optionen auszuwählen. 
  • Das Kontrollkästchen Schraffur/Textur aktiviert die Vektorschraffur des Bereichs; die Farbe der Schraffur kann über das Menü Stiftfarbe in der Eigenschaftsleiste ausgewählt werden. 
  • Skalierungsfaktor: Verwenden Sie diesen Schieberegler, um die Abstände und Offsets der Schraffur zu skalieren oder um die Größe der Texturkachel zu ändern. 
  • Maßstabsgetreu zeichnen: Passt den Maßstab der Schraffur an den aktuellen Blattmaßstab an, um die Schraffur entsprechend zu vergrößern. Diese Option ist besonders nützlich, wenn die Schraffur ein tatsächliches Bauelement wie einen Boden oder eine Wand darstellt. 
  • Drehung: steuert den Drehwinkel aller Muster der Schraffur. Texturen können nur um 90 Grad gedreht werden.
  • Tabelle Schraffuren: Hier werden alle installierten Schraffurtypen aufgelistet, einschließlich aller benutzerdefinierten Typen. 
  • Die letzte Zelle der Tabelle Schraffuren ist eine spezielle Schaltfläche: Klicken Sie darauf, um dem aktuellen Projekt Schraffurarten hinzuzufügen. Mit dieser Option wird das Fenster “Schraffurmuster” des Ressourcenmanagers geöffnet. 

Zeichnen und Bearbeiten einer Schraffur/Füllung

  • Um eine Schraffur/Füllung zu zeichnen, verwenden Sie dieses Werkzeug auf die gleiche Weise wie das Polylinien-Werkzeug oder wählen Sie ein bestehendes Polygon und wählen Sie Werkzeuge ▸ Schraffur anwenden. Während des Zeichnens einer Schraffur/Füllung kann der letzte Scheitelpunkt mit einem Klick auf das X-Symbol neben dem Scheitelpunkt gelöscht werden. 
  • Um einen Scheitelpunkt eines Schraffurbereichs zu bearbeiten, wählen Sie das Objekt aus und bewegen Sie bei aktivem Schraffurwerkzeug den Mauszeiger über den Scheitelpunkt, bis das Werkzeugmenü mit den Bearbeitungsoptionen angezeigt wird. 
  • Um einen Scheitelpunkt hinzuzufügen, klicken Sie auf eine Seite oder auf die Option “Scheitelpunkt hinzufügen” im Menü; um einen Scheitelpunkt zu löschen, bewegen Sie den Mauszeiger über diesen Scheitelpunkt und klicken Sie auf die entsprechende Option im Werkzeugmenü. 
  • Die Option “Bogen bei Klick einpassen” wird angezeigt, wenn sich der Mauszeiger über dem Startpunkt eines Bogens befindet, und ermöglicht es dem Benutzer, die ausgewählte Schraffur zu bearbeiten und den Bogen mit einem Klick einzupassen.

Schraffuren können auch auf homogenen Formen mit einem Klick auf deren Umriss eingefügt werden. 

Schraffuren und Füllungen können mehrere Öffnungen in Form von Polygonen und Kreisen enthalten. Diese Öffnungen werden als Inseln bezeichnet, und es gibt zwei verschiedene Werkzeugmethoden, um sie zu erstellen.

Methoden

Region der Schraffur

Um eine polygonale schraffierte Region zu definieren, klicken Sie auf jeden Scheitelpunkt der Region und doppelklicken Sie zum Abschluss.

Schraffur bei Klick

Es ist möglich, die aktuelle Schraffur auf homogene Formen wie Polylinien, Rechtecke, Polygone, Kreise, Bögen, Ellipsen, Freihände und Kurven mit einem Klick anzuwenden: Aktivieren Sie einfach die Methode und klicken Sie auf den Umriss der Form, die Sie schraffieren möchten. 

Regionen, die von zusammenhängenden Wänden umschlossen sind, können mit einem Klick innen schraffiert werden.

Polygonale Insel

Wählen Sie diese Methode, um polygonale Öffnungen in vorhandenen Schraffuren zu erstellen, indem Sie die Formen der Inseln innerhalb der Auswahl zeichnen. Aktivieren Sie dazu einfach das Werkzeug Schraffuren & Füllungen, wählen Sie die Methode und klicken Sie auf die Eckpunkte der polygonalen Öffnung, die Sie in der Schraffur erstellen möchten. Diese Methode kann sowohl auf ausgewählte als auch auf nicht ausgewählte Schraffuren angewendet werden. Die nächstgelegene Schraffur wird automatisch erkannt, wenn Sie den Mauszeiger über das Projekt bewegen.

Kreisförmige Inseln

Mit dieser Methode können Sie kreisförmige Inseln öffnen, die durch Zentrum und Radius definiert sind. Klicken Sie, um den Mittelpunkt festzulegen, und klicken Sie erneut, um den Radius festzulegen: Es ist auch möglich, den Wert des Radius numerisch festzulegen.

Um die Insel zu bearbeiten, wählen Sie die Schraffur aus und bewegen Sie den Mauszeiger über einen Scheitelpunkt der Öffnung, bis das Werkzeugmenü erscheint, das Ihnen die Möglichkeit gibt, die Insel zu entfernen, einen Scheitelpunkt zu löschen oder einen weiteren hinzuzufügen. 


Kreise, Bögen, Ellipsen

Mit diesem Werkzeug können Sie Kreise, Bögen, Ellipsen und Ellipsenbögen zeichnen. Alle Methoden für Kreisbögen können zum Zeichnen von Vollkreisen verwendet werden, indem Sie auf den Schalter klicken, der auf dem Bildschirm neben dem ersten Punkt des Bogens erscheint, oder indem Sie die Alt-Taste gedrückt halten. 

Die Konstruktion kann sowohl grafisch, über Klicks auf die Zeichnung, als auch numerisch über die Tastatureingabe erfolgen. 

Methoden 

 Bogen/Kreis nach Mittelpunkt und Radius

Um einen Bogen oder Kreis zu zeichnen, klicken Sie auf den Mittelpunkt (oder legen Sie ihn mit Hilfe von Koordinaten fest) und wählen Sie dann die Option Bogen oder Kreis auf der schwebenden Schaltfläche auf dem Bildschirm.

Um einen Bogen zu zeichnen, legen Sie den Radius mit der Taste L fest, den Startwinkel mit der Taste A und den Endwinkel durch erneutes Drücken von A. Um einen Bogen grafisch zu zeichnen, bewegen Sie den Zeiger und klicken Sie erneut, um den Startwinkel festzulegen; mit dem nächsten Klick definieren Sie den Endwinkel des Bogens. 

Um einen Vollkreis zu zeichnen, stellen Sie die Länge des Radius durch Drücken der Taste L auf der Tastatur und den Start-/Endwinkel durch Drücken der Taste A ein. Drücken Sie zur Bestätigung die Return-Taste.

Bogen/Kreis nach Durchmesser

Klicken Sie, um den ersten Scheitelpunkt des Durchmessers festzulegen, bewegen Sie den Zeiger und klicken Sie erneut, um den zweiten Scheitelpunkt festzulegen. Sie können den Durchmesser durch Drücken der Taste L und den Winkel durch Drücken der Taste A festlegen. 

Bogen/Kreis nach Startpunkt, Endpunkt, Radius

Klicken Sie auf , um den Anfangs- und Endpunkt des Bogens festzulegen, und klicken Sie auf , um den Radius festzulegen. Die beiden Punkte und der Radius können auch über eine numerische Eingabe mit den Koordinaten X, Y und Dx, Dy sowie dem Wert L definiert werden. Halten Sie die “alt”-Taste gedrückt, um die Richtung des Bogens zu ändern.

Bogen/Kreis durch drei Punkte 

Klicken Sie auf , um die Punkte festzulegen, die den Bogen definieren. Die drei Punkte können auch über eine numerische Eingabe mit den X- und Y-Koordinaten oder den L- und A-Werten definiert werden.

Bogen/Kreis durch Tangente

Klicken Sie auf den Endpunkt einer Linie oder auf den Endpunkt eines Bogens, um den ersten Punkt des Bogens, der durch die Tangente an das Objekt gezeichnet wird, auf diesen Endpunkt zu setzen. 

Ellipse durch Bounding Box

den Startpunkt setzen, verschieben und den Endpunkt der Diagonale festlegen. Die Ellipse wird in das durch ihre Diagonale definierte Rechteck eingeschrieben. 

Ellipse nach Mittelpunkt und Radien

Klicken Sie auf , um den Mittelpunkt der Ellipse festzulegen, verschieben Sie die Ellipse und klicken Sie auf , um den ersten Radius festzulegen; verschieben Sie sie erneut und klicken Sie auf , um den zweiten Radius festzulegen. Der Mittelpunkt kann auch mit Hilfe der X- und Y-Koordinaten definiert werden, und die Radien können durch Drücken der Taste L während der Konstruktion definiert werden. 

Viertel der Ellipse

Mit dieser Methode können Sie Viertel der Ellipse zeichnen, indem Sie auf die beiden Scheitelpunkte der Ellipse klicken.   


Kurven

Mit dem Werkzeug Kurven können Sie einzelne und mehrere Bézier-Kurven, Freihandlinien, Spline-Kurven und Wolken zeichnen. 

Methoden

Bézier-Kurven

Mit dieser Methode können mehrere zusammenhängende Bézier-Pfade gezeichnet werden, d. h. parametrische Kurven, die durch zwei Scheitelpunkte und zwei Tangentenlinien definiert sind: 

  • Klicken Sie, um den ersten Scheitelpunkt zu setzen, bewegen Sie den Zeiger und klicken Sie, um den nächsten Scheitelpunkt zu setzen; doppelklicken Sie, um die Kette der Bezier-Kurven zu beenden.
  • Um eine Kurve während der Konstruktion zu zeichnen, klicken und ziehen Sie, um ihr Profil zu definieren.

Der resultierende Pfad kann nun bearbeitet werden, um die Scheitelpunkte zu glätten und die geraden Segmente in die gewünschten Kurven zu verwandeln: Auf diese Weise wird die erste Tangente der nächsten Kurve immer durch die vorherige definiert. Bézier-Kurven haben die Eigenschaft Füllen: Wählen Sie die gewünschte Farbe im Menü “Füllfarbe” der Eigenschaftenleiste. Eine Bézier-Kurve bearbeiten 

  • Bewegen Sie den Mauszeiger über einen Scheitelpunkt der ausgewählten Kurve, um das Popup-Menü mit den Optionen zum Hinzufügen oder Löschen von Scheitelpunkten und zum Glätten oder Schärfen des Pfades durch Erstellen verbundener Kurven oder gerader Segmente einzublenden.
  • Wenn Sie auf einen der vier Kontrollpunkte einer ausgewählten Kurve klicken, können Sie dessen Position ändern und das Profil visuell anpassen. Bei mehreren Bézier-Kurven werden durch die Bearbeitung eines Definitionspunkts die verbundenen Tangenten an denselben Winkel gebunden: Bewegen Sie die Steuerpunkte der Tangenten, um den Winkel zu ändern und die Form der Kurve anzupassen. 
  • Halten Sie die Alt-Taste gedrückt, während Sie die Kontrollpunkte der Tangenten bewegen, um asymmetrisch zu bearbeiten; Alt-Taste + Cmd-Taste, um die Tangenten zu trennen.

Freihand

Mit der Freihandmethode können Sie Spline-Kurven erstellen, indem Sie der Bewegung des Cursors folgen. Die Freihandmethode hat zwei Eigenschaften: den Glättungsfaktor, der die Komplexität der Kurve bestimmt, und die Zeichenoption. Sie können den Glättungsfaktor für neue Pfade über das Fenster Freihandeinstellungen anpassen: 1 bedeutet, dass der Pfad seine ursprüngliche Form beibehält, aber möglicherweise viele Scheitelpunkte hat; 6 ist die maximale Glättung und der Pfad wird erheblich vereinfacht.

Im gleichen Fenster können Sie auch wählen, ob Sie Pfade freihändig mit einer Klick-Zieh-Methode anstelle des Standard-Klick-Klick zeichnen möchten: Diese Option ist besonders nützlich, wenn Sie ein Stifttablett verwenden, da sie eine natürlichere Art des Zeichnens mit einem Stift ermöglicht.

Spline 

Spline-Kurven in HighDesign sind kubische B-Splines, kontinuierliche Kurven, die durch eine bestimmte Anzahl von Punkten gezeichnet werden: Um eine Spline-Kurve zu erstellen, klicken Sie, um die Punkte zu setzen, die die Form der Kurve definieren. Doppelklicken Sie auf den letzten Punkt, um die Kurve zu beenden. Wählen Sie die Füllfarbe aus dem entsprechenden Menü in der Eigenschaftsleiste. 

Bearbeiten einer Spline-Kurve und eines Freihandpfades
  • Bewegen Sie den Mauszeiger über einen Scheitelpunkt der ausgewählten Kurve, um das Popup-Menü mit den Optionen zum Hinzufügen oder Löschen von Punkten anzuzeigen;
  • Verschieben Sie die angegebenen Punkte der ausgewählten Kurve mit dem Pfeil-Werkzeug oder mit dem Mauszeiger bei aktiver Spline- oder Freihand-Werkzeugmethode. 

Revisionswolke

Mit dieser Methode können Sie eine Gruppe erstellen, die aus Ketten von miteinander verbundenen Bögen besteht. Sie können dieses Werkzeug verwenden, um einen persönlichen Satz von Revisionswolken zu zeichnen, die als Symbole für zukünftige Verwendungen gespeichert werden.


Symbole

Das Symbolwerkzeug ist ein Zeichenwerkzeug, mit dem Sie ganze Zeichnungen oder Teile von bereits erstellten und in einer Bibliothek gespeicherten Zeichnungen mit nur einem Klick in Ihr Projekt einfügen können. Die Verwendung von Symbolen ist eine bequeme Möglichkeit, dieselbe Gruppe von Elementen mit unabhängigen Dreh-, Spiegelungs- und Skalierungsfaktoren mehrmals zu reproduzieren. 

Symbole können Attribute speichern, d. h. Informationen, die an der gewünschten Stelle der aktuellen Ansicht angezeigt werden.

Um die Eigenschaften des Symbolwerkzeugs zu bearbeiten oder einzustellen, wählen Sie Bearbeiten ▸ Einstellungsfenster ▸ Symbol oder doppelklicken Sie auf das Symbolwerkzeug in der Zeichenwerkzeugleiste.

Fenster Symboleinstellungen 

Das Dialogfeld für die Symboleinstellungen besteht aus zwei Fenstern: Symbol und Attribute. Der Bereich Symbol bietet Ihnen viele Optionen, um ein neues Symbol auszuwählen und seine grafischen Eigenschaften festzulegen. 

  • In der Tabelle wird der aktuell ausgewählte Bibliotheksordner aufgelistet: Dieser Ordner kann viele Unterordner enthalten und kann nach Ihren Wünschen organisiert werden. Blättern Sie durch diese Tabelle, um die Symboldatei auszuwählen. 
  • Nach der Auswahl eines Symbols wird eine Liste aller Ansichten angezeigt, sofern vorhanden: Wählen Sie eine Ansicht aus der Liste aus, um sie zu aktivieren; doppelklicken Sie auf den Namen, um ihn zu ändern, und klicken Sie auf das Bleistiftsymbol, um das Symbol/die Ansicht zu bearbeiten (nur für benutzerdefinierte Symbole). 
  • Das Vorschaufeld zeigt eine Miniaturansicht des ausgewählten Symbols mit den aktuellen Parametern an. 
  • Die geometrischen Parameter des Symbols sind: Breite, Höhe (die proportional geändert werden kann), Winkel (in Grad); unter den Eingabefeldern ermöglichen die Schaltflächen für die Schnellumwandlung das Spiegeln des Symbols. Symboleigenschaften sind die Füll- und Farboptionen und die Option, das Symbol entsprechend dem aktuellen Zeichnungsmaßstab zu skalieren. 
  • Am unteren Rand befinden sich die Schaltflächen (von links nach rechts) zum Erstellen eines neuen Ordners, zum Erstellen eines neuen Symbols aus ausgewählten Objekten, zum Duplizieren des ausgewählten Symbols, zum Hinzufügen einer neuen Ansicht zu einem bestehenden Symbol und zum Löschen des ausgewählten Elements.

Der Bereich Attribute zeigt die optionalen Attribute der aktuellen Ansicht an. Verwenden Sie diesen Bereich, um die Werte der Attribute des Symbols oder der Symbolansicht, die Sie in das Projekt einfügen, einzustellen oder um die Werte der aktuellen Auswahl zu ändern.

Erstellen und Bearbeiten von Symbolen

Die Funktionen “Neues Symbol” und “Symbol bearbeiten”, die auch über das Menü “Projekt” verfügbar sind, wechseln, wenn sie aktiviert werden, in einen anderen Arbeitsbereich mit einer begrenzten Anzahl von Werkzeugen: In dieser Umgebung können Sie Symbole und Symbolansichten zeichnen, ändern und speichern. 

Sie können entweder ein neues Symbol von Grund auf erstellen oder ein neues Symbol aus der Auswahl erstellen: In diesem Fall können Sie diese Funktion auch über das Radialmenü aktivieren, um den Arbeitsablauf zu beschleunigen. Auf diese Weise sind die ausgewählten Objekte nun in der Umgebung “Symbol bearbeiten” sichtbar, während alle anderen Elemente der Zeichnung ausgeblendet sind. 

Erstellen eines neuen Symbols: 

  • Wählen Sie “Neues Symbol” aus dem Menü Projekt; 
  • Die Umgebung wechselt in den Kontext “Symbol bearbeiten” mit einer begrenzten Anzahl von Werkzeugen, und das Dialogfeld “Neues Symbol” wird geöffnet; dieses Dialogfeld ist in vier Bereiche unterteilt:
  • Symbol Name;
  • Ansicht;
  • Attribute;
  • Einfügepunkte;
  1. Zeichnen Sie das Symbol;
  2. Geben Sie den Namen des Symbols ein; 
  3. Wählen Sie den Zielordner über die Schaltfläche “Ordner”; 
  4. Verwenden Sie die Schaltfläche “+”, um eine neue Ansicht hinzuzufügen; 
  5. Geben Sie den Namen der Ansicht ein; 
  6. Legen Sie die Attribute fest;
  7. Fügen Sie die Attribute in die Zeichnung der Symbolansicht ein;
  8. Platzieren Sie die Einfügepunkte an den gewünschten Stellen der Symbolansicht;
  9. Drücken Sie die Schaltfläche “Speichern” im Dialogfeld. 

Attribute des Symbols

Attribute sind Informationen, die der aktuellen Ansicht des Symbols hinzugefügt werden: Diese Informationen werden durch eine ID, eine Eingabeaufforderung, die auf dem Bildschirm angezeigt wird, und einen Standardwert, der im Projekt angezeigt wird, definiert.

Der Abschnitt Attribute des Dialogfelds Neues Symbol wird angezeigt: 

  • Das Menü der vorhandenen Attribute der Ansicht (sichtbar bei der Bearbeitung eines Symbols und seiner Attribute);
  • Die Schaltfläche Hinzufügen, um ein neues Attribut zu erstellen;
  • Die Schaltfläche, um die ausgewählten Attribute zu entfernen,
  • Die Schaltfläche “Attribut bearbeiten”, um das aktuell ausgewählte Attribut zu ändern.

Da Attribute eine Unterklasse von Text sind, können sie Texteigenschaften wie Schriftart, Schriftgröße, Ausrichtung, Stil und Drehwinkel erhalten: Das Fenster “Attribut definieren” zeigt alle diese Informationen und Optionen an.

Um das Attribut einzufügen, klicken Sie einfach auf die gewünschte Stelle in der Symbolansicht.

Ein Symbol bearbeiten

Um ein Symbol zu bearbeiten, können Sie auf die Schaltfläche “Bearbeiten” des ausgewählten Symbols im Fenster “Einstellungen” klicken oder das Symbol in der Zeichnung auswählen und entweder “Symbol bearbeiten” im Menü “Projekt” wählen oder das Radialmenü verwenden. 

Der Arbeitsbereich “Symbol bearbeiten” öffnet sich und Sie können das Symbol modifizieren, Ansichten zum Symbol hinzufügen, indem Sie die “+”-Schaltfläche des Dialogs drücken, oder Ansichten durch die “-“-Schaltfläche löschen, die Attribute der Ansicht ändern.

Durch Betätigen der Schaltfläche “Speichern” wechselt die Umgebung wieder zu “Zeichnen”. Änderungen, die an einem Symbol vorgenommen werden, sind sofort in allen Symbol-Duplikaten der Zeichnung sichtbar. 

Einfügen eines Symbols in die Zeichnung 

  • Öffnen Sie das Dialogfeld Symbolbibliothek, indem Sie Bearbeiten ▸ Einstellungsfenster ▸ Symbol wählen oder auf das Symbol in der Symbolleiste Zeichnen doppelklicken; 
  • Wählen Sie ein Symbol in der Tabelle Ordner und wählen Sie eine der verfügbaren Ansichten; 
  • Legen Sie die Größe und die optionalen Parameter des Symbols fest; 
  • Überprüfen oder ändern Sie die Standardattribute, falls vorhanden;
  • Klicken Sie auf einen der definierten Einfügepunkte, die Mitte oder einen der Scheitel- oder Mittelpunkte der Miniaturansicht, um den aktuellen Einfügepunkt auszuwählen; 
  • Ziehen Sie die Vorschau entweder auf die Zeichnung oder klicken Sie auf den gewünschten Punkt der Zeichnung. 

Um ein neues Symbol zu erstellen, eine Ansicht zu einem Symbol hinzuzufügen oder ein bestehendes Symbol zu bearbeiten, stehen auch die spezifischen Befehle im Menü Projekt zur Verfügung. 


Bilder

Bilder können in HighDesign über den Befehl Bild einfügen eingefügt werden, der über die Menüs Datei oder Projekt ▸ Einfügen verfügbar ist. Die unterstützten Dateitypen sind TIFF, JPG, PNG, GIF und PDF. In TIFF- und PNG-Dateien vorhandene Alphaebenen werden beibehalten. Nach dem Einfügen in das Projekt wird das Bild wie ein Vektorobjekt mit Koordinaten, Breite, Höhe und Winkelparametern behandelt.

Ein Bild einfügen

Mit HighDesign können Sie ganz einfach Bilder aus verschiedenen Grafikformaten (TIFF, JPEG, PNG, GIF, BMP, PDF) in Ihr Projekt einfügen. Die in das Projekt eingefügten Bilder behalten ihre Auflösung und werden in der tatsächlichen Druckgröße angezeigt: Sie können wie jedes andere Vektorelement behandelt werden. PNG- und TIFF-Bilder werden, falls vorhanden, mit ihrem Alphakanal importiert. 

Sie können ein Bild auf verschiedene Weise in Ihr Projekt einfügen:

  • Datei ▸ Bild einfügen…
  • Projekt ▸ Einfügen ▸ Bild…
  • Doppelklicken Sie auf das Werkzeugsymbol Bild, um das Einstellungsfenster zu öffnen, und klicken Sie auf die Schaltfläche Bild öffnen und auf die Schaltfläche Öffnen im Popup-Fenster.
  • Ziehen Sie eine Bilddatei vom Computer und legen Sie sie ab.
  • Ziehen Sie ein Bild aus einer anderen Anwendung, z. B. einem Webbrowser oder einer Fotoarchivierungssoftware, und legen Sie es dort ab.
  • Fügen Sie ein Bild aus der Zwischenablage des Systems ein.

Das ausgewählte Bild kann nun eingefügt werden: Klicken Sie auf eine beliebige Stelle im Projekt, um es einzufügen.  

Das Werkzeug Bild einfügen bietet ein Popup-Fenster für die schnelle Auswahl von Bildern, die im aktuellen Projekt verwendet oder kürzlich geladen wurden.

PDF-Dokumente können als hochauflösende Bilder eingefügt werden. Wenn Sie ein PDF-Dokument mit dem Befehl “Bild einfügen” auswählen, wird ein Dialogfeld angezeigt, in dem Sie die zu importierende Seite auswählen können, sofern es sich um mehrere Seiten handelt, und die Auflösung festlegen können, mit der das Bildobjekt erstellt wird. 

Bilder können verschoben, in der Größe verändert und gedreht werden, entweder über die Bearbeitungswerkzeuge, das Objektinformationsfeld oder das Fenster Bildeinstellungen.

Bildeinstellungen 

Das Fenster Bildeinstellungen zeigt die folgenden Optionen an, mit denen Sie die Größe auf dem Bildschirm, die Druckgröße, die Auflösung und die Transparenz der Bilder einstellen können: 

  • Größe: die Abmessungen des Bildobjekts im Projekt, gemessen in Punkten, Millimetern, Zoll oder Prozent;
  • Bildauflösung, in Dots Per Inch. 
  • Mit Bildschirmauflösung anzeigen: Wenn diese Option aktiviert ist, wird das Bild immer mit der Auflösung des Bildschirms angezeigt, die in der Regel niedriger ist als die des Papiers. Die sichtbare Größe des Bildes ist bei niedrigeren Auflösungen größer.
  • Schaltfläche “Originalwerte wiederherstellen”, um die Bildgröße und -auflösung wie im Ausgangsbild wiederherzustellen
  • Transparenz: Legt den Grad der Transparenz fest, mit dem das Bild angezeigt wird. Die Werte reichen von 0%, also völlig undurchsichtig, bis 100%, also völlig transparent. 
  • Dateiformat: Bilder werden wie andere Vektorobjekte behandelt und in der Projektdatei gespeichert. Das interne Format kann entweder PNG sein, bei dem die volle Qualität des Bildes erhalten bleibt, oder JPEG, bei dem das Bild komprimiert wird und die Dateigröße erheblich gesenkt wird, die Qualität jedoch abnimmt. JPG eignet sich sehr gut für fotografische Bilder, aber nicht für Bilder, die Strichzeichnungen enthalten, wie z. B. Stadtpläne oder eingescannte Zeichnungen. 

Die Felder Bildgröße und Auflösung erlauben numerische Änderungen. Bitte beachten Sie, dass das Verhältnis Größe/Auflösung konstant ist und sich daher bei einer Änderung der Größe auch die Auflösung entsprechend ändert und umgekehrt.

Verwenden Sie die Schaltfläche “Info” in der Nähe der Bildvorschau, um die Informationen des Quellbildes auf der Vorschau-Leinwand anzuzeigen. Folgende Informationen werden angezeigt: Dateigröße, Erstellungs- und Änderungsdatum, Speicherort der Datei, Bildabmessungen in Pixeln und die Auflösung.

Wenn der Mauszeiger über der Bildvorschau schwebt, erscheint die Schaltfläche “Bild ersetzen”: Klicken Sie darauf, um ein neues Quellbild auszuwählen, das in das vorhandene Bildfeld eingefügt wird.


Gruppen

HighDesign bietet die Möglichkeit, verschiedene Objekte zu einem einzigen Element zusammenzufassen. Die meisten Bearbeitungsvorgänge und Transformationen können nur auf ausgewählte Elemente angewendet werden, entweder auf einzelne Objekte oder auf eine Gruppe von Objekten auf einmal. 

Gruppen sind eine bequeme Möglichkeit, Elemente zu organisieren, indem heterogene Elemente in einer “Sammlung” zusammengefasst werden, die sich wie ein einziges Objekt verhält. Sobald eine Reihe von Zeichenobjekten gruppiert ist, können Sie sie einfach durch Anklicken eines der Gruppenmitglieder auswählen. Standardmäßig behalten die gruppierten Objekte ihre Attribute, wie Farbe, Linientyp, Gewicht usw. Wenn Sie die Attribute einer Gruppe ändern, werden die Änderungen auf alle Gruppenmitglieder übertragen. 

Gruppenfunktionen des Menüs Projekt

Alle Befehle im Zusammenhang mit Gruppen sind im Menü Projekt verfügbar. Die Funktionen zur Verwaltung von Gruppen sind Gruppieren, Gruppierung aufheben, Automatische Gruppierung, Gruppierung aufheben, Gruppe bearbeiten. 

  • “Gruppieren” erstellt eine neue Gruppe mit allen aktuell ausgewählten Elementen; 
  • “Gruppierung aufheben” löst die ausgewählten Gruppen auf;
  • “Zur Gruppe hinzufügen” nimmt ausgewählte Objekte in die aktuell ausgewählte Gruppe auf; 
  • “Automatisch gruppieren” ist eine Option, die automatisch Gruppen mit Objekten einer bestimmten Form erstellt, z.B. Rechtecke, regelmäßige Polygone, Polylinien, Wände, usw.; 
  • “Alle Gruppen aufheben” löst alle Gruppen auf, auch die nicht ausgewählten.
  • Die Option “Gruppe bearbeiten” öffnet einen Arbeitsbereich, in dem Sie die ausgewählte Gruppe mit den normalen Zeichenwerkzeugen bearbeiten, Mitglieder hinzufügen oder entfernen können. 

Eine Gruppe bearbeiten

Gruppierte Objekte können gemeinsam wie ein einzelnes Zeichenobjekt bearbeitet werden, indem die Griffe des Begrenzungsrahmens der Gruppe mit dem Pfeilwerkzeug gedehnt werden. Eine Gruppe kann wie jedes andere Objekt verschoben, gedreht, gespiegelt oder skaliert werden.

  • Eine Gruppe kann mit dem Pfeil-Werkzeug in der Größe verändert und verschoben werden. Eigenschaften, die auf eine Gruppe angewendet werden, werden auf alle Gruppenmitglieder angewendet.
  • Um einzelne Mitglieder einer Gruppe auszuwählen, halten Sie die Befehlstaste gedrückt und klicken Sie auf das Objekt. Das Objekt ist dann ausgewählt und kann geändert oder gelöscht werden. Diese Methode eignet sich besser für schnelle Bearbeitungsvorgänge. 
  • Sie können die Mitglieder einer Gruppe auch mit dem Befehl Gruppe bearbeiten ändern.

Der Arbeitsbereich Gruppe bearbeiten

Sie können den Arbeitsbereich “Gruppe bearbeiten” aktivieren, indem Sie eine Gruppe auswählen und auf das Symbol “Bearbeiten” am oberen linken Griffpunkt klicken oder indem Sie “Projekt ▸ Gruppe bearbeiten…” wählen. Dieser Arbeitsbereich öffnet ein Panel mit spezifischen Befehlen, mit denen Sie Untergruppen verwalten, den Kontext ein- oder ausblenden, Objekte zur Gruppe hinzufügen oder aus ihr entfernen können.

Wenn die Gruppe Untergruppen enthält, können Sie das Menü Untergruppen verwenden, um eine beliebige Untergruppe zu aktivieren oder zur Hauptgruppe zurückzukehren. Um eine Untergruppe zu bearbeiten, klicken Sie auf das Symbol “Bearbeiten” in der oberen linken Ecke. Klicken Sie auf “Fertig”, um die Bearbeitung zu beenden.

Standardmäßig wird die bearbeitete Gruppe in ihrem Kontext angezeigt, d. h. in den umgebenden Objekten der Zeichnung, in die sie eingefügt wurde. Sie können die Deckkraft des Kontexts anpassen oder ihn ganz deaktivieren.

Um ein bestehendes Objekt zur Gruppe hinzuzufügen, klicken Sie auf die Schaltfläche Objekt hinzufügen im Bereich Aktionen und dann auf ein beliebiges Objekt im Kontext. Um ein Objekt aus der Gruppe zu entfernen, klicken Sie auf die Schaltfläche Objekt entfernen und dann auf ein beliebiges Objekt der Gruppe. Das entfernte Objekt wird auf das Blatt verschoben, auf dem sich seine ursprüngliche Gruppe befindet.

Sie können auch eine beliebige Klasse von Objekten mit den in der Toolbox verfügbaren Werkzeugen zeichnen. Jedes auf diese Weise erstellte Objekt wird der aktuellen Gruppe hinzugefügt.

Drücken Sie Fertig, um die Änderungen zu bestätigen und zum normalen Arbeitsbereich zurückzukehren, oder drücken Sie Abbrechen, um alle im Arbeitsbereich Gruppe bearbeiten vorgenommenen Änderungen zu verwerfen.

Was this article helpful to you? Yes No

How can we help?