1. Home
  2. Docs
  3. Deutsch: Hilfe und Dokumentation
  4. Benutzerhandbuch
  5. 17. Objekte und Elemente bearbeiten

17. Objekte und Elemente bearbeiten

Ändern der Zeichenelemente
Themen in diesem Abschnitt

Auswahl 

Das Menü Bearbeiten enthält Befehle zur schnellen Auswahl von Elementen unter bestimmten Bedingungen. Mit Ausnahme des Befehls “Alle Blätter auswählen” beziehen sich alle Auswahlfunktionen auf das aktuelle Blatt. Die Auswahlbefehle richten sich nach dem Zustand der Ebenen, und Elemente auf ausgeblendeten oder gesperrten Ebenen werden nicht ausgewählt. 

  • Der Befehl “Alle Blätter auswählen” wählt alle Elemente auf allen Zeichenblättern aus;
  • Der Befehl “Alles auswählen” wählt alle Elemente auf dem aktuellen Blatt aus; 
  • “Aktuelle Ebene auswählen” wählt alle Objekte auf der aktuellen Ebene aus; 
  • “Alles auswählen …” wählt alle Elemente auf dem aktuellen Blatt aus, die den gleichen
  • Typs wie das aktuell ausgewählte Zeichenwerkzeug; 
  • “Auswahl umkehren” wählt alle Elemente aus und hebt die Auswahl derjenigen auf, die bereits ausgewählt waren; 
  • “Auswahl aufheben” hebt die Auswahl aller aktuell ausgewählten Elemente auf. 
  • Letzte Auswahl wiederherstellen: stellt die zuletzt verwendete Auswahl wieder her, auch wenn sie
  • deaktiviert wurde. 

Zeichnungselemente können entweder mit dem Pfeil-Werkzeug oder durch Drücken der Umschalttaste und Anklicken des Elements oder durch Klicken mit der rechten Maustaste ausgewählt werden. Siehe auch Abschnitt “Pfeil und Auswahl” in Kapitel 5. 

Suchfunktionen: der Befehl “Suchen 

Um Elemente innerhalb eines Projekts zu suchen, wählen Sie Bearbeiten ▸ Suchen…, um das Fenster “Suchen” zu öffnen.
Im Dialogfeld “Suchen” können Sie Elemente innerhalb des aktuellen Blatts suchen, indem Sie Kriterien festlegen, um den Umfang der Funktion einzuschränken. 

Im oberen Bereich des Suchfensters werden die Schaltflächen angezeigt, die den Grafikobjekten entsprechen, die Sie auf dem aktuell ausgewählten Blatt suchen möchten. Diese Objekte sind in drei Gruppen unterteilt: Zeichnungsobjekte, Dokumentationsobjekte und Architekturelemente.

Die optionalen Suchkriterien bieten die Menüs und Felder, die zum Filtern der Suche benötigt werden.

Kriterien für die Suche:  

  • Objekttyp: Drücken Sie die Taste, die dem Objekttyp entspricht, den Sie suchen möchten; 
  • Blatt: Wählen Sie das Blatt (Entwurfsblatt, Detail oder Layout); 
  • Stil/Typ: Suchen Sie nach Elementen mit einem Stil oder Typ;
  • Ebene: Suche nach Objekten innerhalb der ausgewählten Ebene;
  • Stiftfarbe: Kantenfarbe der zu suchenden Objekte;
  • Linientyp: Kantenlinientyp der zu suchenden Objekte; 
  • Stiftgewicht: Stiftgewicht der zu suchenden Objekte; 
  • Text: Suche nach allen Vorkommen des Textes in der Zeichnung; 
  • Tag: Geben Sie das bekannte Tag ein, um nach Elementen mit diesem Tag zu suchen;
  • Name: Geben Sie den Namen der Architekturelemente ein; 
  • Beschreibung: Geben Sie die Beschreibung ein, um nach passenden Architekturelementen zu suchen.

Sie haben drei Möglichkeiten: alle Elemente auswählen, die den aktiven Kriterien entsprechen (“Alle suchen”); nur ein passendes Element auswählen (“Weiter suchen”). Wenn Sie die Option “Auf Auswahl zoomen” markieren, können Sie die Seite automatisch scrollen lassen, um die Ansicht auf die Auswahl zu zentrieren.


Grundlegende Editierfunktionen

Das Menü Bearbeiten wird häufig für Standardbefehle wie Rückgängig machen und Wiederherstellen eines Vorgangs, Ausschneiden, Kopieren, Einfügen und Löschen, Auswählen, Suchen, Anordnen und Ausrichten von Elementen verwendet. Es bietet auch die Möglichkeit, das Fenster Werkzeugeinstellungen zu öffnen. 

Rückgängig/Wiederherstellen

Die meisten Operationen in HighDesign können bis zu 300 Schritte zurückgenommen (und wiederhergestellt) werden, so dass Sie maximale Freiheit beim Experimentieren haben. 

“Rückgängig” und “Wiederherstellen” gelten für die folgenden Aktionen: 

  • Anlegen neuer Elemente (z.B. neue Linie, neuer Bézier, etc.)
  • Löschen von einem oder mehreren ausgewählten Elementen
  • Ändern ausgewählter Elemente (z. B. Erweitern, Ändern, Trimmen, Ziehen usw.)
  • Komplexe Operationen (z. B. Verrundung, Fase, Einfügen usw.) 

In bestimmten Situationen kann es sinnvoll sein, das von den Undo/Redo-Befehlen verwendete Aktionsprotokollierungssystem anzuhalten, um Arbeitsspeicher zu sparen. Die Funktion Rückgängig aussetzen ermöglicht es, die Rückgängig-Maschine vorübergehend anzuhalten. 

Ausschneiden, Kopieren, Einfügen und Löschen 

Dies sind Standardfunktionen, die in allen Programmen zu finden sind und einige einfache, aber nützliche Aktionen ermöglichen: 

  • Ausschneiden bedeutet, dass die ausgewählten Elemente aus der Zeichnung gelöscht und zur späteren Verwendung im Speicher abgelegt werden; 
  • Kopieren bedeutet, dass die ausgewählten Elemente in den Speicher kopiert werden, ohne sie aus dem Projekt zu entfernen; 
  • Mit Einfügen können Sie im Speicher abgelegte Elemente einfügen; 
  • Löschen wird verwendet, um ausgewählte Elemente aus einem Projekt zu löschen. 

Aus HighDesign kopierte Objekte werden nicht in der Zwischenablage des Systems gespeichert, sondern verwenden ein internes Kopier- und Einfügeverfahren, so dass die Zwischenablage des Systems für Bilder und Texte zur Verfügung steht. 

Der Befehl Einfügen öffnet ein Dialogfeld mit Optionen, die es ermöglichen, die Quelle zu wählen, aus der die Objekte eingefügt werden sollen, sei es die Systemzwischenablage oder die HighDesign-Zwischenablage. Weitere Optionen sind der Speicherort des eingefügten Objekts und die Zielebene. 

Als Bild kopieren

Mit den Menüpunkten Als Bild kopieren können Sie die ausgewählten Objekte als Bild in die Systemzwischenablage kopieren, um sie in anderen Grafikprogrammen zu verwenden. Die Objekte werden als Bilder in einem der folgenden Formate und Auflösungen kopiert: 

  • PNG bei 72 DPI
  • PNG bei 300 DPI
  • PNG bei 300 DPI mit Alphakanal 
  • JPEG mit 72 DPI
  • GIF 

Die Objekte werden mit dem aktuellen Zoomfaktor kopiert, und je höher die Auflösung, desto mehr Speicher wird für die Erstellung des Bildes benötigt. Da Projekte in HighDesign aus Vektorelementen bestehen, die fast unbegrenzt gezoomt werden können, kann es beim Kopieren eines großen Projekts als Bild zu Speichermangel kommen. Verringern Sie den Zoom oder kopieren Sie einen Bereich nach dem anderen, um mögliche Hardwarebeschränkungen zu umgehen. 


Anordnen von Objekten

Die Objekte können auf der Zeichenfläche sowohl nach ihrer Z-Achse angeordnet werden, um ihre Stapelreihenfolge zu steuern, als auch auf der Ebene verteilt werden, so dass sie gleichmäßig beabstandet und an ihren Auswahlgrenzen ausgerichtet sind.

Vereinbaren

Zeichnungsobjekte werden auf dem Bildschirm (und auf dem Ausdruck) in der Reihenfolge ihrer Erstellung angezeigt: Das zuerst erstellte Objekt liegt hinter allen anderen und das letzte Objekt liegt über allen anderen. Wenn Sie eine undurchsichtige Füllung über andere Objekte legen, verdeckt sie alles dahinter.  

Es ist möglich, diese Reihenfolge zu ändern, indem Sie die ausgewählten Elemente mit Hilfe der Optionen im Untermenü “Anordnen” des Menüs “Bearbeiten” zurück- oder nach vorne schicken: 

  • Nach vorne verschieben verschiebt das ausgewählte Element vor alle anderen Elemente; wenn die Auswahl zwei oder mehr Elemente enthält, werden sie in ihrer internen Reihenfolge verschoben; 
  • Nach vorne bringen verschiebt die ausgewählten Elemente um eine Position nach oben; 
  • Nach hinten verschieben verschiebt die ausgewählten Elemente um eine Position nach unten; 
  • Nach hinten verschieben verschiebt die ausgewählten Elemente vor allen anderen Elementen nach hinten. 

Das Panel “Anordnen”

Das Bedienfeld Anordnen enthält die Schaltflächen für alle Befehle zum Anordnen, Ausrichten und Verteilen von Objekten. Diese Befehle ändern die Position der ausgewählten Objekte nach bestimmten Regeln, die als Menüoptionen angezeigt werden.

Ausrichten

Dieser Befehl verschiebt die ausgewählten Objekte, indem er sie nach ihrer Position und der gewählten Regel sortiert. Bei Ausrichtungen nach einer Richtung wird das erste Objekt in dieser Richtung unter den ausgewählten Objekten als Ausrichtungsrand verwendet. Bei der Ausrichtung am linken Rand wird beispielsweise der am weitesten links liegende Punkt aller ausgewählten Objekte als linker Ausrichtungsrand verwendet.  

Die Ausrichtungsregeln lauten: 

  • Linker Rand;
  • In Spalte zentrieren: Richtet die Objekte vertikal aus; 
  • Oberer Rand;
  • Mitte in Zeile: richtet die Objekte horizontal aus; 
  • Unterer Rand.  

Verteilen

Jedes Objekt hat ein Begrenzungsrechteck, das die maximale Ausdehnung seiner Abmessungen definiert. Mit dem Befehl Verteilen können Sie die ausgewählten Objekte entsprechend dem Abstand zwischen den Begrenzungsrechtecken positionieren. Das erste und das letzte Objekt in der ausgewählten Richtung definieren die Ränder. 

Die Optionen sind: 

  • Linker Rand
  • Mitte in der Zeile
  • Rechter Rand
  • Horizontale Abstände:
  • Oberer Rand
  • Mitte in der Spalte
  • Unterer Rand
  • Vertikaler Abstand

Affine Transformationen

Affine Transformationen sind geometrische Transformationen, die die Objekte so verändern, dass ihre Linien und inneren Parallelen erhalten bleiben. Diese Transformationen sind Funktionen, die die Position, Skalierung und Drehung der Objekte so verändern, dass das Ergebnisobjekt affin zum ursprünglichen Objekt ist.

Verschieben 

Verwenden Sie diese Funktion, um ausgewählte Elemente zu verschieben (zu übersetzen). Wählen Sie Zeichnen ▸ Verschieben, klicken Sie dann, um einen Startpunkt zu setzen, bewegen Sie den Zeiger und klicken Sie erneut, um Richtung und Versatz der Verschiebung festzulegen. 

Gilt für: ausgewählte Objekte 

Schritte: 

  1. Definieren Sie den Startpunkt, den Ursprung der Übersetzung; 
  2. Definieren Sie den Endpunkt. 

Verfügbare Zwänge: 

  • Länge (L + Wert; Wert) 
  • Winkel (A + Wert) 

Wenn Sie die Alt-Taste gedrückt halten, wird aus dem Verschieben-Werkzeug das Duplizieren-Werkzeug. Der Befehl Verschieben kann auch auf andere Weise aktiviert werden: 

  • Mit dem Auswahlwerkzeug oder während der Bearbeitung eines Objekts, indem Sie auf den Mittelpunkt klicken, falls vorhanden; 
  • Mit den Pfeiltasten oder Umschalttaste + Pfeiltaste, falls in den Voreinstellungen ▸ Arbeitsbereich eingestellt, um die ausgewählten Objekte um eine Längeneinheit zu verschieben; bei gedrückter Alt-Taste wird der Versatz mit 10 multipliziert. 
  • Mit gedrückter Befehlstaste können Sie auf ein Objekt klicken und mit einem einzigen Vorgang einen Verschiebebefehl starten. 

Duplizieren

Diese Funktion erstellt eine Kopie der markierten Elemente an einem definierten Offset. 

Die Funktion “Duplizieren” kann auch mit dem Pfeil-Werkzeug aktiviert werden, indem Sie beim Verschieben ausgewählter Elemente die Optionstaste drücken.

Halten Sie die Befehlstaste gedrückt, um mehrere Kopien der gleichen Auswahl in einer Sitzung zu erstellen. 

Gilt für: ausgewählte Objekte 

Schritte: 

  • Definieren Sie den Startpunkt, den Ursprung der Übersetzung; 
  • Definieren Sie den Endpunkt. 

Verfügbare Zwänge: 

  • Länge (L + Wert; Wert) 
  • Winkel (A + Wert)

Linear Multiplizieren/Verteilen 

Diese Funktion erstellt eine Anzahl von Kopien der ausgewählten Elemente. Die Methode kann Inkrement sein, wobei der Abstand zwischen Start- und Endpunkt den Abstand zwischen den einzelnen Kopien definiert, oder Verteilen, wobei der Abstand die maximale Breite der Kopien definiert. Bei dieser Option wird der Abstand zwischen den Kopien anhand der Anzahl der Kopien berechnet. 

Gilt für: ausgewählte Objekte 

Schritte:

  1. Legen Sie die Anzahl der Kopien und die Methode fest, Inkrement oder Verteilen; 
  2. Definieren Sie den Startpunkt, den Ursprung der Übersetzung; 
  3. Definieren Sie den Endpunkt. 

Verfügbare Zwänge: 

  • Länge (L + Wert; Wert); 
  • Winkel (A + Wert)

Das Dialogfeld Multiplizieren/Verteilen kann vollständig über die Tastatur bedient werden: Die Pfeiltasten nach oben und nach unten steuern die Anzahl der Kopien; Befehl + Pfeil nach oben/unten steuert die Optionsschaltflächen. 

Polar Multiplizieren/Verteilen 

Verwenden Sie dieses Werkzeug, um mehrere Kopien von ausgewählten Objekten entlang eines Kreisbogens zu erstellen. Der Menüpunkt Zeichnen ▸ Polar multiplizieren öffnet den Eingabedialog, in dem Sie die Anzahl der Kopien eingeben und zwischen Erhöhen und Verteilen wählen können. 

Gilt für: ausgewählte Objekte 
Schritte: 

  1. Legen Sie die Anzahl der Kopien und die Methode, Inkrement oder Verteilen, fest; 
  2. Definieren Sie den Mittelpunkt der Drehung;
  3. Definieren Sie den Startpunkt des Bogens 
  4. Definieren Sie den Endpunkt des Bogens. 

Verfügbare Beschränkungen: Winkel (A + Wert)

Das Dialogfeld Polar Multiplizieren/Verteilen kann über die Tastatur bedient werden: Die Pfeiltasten nach oben und nach unten steuern die Anzahl der Kopien; Befehl + Pfeil nach oben/unten steuert die Optionsschaltflächen. 

Drehen

Mit dieser Funktion können Sie ausgewählte Elemente um einen zentralen Punkt und um einen grafisch definierten Winkel drehen. 

Gilt für: ausgewählte Objekte 
Schritte: 

  1. Definieren Sie den ersten Punkt, den Mittelpunkt der Drehung; 
  2. Definieren Sie den Startpunkt; 
  3. Definieren Sie den Endpunkt und den Winkel. 

Verfügbare Beschränkungen: Winkel (A + Wert)

Sie können auch einen Drehwinkelwert eingeben, indem Sie zwischen Schritt 2 und 3 die Taste “A” auf der Tastatur drücken. 

Drehen nach Winkel 

Verwenden Sie dieses Werkzeug, um die ausgewählten Objekte in Echtzeit zu drehen. Das Zentrum der Drehung kann absolut sein, d. h. der Mittelpunkt des Begrenzungsrahmens der Auswahl, oder das Zentrum des Objekts, wodurch jedes Objekt um seinen eigenen Mittelpunkt gedreht wird. 

Gilt für: ausgewählte Objekte 

Schritte: 

  1. Stellen Sie im Fenster Drehen nach Winkel den Winkel mit dem Schieberegler ein oder geben Sie den Wert in das Eingabefeld ein; 
  2. Wählen Sie zwischen globalem Mittelpunkt der Auswahl und individuellem Objektmittelpunkt. 

Spiegel 

Dieser Befehl transformiert Objekte, indem er die Auswahl um eine beliebige Achse spiegelt: 

Gilt für: ausgewählte Objekte 

Schritte: 

  1. Definieren Sie den Startpunkt, den Ursprung der Achse; 
  2. Definieren Sie den Endpunkt, den Winkel der Achse. 

Verfügbare Beschränkungen: Winkel (A + Wert)

Spiegeln und Duplizieren 

Genau wie Spiegeln erstellt diese Funktion eine gespiegelte Kopie der ausgewählten Elemente. Die Vorgehensweise ist die gleiche wie bei dem oben beschriebenen Befehl “Spiegeln”. 

Gilt für: ausgewählte Objekte  

Schritte:

  1. Definieren Sie den Startpunkt, den Ursprung der Achse; 
  2. Definieren Sie den Endpunkt, den Winkel der Achse. 

Verfügbare Beschränkungen: Winkel (A + Wert)

Dehnen 

Verwenden Sie diesen Befehl, um die Objekte innerhalb des Auswahlrechtecks zu ziehen und ihre Größe zu verändern: Objekte, die sich vollständig innerhalb des Auswahlrechtecks befinden, werden verschoben, während alle anderen Objekte in ihrer Größe verändert werden. Bögen, Kreise, Ellipsen, Textblöcke, Türen/Fenster und Symbole werden starr gezogen, ohne ihre Form zu verändern.

Gilt für: ausgewählte Objekte  

Schritte:

  • Definieren Sie den Startpunkt, den Ursprung der Übersetzung; 
  • Definieren Sie den Endpunkt. 

Verfügbare Zwänge: 

  • Länge (L + Wert; Wert) 
  • Winkel (A + Wert)

Größe der Zeichnung ändern

Verwenden Sie das Werkzeug Zeichnungsgröße ändern, um die Größe der Zeichnung durch einen Prozentwert oder durch numerische Werte für Breite und Höhe zu ändern. Durch Klicken auf das Schlosssymbol kann die Größe unabhängig oder proportional eingestellt werden. Die Werte können in Prozent oder in einer der unterstützten linearen Einheiten eingegeben werden.  

  • Wenn Sie das Kontrollkästchen Größe der gesamten Zeichnung durch Auswahl ändern aktivieren, wird die Größe der gesamten Zeichnung um denselben Betrag geändert, der auf die Auswahl angewendet wird. Dies ist besonders nützlich, wenn die Zeichnung nicht maßstabsgetreu ist (normalerweise eine importierte Zeichnung oder eine eingefügte Bilddatei) und Sie sie skalieren müssen. In diesem Fall können Sie ein Element mit bekannter Größe auswählen, das Fenster Zeichnung skalieren öffnen, das Kontrollkästchen aktivieren und die tatsächlichen Werte eingeben. Die gesamte Zeichnung wird dann entsprechend skaliert.
  • Gilt für: gesamte Zeichnung / ausgewählte Objekte 
  • Schritte: einen oder beide Werte der Größe eingeben 
  • Verfügbare Beschränkungen: proportionale Werte

Lineare Transformationen

Kreuzungen markieren 

Diese Funktion findet alle Schnittpunkte zwischen zwei ausgewählten Elementen. Unterstützte Schnittpunkte sind: 

  • Gilt für: ausgewählte Objekte 
  • Schritte: direkter Befehl 

Beitreten 

Dieser Befehl verlängert zwei markierte Linien oder Wände bis zu ihrem Schnittpunkt: Wenn sich die Linien nicht schneiden, werden sie verlängert; wenn sie sich schneiden, werden sie bis zum Schnittpunkt verkürzt. 

Dieser Befehl kann nicht auf parallele Elemente angewendet werden. 

  • Gilt für: ausgewählte Objekte 
  • Schritte: direkter Befehl

Erweitern

Diese Funktion verlängert die ausgewählten Linien (entweder durch Verlängern oder Verkürzen) bis zu ihrem Schnittpunkt mit einem anderen Objekt. Unterstützte Typen sind: 

  • Konstruktionslinie
  • Linie
  • Polygon
  • Rechteck
  • Freihandlinie
  • Bézier-Kurve
  • Bogen/Kreis
  • Wand. 
  • Gilt für: ausgewählte Linien oder Wände 
  • Schritte: Klicken Sie auf das Zielobjekt

Teilen 

Diese Funktion zerlegt Linien, die andere Linien schneiden, Polylinien, Rechtecke, Schraffuren, Bögen, Kreise, Freihand- und Bezier-Kurven in Segmente: 

  • Gilt für: ausgewählte Linien 
  • Schritte: Klicken Sie auf das Zielobjekt

Trimmen 

Die Funktion Trimmen ist eine Mehrzweckfunktion zum Löschen von linearen oder gekrümmten Segmenten oder Teilen. Sie gilt sowohl für einzelne Segmente ohne Schnittpunkte mit anderen Objekten als auch für Segmente, die von anderen Objekten geschnitten werden.

Segmente ohne Kreuzungen 

Aktivieren Sie das Werkzeug und klicken Sie auf das zu löschende Segment: Wenn das beschnittene Segment zu einem Rechteck oder Polygon gehörte, werden die verbleibenden Segmente in Polylinien umgewandelt. 

Segmente, die sich mit anderen Objekten schneiden 

Aktivieren Sie Trimmen und klicken Sie auf das zu löschende Segment oder einen Teil des Segments: Verwenden Sie dieses Werkzeug, um eine Zeichnung zu löschen und Segmente, Bögen und Kurven zwischen Schnittpunkten oder in Verlängerung einer Kante mit einem Klick zu schneiden.

Zur Anwendung: 

  1. Wählen Sie Zeichnung ▸ Trimmen oder klicken Sie auf das entsprechende Symbol in der Bearbeitungsleiste; 
  2. Eine visuelle Hilfe hebt die Segmente unter dem Zeiger hervor (1); 
  3. Klicken Sie auf die Teile der Objekte, die Sie trimmen möchten; 
  4. Alle Segmente und Teile von Bögen, die sich zwischen Schnittpunkten befinden oder über den Rand hinausgehen, werden gelöscht (2); 
  5. Klicken Sie auf einen leeren Bereich, um diesen Befehl zu beenden, oder drücken Sie die Esc-Taste. 

Sie können den Befehl Trimmen auch aktivieren, indem Sie die Rücktaste oder die Löschtaste auf der Tastatur gedrückt halten und auf das Objekt klicken, oder indem Sie mit der Radierspitze eines Grafikstifts klicken. Zur Verwendung dieser Funktion ist keine Auswahl erforderlich. 

Bei Aktivierung mit einer Auswahl fungieren die ausgewählten Objekte als “Cutter” und steuern die Schnittpunkte. Alle Überschneidungen, die nicht zu einem ausgewählten Objekt gehören, werden ignoriert. 

  • Gilt für: Objekte bei Klick 
  • Schritte: Klick auf das Zielobjekt

In Teile aufteilen 

Mit diesem Befehl wird die ausgewählte Linie in die Anzahl gleicher Segmente unterteilt, die Sie im Dialogfeld Unterteilen in angegeben haben. In diesem Dialogfeld können Sie auch wählen, ob Sie die Linie mit Bezugspunkten unterteilen oder tatsächlich Segmente erstellen möchten. 

Das Dialogfeld Aufteilen in kann über die Tastatur bedient werden: Die Pfeiltasten nach oben und nach unten steuern die Anzahl der Unterteilungen; Befehl + Pfeil nach oben/unten steuert die Optionsschaltflächen. 

  • Gilt für: ausgewählte Objekte 
  • Schritte: Festlegen der Anzahl der Teile 

Unterbrechung

Mit diesem Werkzeug können Sie ein Segment definieren, das von einer ausgewählten Linie subtrahiert wird. Wählen Sie Zeichnen ▸ Bruch, klicken Sie auf eine Linie, um den ersten Punkt des Segments festzulegen, und klicken Sie erneut, um den Endpunkt festzulegen. 

Gilt für: ausgewählte Objekte 
Schritte: 

  1. Definieren Sie den ersten Punkt; 
  2. Definieren Sie den zweiten Punkt.

Erweiterte Bearbeitungsfunktionen

Fillet / Chamfer 

Diese Befehle ermöglichen es, zwei Segmente (Linien, Polylinien oder Seiten eines Rechtecks und eines regelmäßigen Polygons) durch einen Bogen mit einem bestimmten Radius oder durch eine Sehne mit einer bestimmten Länge zu verbinden. Es gibt zwei Möglichkeiten, diese Werkzeuge zu verwenden: 

Numerisch:  

  1. Wählen Sie zwei nicht parallele Segmente aus;
  2. Wählen Sie Werkzeuge ▸ Verrundung oder Werkzeuge ▸ Fase oder klicken Sie auf das entsprechende Symbol in der Werkzeugleiste; 
  3. In der Nähe des Werkzeugsymbols erscheint ein Textfeld: Geben Sie den Wert des Radius oder die Länge der Sehne ein und drücken Sie die Eingabetaste. 

Grafik: 

  1. Wählen Sie zwei Segmente aus;
  2. Wählen Sie Werkzeuge ▸ Verrundung oder Werkzeuge ▸ Fase oder klicken Sie auf das entsprechende Symbol in der Werkzeugleiste; 
  3. Klicken Sie auf den weißen Griff des Radius/der Sehne und bewegen Sie den Zeiger entlang der gebundenen Richtung senkrecht zum Radius/zur Sehne, um dessen/deren Länge zu ändern; 
  4. Klicken Sie erneut, um zu bestätigen.

Bei der Anwendung auf Polylinien können Sie den zu ändernden Scheitelpunkt ändern, indem Sie den Cursor auf den Scheitelpunkt setzen und eine Sekunde lang warten, bis die Vorschau aktualisiert wird.

Wenn diese Funktion auf ein Rechteck oder ein regelmäßiges Polygon angewendet wird, verwandelt sie es in eine Polylinie. 

Versetzt 

Dieses Werkzeug wird verwendet, um konzentrische Duplikate von linearen Objekten (Linien, Polygone, Rechtecke, Polylinien, Freihandlinien, Bögen, Kreise und Ellipsen) in einem bestimmten Abstand zu erstellen. 

Um den Befehl zu aktivieren, wählen Sie die Objekte aus und gehen Sie zu Werkzeuge ▸ Versatz: Geben Sie den Abstand in das Textfeld ein, das neben dem Werkzeugsymbol angezeigt wird, klicken Sie dann auf den weißen Griff und bewegen Sie den Zeiger, um die Seite auszuwählen, auf der Sie das Duplikat platzieren möchten. 

Klicken Sie auf die anderen Objekte, wenn Sie den Befehl mit den aktuellen Einstellungen auf andere Objekte anwenden wollen. Drücken Sie ESC, um den Befehl zu beenden. 

2D-Extrudieren 

Diese Grafikfunktion simuliert die Extrusion entlang einer Richtung ausgewählter Objekte, indem sie Generatrices aus den Scheitelpunkten und einem Duplikat der Auswahl erzeugt. 

Explodieren 

Die meisten Zeichenobjekte, wie Polygone, Polylinien, Freihandlinien, Bézier-Kurven, Bögen und Kreise, Ellipsen, schraffierte Polygone, Symbole, Wände, Fenster und Säulen, können mit dem Befehl Auflösen in einfachere Elemente umgewandelt werden. 

Markieren Sie die Elemente, die Sie vereinfachen möchten, und wählen Sie Werkzeuge ▸ Auflösen: Alle markierten Elemente werden in Linien umgewandelt und das Ausgangsobjekt wird gelöscht. Symbole werden in ihre Basiselemente umgewandelt. 

In Polylinie umwandeln 

Verwenden Sie diesen Befehl, um die ausgewählten und verbundenen Objekte (Linien und Bögen, regelmäßige Polygone und Rechtecke) in Polylinien umzuwandeln.

Schraffur anwenden

Dieser Befehl wendet eine Schraffur oder Füllung auf den Bereich an, der durch die ausgewählten Elemente beschrieben wird. Unterstützte Begrenzungselemente sind: 

  • Linien, die durch ihre Scheitelpunkte verbunden sind (“segmentierte Linien”); 
  • Poly-Linien;
  • Polygone;
  • Freihand-Linien; 
  • Bézier-Kurven; 
  • Splines;
  • Bögen;
  • Kreise;
  • Ellipsen 

Um dieses Werkzeug zu verwenden, markieren Sie die Begrenzungselemente und wählen dann Werkzeuge ▸ Schraffur anwenden: eine neue Füllung/Schraffur wird mit den aktuellen Einstellungen des Werkzeugs “Schraffuren und Füllungen” erstellt. 

Berechnen Sie den Bereich 

Diese Funktion berechnet die Fläche eines Bereichs, der von den ausgewählten Elementen umschlossen wird. Unterstützte Grenzen sind: 

  • Linien, die durch ihre Scheitelpunkte verbunden sind (“segmentierte Linien”); 
  • Poly-Linien;
  • Polygone; 
  • Freihand-Linien;
  • Bézier-Kurven;
  • Splines;
  • Kreise, Bögen, Ellipsen. 

Um diesen Befehl zu verwenden, markieren Sie die Begrenzungselemente und wählen dann Werkzeuge ▸ Fläche berechnen: In der Mitte der Auswahl wird eine neue Textbeschriftung erstellt, die die Fläche der Region in den aktuellen Einheiten anzeigt. 

Berechnen des Massenschwerpunkts 

Die Funktion “Massenschwerpunkt finden” berechnet die Position des Massenschwerpunkts der ausgewählten Polygone, geschlossenen Polylinien oder Schraffuren. Um den Schwerpunkt von gekrümmten Regionen wie Kreisen oder Béziers zu berechnen, können Sie diese auflösen und dann diesen Befehl auf die ausgewählten Linien anwenden. 

Tangenten an zwei Kreise 

Dieses Werkzeug findet vier Punkte, die die Tangenten an zwei Kreise definieren. Um diesen Befehl zu verwenden, wählen Sie zwei Kreise oder Kreisbögen aus und wählen dann Werkzeuge ▸ Tangenten an zwei Kreise. 

Textfeld an Inhalt anpassen 

Wenn Sie die Schriftart oder den Stil des Absatzes ändern oder auch wenn Sie Texte aus anderen Anwendungen importieren, kann das Textfeld größer oder kleiner sein als sein tatsächlicher Inhalt: Dieser Befehl passt die Größe der ausgewählten Textfelder an. 

Spline vereinfachen

Mit diesem Werkzeug können Sie die Komplexität der ausgewählten Spline-Kurven reduzieren, indem Sie den Winkel der durch die Scheitelpunkte definierten Segmente anpassen und einen Glättungsfaktor auswählen, der von Niedrig über Mittel bis Hoch reicht. Eine Echtzeit-Vorschau zeigt die resultierende Kurve an. Sie erreichen diese Funktion über Werkzeuge ▸ Spline vereinfachen…

Was this article helpful to you? Yes No 1

How can we help?