1. Home
  2. Docs
  3. Deutsch: Hilfe und Dokumentation
  4. Benutzerhandbuch
  5. 7. Importieren und Exportieren

7. Importieren und Exportieren

Ihr Projekt teilen
Themen in diesem Abschnitt

DWG/DXF-Zeichnungen importieren

Wählen Sie Datei ▸ Importieren ▸ Einzelne DXF/DWG-Datei. Vor dem Öffnen einer DXF/DWG-Datei können Sie in einem Dialog die grundlegenden Importeinstellungen festlegen: 

  • Zeichnungseinheiten, die für die Konvertierung von DXF/DWG-Elementen verwendet werden sollen; die meisten DXF/DWG-Versionen enthalten keine Maßeinheit;
  • Zielmaßstab der Zeichnung;
  • Wenn die Option “Use file drawings units” aktiv ist, versucht HighDesign die Zeichnungseinheiten so zu setzen, wie sie in der Datei gefunden werden. Wenn keine Zeichnungseinheit gefunden wird, hat diese Option keine Auswirkung;
  • Optionen zum Einstellen der Hintergrundfarbe auf Schwarz oder zum Hinzufügen eines Präfixes zu Layern;

HighDesign SE und Pro importieren DWG/DXF-Dokumente mit Layouts und Modelldaten: Beim Öffnen des Dokuments befindet sich die Zeichnung bzw. das Modell auf dem Blatt “Modell”. In HighDesign SE werden Layoutblätter als Zeichnungsblätter mit einem definierten Papierformat importiert; in HighDesign Pro werden die Layoutobjekte in Layoutblätter importiert.

HighDesign Lt importiert nur den Modellbereich. Layouts werden ignoriert.

Einfügen einer DWG/DXF-Zeichnung (SE und Pro)

In HighDesign SE und Pro können Sie über den Menüpunkt Projekt ▸ Einfügen ▸ DWG/DXF-Zeichnung eine DWG/DXF-Zeichnung in das aktuelle Projekt einfügen, ohne ein neues Dokument zu erstellen. Mit diesem Befehl wird ein neues Zeichenblatt mit dem Modellbereich der angegebenen Zeichnung hinzugefügt.

DWG/DXF-Blöcke importieren (Pro)

Verwenden Sie das Werkzeug “DWG/DXF-Blöcke importieren”, um einen Ordner mit DXF/DWG-Blöcken oder Zeichnungen in HighDesign-spezifische Symbole zu konvertieren. Die Konvertierung einer Symbolbibliothek ist ein zweistufiger Prozess, der in einem einzigen Fenster durchgeführt wird. 

Wählen Sie Datei ▸ Importieren ▸ DWG/DXF-Blöcke importieren…; das folgende Fenster öffnet sich:  

  • Konvertierungsoptionen – Konvertieren Sie Blöcke/Zeichnungen innerhalb eines Ordners oder Blöcke innerhalb einer DWG/DXF-Datei. Drücken Sie die Schaltfläche Auswählen 
  • Wenn der Importvorgang abgeschlossen ist, können Sie die importierten Symbole in der Tabelle überprüfen und bearbeiten. 
  • Vorschau des Symbols.
  • Klicken Sie auf die Schaltfläche Konvertieren, um die HighDesign-Symbole in Ihrem aktuellen Bibliotheksordner zu speichern. 

Die Liste der Symbole kann durch Ziehen der Zeilen neu sortiert werden. 

Der erste Schritt besteht darin, den Ordner auf Ihrer Festplatte auszuwählen und alle darin enthaltenen lesbaren Zeichnungen zu importieren. Unterstützte Formate sind alle DXF-Versionen von R10 bis 2020 und alle DWG-Versionen von R9 bis 2020 (DWG-Unterstützung nur in HighDesign Standard und Pro verfügbar). 

Drücken Sie die Schaltfläche Importieren, um den Ordner auszuwählen. Wenn der gewählte Ordner lesbare Dateien enthält, wird der Standard-DXF/DWG-Importdialog geöffnet, in dem Sie die Optionen für den Maßstab und die Zeichnungseinheit festlegen können. 

Im zweiten Schritt können Sie die Optionen einstellen und die Konvertierung in HighDesign-Symbole abschließen. In der Tabelle werden Name, Maßstab, Breite, Höhe und die Vorschau jedes Symbols angezeigt, so dass Sie die Attribute des Symbols vor dem Speichern ändern können.

Erweitern Sie die Standard-Symbolbibliothek 

Sie können Ihre Symbolbibliothek erweitern, indem Sie neue benutzerdefinierte Symbole erstellen oder externe Bibliotheken hinzufügen: Mit dem Befehl “Symbolbibliothek hinzufügen” im Menü “Datei” können Sie einen Ordner mit HighDesign-Symbolen auswählen und in den gewünschten Ordner im Ordner “User Library” kopieren. 

Exportieren Sie Ihr Projekt

Ihr Projekt kann in viele Grafikformate exportiert werden. Wählen Sie Datei ▸ Exportieren als und wählen Sie das Zieldateiformat: 

  • DWG R12 – 2018-2020 (.dwg). 
  • DXF R12 – 2018-2020 (.dxf). 
  • DXB (.dxb) R12-2018-2020. 
  • Vector PDF (.pdf) – (Pro). 
  • TIFF (.tif). 
  • JPEG (.jpg). Wenn Sie eine Zeichnung als JPEG exportieren, können Sie in einem Dialogfeld die Kompressionsqualität und JPEG-spezifische Attribute einstellen. In der rechten Hälfte dieses Dialogs wird eine Vorschau der neuen Datei und des Originalbildes angezeigt.
  • PNG (.png). PNG unterstützt hohe DPI-Werte und bietet die Möglichkeit, mit Alphakanal zu exportieren. Alphakanäle sind 8-Bit-Masken, die das endgültige Bild transparent machen. In HighDesign ist ein PNG mit Alphakanal ein transparentes Bild ohne Hintergrund. 
  • GIF (.gif).
  • BMP (Windows Bitmap).

Das Dialogfeld Als DWG/DXF exportieren bietet die folgenden Optionen:  

  • Formatierte Version über ein Pop-up-Menü. Auch in HighDesign Standard verfügbar; 
  • Liste der Blätter des HighDesign-Projekts und Möglichkeit zur Auswahl von Zeichenblättern, Details und Layouts für den Export; 
  • Möglichkeit, alle ausgewählten Blätter als ein einziges DWG/DXF-Dokument zu exportieren; 
  • Möglichkeit, jedes ausgewählte Blatt als separates Dokument zu exportieren (alle Dokumente werden in einem Ordner gesammelt). 
Was this article helpful to you? Yes No

How can we help?