1. Home
  2. Docs
  3. Deutsch: Hilfe und Dokumentation
  4. Schnellstart-Anleitung
  5. Die HighDesign-Schnittstelle

Die HighDesign-Schnittstelle

Lernen Sie die Elemente der HighDesign-Benutzeroberfläche kennen.

Willkommensfenster

Das Willkommensfenster wird standardmäßig beim Start von HighDesign geöffnet und bietet die Möglichkeit, ein Projekt zu erstellen oder zu öffnen, ein aktuelles Dokument zu öffnen, eine Vorlage für ein neues Projekt auszuwählen oder ein Beispiel zu öffnen.

  • Auf der rechten Seite des Fensters können Sie über die Quicklinks auf das Fenster “Ressourcenmanager”, das Fenster “Anwendungseinstellungen” und das Fenster “Projekteinstellungen” zugreifen. Die Schaltfläche “What’s New” öffnet die Webseite mit den Versionshinweisen der aktuellen Version in Ihrem Standardbrowser.
  • Die Schaltfläche “Guided Tour” startet ein kurzes Tutorial, das die verschiedenen Bereiche des Projektfensters beschreibt und hervorhebt: ein Popover-Fenster erklärt die entsprechenden Funktionen jedes Bereichs. Benutzen Sie die Schaltflächen “Weiter” und “Zurück” des Popover-Fensters oder die Pfeile der Tastatur, um durch die verschiedenen Elemente des Hauptfensters zu blättern.
  • Wenn Sie HighDesign starten, nachdem das Programm nicht richtig geschlossen wurde, öffnet sich das Willkommensfenster mit einem zusätzlichen “Recovery”-Panel, das die automatisch gespeicherten Dateien auflistet. Verwenden Sie dieses Panel, um die Dateien auszuwählen, die Sie öffnen möchten. Sobald eine wiederhergestellte Datei geöffnet wurde, wird sie aus der Liste entfernt. Während der aktuellen Sitzung können Sie jederzeit auf das Wiederherstellungsfenster zugreifen, indem Sie das Willkommensfenster über das Menü Hilfe öffnen.

Projekt-Fenster

  • Der Zeichenbereich in der Mitte des Projektfensters zeigt die Projektansichten an.
  • Die Symbolleisten bieten wesentliche Funktionen, wie die Zeichenwerkzeuge und -methoden, die Eingabefelder und -befehle, die Bearbeitungsfunktionen und die Eigenschaftssteuerungen. Über diese Befehle, die in logischen Bereichen angeordnet sind, sind alle Zeichenfunktionen leicht zugänglich.
  • Die Seitenleiste bietet Funktionen, die hauptsächlich für die Organisation des Projekts und die Verwaltung der Projektelemente verwendet werden: den Projektbrowser und die Bereiche Ansichten, Objektinfo und Grafikattribute sowie die Bereiche Projektstile.
  • Die Menüleiste am oberen Rand des Projektfensters zeigt die Menüs an, in denen fast alle Programmfunktionen, Befehle und Eigenschaften aufgeführt sind.

Toolbox

Die HighDesign Toolbox bietet einfachen Zugang zu allen Werkzeugen, die Sie für die Konstruktion Ihres Modells und die Dokumentation Ihrer Zeichnungen benötigen. Sie ist in vier Hauptgruppen unterteilt, die durch ihren Zweck definiert sind: Auswählen, Skizzieren, Dokumentieren und Konstruieren.

Die Symbole in der Toolbox können in einer oder zwei Spalten angeordnet werden, indem Sie auf das Symbol zur Größenänderung am unteren Rand der Toolbox klicken.

Verwendung der Tasten

Mit den Werkzeugen in der Toolbox können Sie Linien, Kreise, Formen zeichnen, Texte, Bemaßungen, Bilder usw. einfügen. Ein Werkzeug kann mehrere Methoden haben, jede mit ihrer eigenen Abfolge von Schritten und Eingaben, die erforderlich sind, um ein bestimmtes Objekt zu konstruieren.

Das Werkzeug Bögen und Ovale enthält zum Beispiel Methoden zur Erstellung von Kreisbögen nach Mittelpunkt und Radius, nach Durchmesser, nach zwei Punkten und Radius, nach drei Punkten und Tangenten; Ellipsen nach Radien, nach Kasten und Ellipsenviertel.

  • Klicken Sie auf eine beliebige Schaltfläche, um das Werkzeug zu aktivieren.
  • Klicken Sie auf den Pfeil, um die Pop-up-Liste der Werkzeugmethoden zu öffnen.

Some tool icons show three dots in the bottom-right corner: that means that the tool offers more advanced properties needed to construct the object. This is typically used for more complex objects like symbols, hatches, texts or dimensions.

  • Double-click the tool to open its Tool Settings window.

In HighDesign Pro können Sie auch mit der rechten Maustaste auf ein Werkzeugsymbol klicken, um das Bedienfeld Stile zu öffnen. Dieses Panel zeigt die verfügbaren Stile oder Typen für das angeklickte Werkzeug an.

  • Klicken Sie mit der rechten Maustaste (oder bei gedrückter Ctrl-Taste) auf ein Werkzeugsymbol, um das Bedienfeld “Stile” zu öffnen und einen Stil auszuwählen.
Right-click a tool to select a style

Die Eigenschaftenleiste

Die Eigenschaftsleiste ist in zwei Bereiche unterteilt:

  • Der erste Bereich zeigt die Methoden des aktuellen Werkzeugs, erweitert, um alle Symbole in einer Zeile anzuzeigen, wenn genügend Platz vorhanden ist, oder komprimiert auf ein einzelnes Symbol und ein Dropdown-Menü.
    • Einige Methoden erfordern zusätzliche Parameter, wie die Anzahl der Seiten eines Polygons oder die Vorderseite einer Wand. Die Optionssteuerung ist nach den Methodensymbolen sichtbar.
  • Der zweite Bereich zeigt die gebräuchlichsten Eigenschaften: Ebene, Stiftfarbe, Füllung, Linientyp, Start- und Endmarker, Stiftgröße und die Schaltfläche Einstellungen, die das Fenster Werkzeugeinstellungen für das aktuelle Werkzeug öffnet, sofern verfügbar. Wenn ein oder mehrere Objekte ausgewählt sind, wirkt sich die Änderung einer Eigenschaft auf alle ausgewählten Objekte aus. Ist kein Objekt ausgewählt, werden in der Eigenschaftsleiste die aktuellen Standardeigenschaften angezeigt und geändert, die auf neue Objekte angewendet werden.

Jede Schaltfläche öffnet ein eigenes Menü oder Panel mit Optionen und Befehlen, die speziell für diese Eigenschaft gelten.

Werkzeuge zum Bearbeiten

Die Bearbeitungsleiste zeigt die am häufigsten verwendeten Bearbeitungswerkzeuge an. Sie ist in drei Gruppen unterteilt: Transformationen, Linienbearbeitung und Formveränderungen.
Nur einige der Bearbeitungswerkzeuge werden in der Bearbeitungsleiste angezeigt. Andere, speziellere Werkzeuge finden Sie im Menü Werkzeuge.

Klicken Sie auf ein Symbol, um das Werkzeug zu aktivieren. Wenn das Symbol deaktiviert ist, müssen Sie zuerst ein oder mehrere Objekte auswählen. Klicken Sie erneut, um abzubrechen.
Standardmäßig werden die schrittweisen Anweisungen zur Verwendung des Werkzeugs in der Statusleiste am unteren Rand des Fensters angezeigt.
Einige Werkzeuge, wie z. B. Multiplizieren oder Drehen nach Winkel, öffnen ein schwebendes Fenster, das die Definition einiger Parameter ermöglicht. Diese Fenster bleiben geöffnet, solange das Werkzeug aktiv ist, und können jederzeit während der Bearbeitungsschritte aufgerufen werden.

  • Die Transformationswerkzeuge bieten Zugang zu den Funktionen, die geometrische Transformationen auf die Objekte anwenden: Verschieben, Duplizieren, lineares und polares Multiplizieren; freies Drehen und Drehen um einen Winkel; Spiegeln und Spiegeln & Duplizieren; Strecken; Größe ändern. Die meisten dieser Werkzeuge sind nur aktiviert, wenn ein kompatibles Objekt ausgewählt ist.
  • Die Werkzeuge für die Linienbearbeitung umfassen Funktionen, die auf lineare Objekte anwendbar sind: Schnittpunkt suchen, Verbinden, Erweitern, Teilen, Trimmen, Teilen und Brechen.
  • Mit den Werkzeugen zur Formänderung können Sie komplexere Bearbeitungen vornehmen, die die Form des Objekts verändern und Elemente hinzufügen oder entfernen, z. B. Verrundung und Fase, Versatz, Extrudieren, Explodieren usw.

Eingabeleiste, Optionstasten und Statusleiste

Im unteren Teil des Hauptfensters befindet sich eine Gruppe von Symbolleisten, mit denen Sie Fangpunkte und Zeichnungsbeschränkungen steuern, den aktuellen Zeichnungsmaßstab und die Einheiten festlegen, Koordinaten und Werte eingeben sowie den Zoomfaktor und andere Ansichtsoptionen ändern können.

Sie können diese Optionen zwar auch über andere Bedienfelder und Menüs steuern, aber diese Schaltflächen sind hier immer verfügbar, damit Sie leicht darauf zugreifen und sie überprüfen können.

Seitenleiste und Paneele

An der Seite des Hauptfensters befindet sich die Seitenleiste, in der die Hilfsfelder leicht zugänglich und in Gruppen organisiert sind. Die Seitenleiste füllt die Seite der Zeichenfläche aus und kann in der Größe verändert werden, um mehr Inhalt anzuzeigen.

In HighDesign SE und HighDesign Pro können Sie Ihre Seitenleisten-Panels neu anordnen, indem Sie sie in eine neue Gruppe ziehen, die Größe der Gruppen ändern und die Panels aus der Seitenleiste herausziehen, um sie als schwebende Fenster zu öffnen.

Die Seitenleiste kann zu einer vertikalen Registerkartenleiste minimiert werden, so dass sie keinen Platz auf dem Bildschirm beansprucht, wenn die Fenster nicht verwendet werden. Klicken Sie auf eine Registerkarte, um das Panel als Pop-up-Fenster zu öffnen, und klicken Sie auf das Ende, um es zu schließen.

Sie können Bereiche auch über das Menü Fenster > Bereiche öffnen und schließen.

Die Bedienfelder ermöglichen den Zugriff auf die am häufigsten verwendeten Funktionen: Navigieren zwischen den Elementen des Projekts, Aktivieren und Deaktivieren von Ebenen, Speichern und Aktivieren von Projektansichten, Anzeigen und Bearbeiten der geometrischen und grafischen Eigenschaften der Auswahl.

In der Regel bildet ein Bedienfeld nicht alle Funktionen ab, die für seine Funktion zur Verfügung stehen, um seine Verwendung schnell und einfach zu halten. Bei Funktionen, die erweiterte Optionen bieten, wie Ebenen oder Stile, öffnet eine Schaltfläche den Funktionsmanager, in dem Sie weitere Anpassungen vornehmen können.

Was this article helpful to you? Yes No

How can we help?