1. Home
  2. Docs
  3. Deutsch: Hilfe und Dokumentation
  4. Benutzerhandbuch
  5. 9. Grundkenntnisse

9. Grundkenntnisse

Grundlegende Zeichentechniken
Themen in diesem Abschnitt

Snaps und Ausrichtungen

Das Snap ist eine Funktion, die die genaue Positionierung von Objekten und Einfügepunkten ermöglicht, indem bestimmte Punkte der Leinwand oder Teile von Objekten den Cursor anziehen. Es verhält sich wie eine magnetische Eigenschaft, die die Cursorposition anpasst, wenn sie sich innerhalb eines bestimmten Bereichs befindet. HighDesign bietet automatisches Fangen an Gitterknoten, Objektkörpern, Scheitelpunkten, Schnittpunkten, rechten Winkeln/Tangenten und Ausrichtungen.
Das Fangen kann über das Menü Fangen unten links im Hauptfenster in der Eingabeleiste ein- und ausgeschaltet werden. Die Fangoptionen können auch als praktisches schwebendes Fenster angezeigt werden, das über das Menü Fenster verfügbar ist.

Snap-Typen

Die Fangfunktion wird immer durch eine andere Form des Zeigers hervorgehoben und durch einen Griff auf dem Bildschirm markiert, der dem aktuellen Fangzustand entspricht. Je nach den aktuellen Einstellungen kann die Art des Fangvorgangs auch durch eine Beschriftung auf dem Bildschirm und einen Ton hervorgehoben werden.

Die verfügbaren Fangoptionen entsprechen den folgenden Fangtypen:

  • Am Gitter einrasten: Der Zeiger rastet an Gitterschnittpunkten und deren Unterteilungen ein; 
  • Fang an Endpunkt oder Scheitelpunkt; 
  • Fang auf Objekt: Der Zeiger erkennt einen Mindestabstand zu einem Objektkörper; 
  • Fang auf Schnittpunkt: alle Schnittpunkte werden als Endpunkte interpretiert; 
  • Fang auf rechten Winkel: Der Zeiger ändert sich, wenn das aktuelle Segment ein anderes im rechten Winkel schneidet; 
  • Fang auf Tangente: Der Zeiger ändert sich, wenn die aktuelle Linie einen Kreis/Bogen tangiert; 
  • An Ausrichtungen einrasten: Der Zeiger rastet an zwei temporären Hilfslinien ein; 
  • Fangen an Unterobjekten: ermöglicht das Fangen an den Objekten innerhalb der Instanzen der in das Projekt eingefügten Symbole und innerhalb der in Layouts eingefügten Ansichtsfenster. 

Ausrichtungen

Wenn der Zeiger an einem Endpunkt eines Objekts einrastet, wird diese Position als aktueller Ursprung der temporären Hilfslinien gespeichert; die Hilfslinien werden angezeigt, wenn sich der Cursor auf der X-Achse oder Y-Achse dieses Bezugspunkts befindet. 

Der Zeiger rastet auch am Schnittpunkt der Hilfslinien ein: Der Schnittpunkt wird mit einem Punkt hervorgehoben und beide Hilfslinien sind sichtbar. 

Wenn Sie den Zeiger auf ein Segment setzen, speichert diese Funktion außerdem den Winkel dieses Segments und zeigt die entsprechenden parallelen und orthogonalen Hilfslinien an: Wenn Sie die Linie nachzeichnen, setzen Sie den Zeiger einfach auf einen Bezugspunkt dieses Segments (Endpunkte oder Mittelpunkt), um die Ausrichtung anzuzeigen. 

Um das Einrasten an Ausrichtungen vorübergehend zu deaktivieren, halten Sie die Taste “cmd” (Mac) oder “ctrl” (Windows) gedrückt.

Geometrische Zwänge

Mit den Funktionen zum Zeichnen von Zwangsbedingungen können Sie schnell Objekte mit bestimmten Bedingungen zeichnen, wie z. B. Parallelität, definierte Winkel oder Schnittpunkte. Mit den Eingabefeldern in der Eingabeleiste können Sie die Koordinaten von Zeichnungspunkten und die geometrischen Abmessungen der Objekte, wie Länge und Winkel, eingeben. 

Eingeschränkte Richtungen 

Lineare oder polygonale grafische Objekte wie Linien und Polylinien, gedrehte Rechtecke, Schraffuren, Bögen und Ellipsen mit Radius und Durchmesser, Abmessungen und Wände können an einer der kartesischen Achsen ausgerichtet oder in 15-Grad-Schritten gedreht gezeichnet werden: Drücken Sie dazu einfach die Umschalttaste, während Sie den Zeiger bewegen. 

Zwangsweise parallel, rechtwinklig und ausgerichtet/tangential 

Diese drei Schaltflächen auf der Eingabeleiste stellen die rechtwinkligen und parallelen Abhängigkeiten sowie die Bedingung “geschnitten” bereit. 

Parallel (P) und rechtwinklig (R) einschränken 

Diese Bedingungen können jederzeit mit einem beliebigen Werkzeug oder einer Bearbeitungsfunktion aktiviert werden und beeinflussen die Richtung der aktuellen Bewegung. 

So aktivieren Sie die Bedingung “Rechtwinklig” oder “Parallel”: 

  1. Nach dem ersten Klick der aktuellen Operation, die Sie durchführen, klicken Sie auf die Schaltfläche, die der gewünschten Bedingung entspricht, oder drücken Sie die entsprechende Taste auf der Tastatur (P oder R); 
  2. Klicken Sie auf das Referenzobjekt, z.B. die Linie, zu der Sie senkrecht oder parallel zeichnen möchten (der Mauszeiger ändert sich in eine zeigende Hand, wenn er auf ein gültiges Objekt zeigt); 
  3. Um eine Bedingung aufzuheben, drücken Sie die Esc-Taste auf der Tastatur. 

Einschränkung Ausgerichtet/Tangente 

Diese Bedingung erzwingt, dass der Zeiger eine Bezugslinie oder einen Kreis schneidet, wobei die Linie, die Sie zeichnen, bis zum Schnittpunkt verlängert wird, auch außerhalb der Segmentgrenzen, oder die Richtung auf die Tangente beschränkt wird. 

Um diese Bedingung zu aktivieren, klicken Sie auf die Schaltfläche in der Eingabeleiste oder drücken Sie die entsprechende Tastenkombination. Wenn die Bedingung aktiviert wird, bevor der Startpunkt definiert ist, wird der Startpunkt an der Linie oder der Tangente zum Kreis ausgerichtet. Wenn sie nach dem ersten Klick aktiviert wird, wird der Endpunkt festgelegt. 

Das gleiche Ergebnis erzielen Sie, wenn Sie beim Zeichnen einer Linie, eines Polygons, einer Wand oder einer Schraffur/Füllung die Befehlstaste drücken und auf die Bezugslinie klicken. 

Die Option Tangente einschränken kann aktiviert werden, um eine Linie zu konstruieren, die einen Bogen oder Kreis tangiert, entweder vom Startpunkt oder vom Endpunkt. 

So konstruieren Sie eine Linie, die vom Startpunkt aus einen Bogen oder Kreis tangiert: 

  1. Aktivieren Sie die Option Tangente einschränken.
  2. Klicken Sie auf den Referenzbogen oder -kreis. Wenn Sie den Zeiger bewegen, behält der Startpunkt des Segments die Tangentenbedingung bei, die dem angeklickten Punkt am nächsten ist.

So konstruieren Sie eine Linie, die einen Bogen oder einen Kreis am Endpunkt tangiert: 

  1. Klicken Sie, um den Startpunkt der Linie zu definieren. 
  2. Aktivieren Sie die Option Tangente einschränken. 
  3. Klicken Sie auf den Referenzbogen oder -kreis. 

Die Zeichnungsbeschränkungen und die Fangoptionen können auch gruppiert in einem schwebenden Fenster angezeigt werden, das Sie an eine beliebige Position auf dem Bildschirm verschieben können. Um diese Option anzuzeigen, wählen Sie im Menü “Fenster” die Option “Fang”. 


Koordinaten, Entfernungen und Winkel 

Die Eingabefelder sind in der Mitte der Eingabeleiste gruppiert: Verwenden Sie diese Felder, um die Werte der gebundenen Koordinaten, der Länge und des Winkels des Objekts, das Sie zeichnen, einzugeben. Die Felder X, Y und L unterstützen auch das Hinzufügen von Teilwerten. 

Wenn Sie auf ein Feld klicken oder die Tastenkombination verwenden, wird eine visuelle Hilfe angezeigt, die auf die aktuelle Einschränkung hinweist. 

In allen Eingabefeldern können die Werte entweder als Zahlen, z. B. “100”, oder als Summe von Zahlen, z. B. “100+20+60”, eingegeben werden. 

X- und Y-Koordinaten 

Koordinaten in HighDesign sind entweder absolut oder relativ. Absolute Koordinaten werden vom globalen Ursprungspunkt der Zeichnung aus berechnet, während relative Koordinaten vom vorherigen Punkt des Objekts aus berechnet werden. 

Der Einfügepunkt eines Objekts, d. h. sein Startpunkt, wird immer in absoluten Koordinaten festgelegt und angezeigt, wobei die X- und Y-Werte vom Ursprung des aktuellen Blatts aus berechnet werden. Der nächste Punkt ist standardmäßig relativ, aber Sie können ihn von relativ auf absolut ändern, indem Sie auf das X- oder Y-Symbol im Eingabefeld klicken. 

Bei einer Linie mit den Punkten (20, 20) und (100, 100) ist der Endpunkt beispielsweise (100, 100) in absoluten Koordinaten und (80, 80) in relativen Koordinaten. 

So setzen Sie den absoluten Einfügepunkt:  

  1. Klicken Sie auf das entsprechende Eingabefeld oder drücken Sie die Tasten “X” oder “Y” auf der Tastatur; 
  2. Geben Sie den gewünschten X- oder Y-Abstand vom Ursprung ein;
  3. Bestätigen Sie mit Return. 

So setzen Sie den relativen Endpunkt:  

  1. Klicken Sie auf die Koordinatenfelder oder drücken Sie die Tasten “X” oder “Y” auf der Tastatur; 
  2. Geben Sie den gewünschten Abstand dx oder dy vom Startpunkt ein;
  3. Bestätigen Sie mit Return. 

Sie können von relativen zu absoluten Koordinaten wechseln und umgekehrt, indem Sie auf das X- oder Y-Symbol im Eingabefeld klicken oder die entsprechenden Tastenkombinationen verwenden. 

Eingeschränkte Länge  

Sie können ein Segment, eine Linie oder einen Radius auf eine feste Länge beschränken, nachdem Sie den Startpunkt festgelegt haben. In HighDesign gibt es zwei Methoden, um eine Länge festzulegen, die austauschbar verwendet werden können. 

A. Richtung definieren, Länge festlegen. 

  1. Nachdem der Einfügepunkt gesetzt ist, bewegen Sie den Zeiger auf den gewünschten Winkel des nächsten Punktes; 
  2. Geben Sie die gewünschte Länge ein, entweder als Gesamtlänge oder als Summe von Teilwerten; 
  3. Bestätigen Sie mit Return; 

B. Länge definieren, Richtung festlegen. 

  1. Klicken Sie auf das Feld Länge oder drücken Sie die Taste “L” auf der Tastatur; 
  2. Geben Sie die gewünschte Länge ein; 
  3. Drücken Sie die Eingabetaste zur Bestätigung; 
  4. Bewegen Sie den Zeiger, um den Winkel des Vektors einzustellen. 

Erzwungener Winkel 

Um die Bewegung des Zeigers auf einen festen Winkel zu beschränken: 

  1. Klicken Sie auf das Feld “A” (Winkel) oder drücken Sie die Taste “A” auf der Tastatur; 
  2. Geben Sie den gewünschten Winkelwert (in Grad) ein; 
  3. Bestätigen Sie mit Return; 
  4. Bewegen Sie den Zeiger, um die gewünschte Länge einzustellen. 

Relativer Winkel 

Es ist möglich, den Zeiger auf einen relativen Winkel zu einer Bezugsrichtung zu beschränken: 

Klicken Sie auf das Feld “A” oder drücken Sie die Taste “A” auf der Tastatur; 
Geben Sie den gewünschten Winkelwert ein (drücken Sie nicht die “Enter”-Taste); 
Klicken Sie auf die Referenzrichtung (Linie, Polyliniensegment oder Wand); 
Bewegen Sie den Zeiger, um die Ziellänge festzulegen. 

Zwangsweise Entfernung  

Um den Abstand des Einfüge-/Startpunkts eines Objekts von einem Bezugspunkt festzulegen, geben Sie den Wert ein, drücken Sie die Eingabetaste und klicken Sie auf den Bezugspunkt; der Abstand wird nun als Radius vom Bezugspunkt angezeigt: Klicken Sie, um den Einfüge-/Startpunkt des Objekts festzulegen.

Aktivieren Sie die Zeichnungsbeschränkungen mit der TAB-Taste 

Die Zeichnungsbeschränkungen für X- und Y-Koordinaten, Länge und Winkel können auch durch Drücken der Tabulatortaste auf der Tastatur aktiviert werden. Wenn Sie diese Taste zuerst drücken, wird die X-Zeichenbeschränkung aktiviert, dann in der Reihenfolge Y, L, A. Die Aktivierung der Y-Zeichenbeschränkung speichert alle Werte, die in das X-Feld eingegeben werden, um die Festlegung der Koordinaten eines Punktes zu erleichtern.


Zoomen und Schwenken

Diese Ansichtswerkzeuge, die standardmäßig in einem praktischen Dock am Rande der Zeichenfläche gruppiert sind, sind unerlässlich, um Zeichnungen zu bearbeiten. Wenn Sie HighDesign zum ersten Mal starten, sind Panning, Zoom und Zoom to fit als halbtransparente Schaltflächen in der oberen rechten Ecke der Zeichenfläche angedockt: Mit einem Rechtsklick auf das Dock können Sie ein Menü mit den Optionen öffnen, um die Position des Docks zu ändern.

Außerdem können Sie im Bereich Zoom und Scrollen des Arbeitsbereichs in den HighDesign-Voreinstellungen das Menü Ansichtssteuerung” öffnen, um die Position des Docks zu ändern oder die Steuerelemente in der Hauptsymbolleiste anzuzeigen.

Schwenken

  1. Mit diesem Werkzeug können Sie die Zeichenfläche ziehen und die aktuelle Ansicht schnell verschieben. Um das Schwenkwerkzeug zu verwenden, klicken und ziehen Sie den Mauszeiger.
  2. Doppelklicken Sie auf das Werkzeugsymbol, um die Ansicht auf die Mitte der Zeichnung zu setzen. 

Das Schwenkwerkzeug kann auch vorübergehend mit einem beliebigen Werkzeug aktiviert werden, indem Sie die Leertaste auf der Tastatur drücken: Wenn Sie bereits eine Aufgabe begonnen haben, z. B. das Zeichnen einer Linie, wird die Verwendung des Schwenkwerkzeugs die aktuelle Funktion nicht beeinträchtigen. 

Mit einer Mehrtastenmaus ist es möglich, die Zeichnung zu schwenken, indem Sie auf die mittlere Taste / das Rad klicken und den Zeiger ziehen. 

Zoom

Mit dem Zoom-Werkzeug können Sie die aktuelle Ansicht der Zeichnung durch Vergrößern oder Verkleinern vergrößern oder verkleinern. 

Klicken Sie auf den Startpunkt, bewegen Sie den Zeiger und klicken Sie erneut, um den rechteckigen Bereich zu definieren, der gezoomt werden soll. Halten Sie die Optionstaste gedrückt, um herauszuzoomen. 

Der Zoomfaktor ist umgekehrt proportional zur Größe des Zoomrechtecks, d. h. je kleiner das Rechteck ist, desto höher ist der Faktor. 

Doppelklicken Sie auf das Werkzeugsymbol, um den Ansichtsfaktor wieder auf 100% (tatsächliche Ansicht) zu setzen. 

Weitere Zoom-Befehle sind unter dem Menü Ansicht zusammengefasst, darunter “Anpassen”, “Vergrößern” und “Verkleinern”. 

Der dynamische Zoom wird durch Drücken der Tasten “cmd und +” oder “cmd und -” auf der Tastatur oder, bei einer Maus mit mehreren Tasten, durch Drehen des Rads aktiviert: Drehen Sie das Rad vorwärts, um hineinzuzoomen, und rückwärts, um herauszuzoomen. Trackpad-Gesten werden ebenfalls vom dynamischen Zoom unterstützt. 

Anpassen zoomen

Diese Ansichtssteuerung ist auch als Schaltfläche im Dock der Ansichtswerkzeuge verfügbar: Durch Klicken auf diese Schaltfläche werden der Zoomfaktor und der Mittelpunkt der Ansicht an die Ausmaße der Zeichenfläche angepasst. Auf diese Weise erhalten Sie einen Panoramablick auf die gesamte sichtbare Zeichnung.

Wenn ein oder mehrere Objekte ausgewählt sind, zentriert dieses Steuerelement nur die Ansicht der Auswahl.

Was this article helpful to you? Yes No

How can we help?