1. Home
  2. Docs
  3. Deutsch: Hilfe und Dokumentation
  4. Benutzerhandbuch
  5. 5. Die Organisation des Projekts

5. Die Organisation des Projekts

Der Aufbau eines HighDesign-Projekts

Themen in diesem Abschnitt
  • Ebenen
    Einrichten der im Projekt verwendeten Ebenen.
  • Der Projekt-Browser
    Verwendung des Projekt-Browser-Panels.
  • Zeichnungsblätter
    Was ist ein Entwurfsblatt und wie werden seine Eigenschaften genutzt?.
  • Details
    Fügen Sie Detailbereiche hinzu, um detaillierte Ansichten Ihrer Zeichnungen zu erstellen..
  • Grundrisse
    Verwenden Sie Layouts, um das Projekt zu präsentieren.

Ein Projekt ist ein komplexer Satz von Zeichnungen, Symbolen, Ansichten, Details und Dokumentationselementen wie Anmerkungen, Markierungen, Bemaßungen und nichtgrafischen Informationen. All diese Elemente müssen organisiert und übersichtlich angeordnet werden. Mit Layern, Zeichenblättern und Details lässt sich das Projekt effektiv verwalten.

Ebenen

Eine Ebene ist ein Konzept, das in CAD- und Designprogrammen verwendet wird, um Elemente auf logische Weise zu gruppieren. Wie der Name schon sagt, leitet sich dieses Konzept von der Verwendung von übereinandergelegten, halbtransparenten Papieren beim manuellen Zeichnen ab. Wie beim manuellen Zeichnen werden auch in HighDesign Layer verwendet, um eine komplexe Zeichnung in verschiedene Komponenten zu gliedern, aber anders als bei echten Layern hat jeder CAD-Layer seine eigenen Eigenschaften. 

Die Zerlegung einer Zeichnung in ihre Bestandteile ist eine der wichtigsten Operationen im Computerdesign. Jedes Objekt, selbst das komplexeste, kann nur analysiert werden, indem seine Elemente in logische Gruppen aufgeteilt werden, wobei Kriterien angewandt werden, die von der Art des Objekts und dem Ziel des Designers abhängen. 

Jedes Element einer Zeichnung in HighDesign gehört zu einem Layer: Es gibt keine Beschränkung, welche Arten von Objekten Sie einem Layer zuordnen können. Es steht Ihnen frei, verschiedene Elemente so zu gruppieren, wie es für Sie am bequemsten ist oder wie es dem Zeichnungsstandard entspricht, den Sie verwenden. 

HighDesign-Ebenen haben die folgenden Eigenschaften:  

  • Name. Ebenen werden durch ihren Namen identifiziert;  
  • Sichtbarkeit. Eine Ebene kann sichtbar oder unsichtbar sein. Elemente, die zu einer sichtbaren Ebene gehören, werden auf dem Bildschirm neu gezeichnet, sind druckbar und auswählbar; unsichtbare Ebenen werden nicht gedruckt. 
  • Sperren. Ebenen können gesperrt werden, damit ihre Elemente nicht ausgewählt werden können.
  • Farbe. Ebenen können eine Standardfarbe von 32 Bit haben. Wenn die Option byLayer aktiviert ist (Sie können sie ändern, indem Sie das Einblendmenü “Farben” in der Eigenschaftsleiste öffnen und “byLayer” auswählen), erhält jedes neue Element die Farbe seiner Ebene.
  • Deckkraft. Steuert die Gesamtdeckkraft, mit der die Objekte auf dieser Ebene angezeigt werden.
  • Bindung von Zeichnungswerkzeugen. Sie können eine Bindung zwischen einem Zeichenwerkzeug und einer Ebene erstellen, so dass jedes Mal, wenn Sie das Werkzeug aktivieren, die Ebene automatisch eingestellt wird. Um diese Option zu aktivieren, klicken Sie auf das entsprechende Kontrollkästchen. Die Spalte Werkzeug in der Haupttabelle wird aktiv. Klicken Sie auf das Symbol in einer Zeile, um ein Werkzeug oder eine Methode auszuwählen, das/die mit dieser Ebene verknüpft werden soll.

Schnelle Ebenenverwaltung 

Die Ebenen des Projekts sind im Menü “Ebenen” der Eigenschaftsleiste aufgelistet: Wählen Sie die gewünschte Ebene durch Anklicken aus, um die aktuelle Voreinstellung zu aktualisieren oder die Ebene der Auswahl zu ändern. 

Der Name der aktuellen Ebene oder der Ebene der Auswahl wird in dem Menü angezeigt.

  • Das Menü Ebenen enthält die wichtigsten Funktionen zur Verwaltung von Ebenen: Sie können zu anderen Ebenen wechseln, Ebenen ein- oder ausblenden, einige Ebenen sperren und auf den Ebenenmanager zugreifen, um neue Ebenen zu erstellen und anzuordnen. 
  • Die Befehle im oberen Bereich des Menüs ermöglichen das Erstellen neuer Ebenen, das Öffnen des Ebenenfensters im Ressourcenmanager und das Ein- und Ausschalten der Ebenenmaskierung. 
  • Sie können die Ebenen eines Projekts maskieren, so dass nur die aktuelle Ebene sichtbar und bearbeitbar ist. Solange die Maskierung aktiv ist, werden beim Ändern der aktuellen Ebene die anderen Ebenen automatisch ausgeblendet. Sobald die Maskierung ausgeschaltet ist, erhalten die anderen Ebenen wieder die ursprüngliche Sichtbarkeit, die sie vor dem Befehl hatten.
  • Ebenen sind dokumentenbasiert und stehen nur für das Projekt zur Verfügung, für das Sie sie erstellt haben.
  • Neben dem Pop-up-Menü können Sie die Projektebenen auch mit dem Ebenen-Panel, das im Menü Fenster verfügbar ist, oder mit dem Ressourcen-Manager verwalten. 

Projekt-Browser (in der Lt-Edition nicht verfügbar) 

Der Projektbrowser zeigt eine logische Hierarchie für alle Zeichenblätter des Projekts und listet auch Details und Layouts auf, die spezielle Blätter sind, die zur Darstellung des Projekts verwendet werden. Mit diesem Panel können Sie schnell Blätter erstellen, umbenennen und löschen, ihre Sichtbarkeit, ihren Schutz, ihre optionale Größe und ihre Skalierungsattribute ändern. 

Um ein neues Blatt zu erstellen, klicken Sie auf die Schaltfläche Neues Blatt (+) und ändern Sie seinen Namen. Neue Blätter werden standardmäßig mit dem aktuellen Zeichnungsmaßstab und den aktuellen Einheiten erstellt. Sie können die Einheiten und den Maßstab eines Blattes ändern, indem Sie auf das Blatt in diesem Fenster doppelklicken. 

Um ein Blatt anzuordnen, ziehen Sie es an die neue Position: Die Reihenfolge der Tabelle entspricht der tatsächlichen Anzeigereihenfolge, wobei das oberste sichtbare Blatt das erste Element der Liste ist. 

Sie können steuern, wie die Blätter auf dem Bildschirm angezeigt werden, indem Sie auf die Schaltfläche Deckkraft klicken. Es gibt drei Zustände: alle Blätter sind gleichermaßen sichtbar, das aktuelle Blatt wird normal angezeigt und die anderen sind abgeblendet, oder nur das aktuelle Blatt ist sichtbar. 

Zeichnungsblätter

Wie beim manuellen Zeichnen besteht ein Projekt aus verschiedenen Blättern, von denen jedes eine eigene Seitengröße, einen eigenen Zeichnungsmaßstab und eigene Einheiten hat, je nachdem, welchen Teil des Projekts es darstellt. HighDesign bietet durch die Einführung des Konzepts der “Drafting Sheets” eine intuitive Art der Projektverwaltung. 

  • Ein Zeichenblatt in HighDesign verfügt über besondere Eigenschaften wie Sichtbarkeit, Schreibschutz usw., die es zu einer praktischen Möglichkeit machen, ein Projekt zu organisieren: Sie können z. B. auf jedem Blatt eine andere Zeichnung unterbringen oder ein Blatt für die Hauptzeichnung verwenden und auf weiteren Blättern Schnitte zeichnen. 
  • Ein HighDesign-Projekt, sei es für Architektur, Ingenieurwesen oder Design, besteht somit aus mehreren Zeichnungen in einem einzigen Dokument. 
  • Die Möglichkeit, Blätter ein- oder auszublenden, die Transparenz und der Schreibschutz erlauben es, ein komplexes Projekt auch in einem einzigen Layout zu erstellen. 

Im Folgenden werden einige der Eigenschaften und Vorteile von Blechen aufgeführt: 

  • Unabhängiger Zeichnungsmaßstab und optionale Papiergröße des aktuellen Blattes; 
  • Unabhängige Zeichnungseinheiten;
  • Schreibschutz und Anzeigemodus (sichtbar, verdeckt und abgeblendet);
  • Sie können Elemente auf einem einzelnen Blatt oder auf allen Blättern suchen und auswählen; 
  • Sichtbare Blätter können zu einem Blatt zusammengeführt werden; 
  • Sie können eine beliebige Anzahl von Blättern erstellen und löschen;
  • Die Druckfunktionen drucken nur die sichtbaren Blätter aus;
  • Ein Blatt kann als neues Dokument gespeichert werden;
  • Blätter können neu geordnet und umbenannt werden; zwei oder mehr Blätter können denselben Namen haben; 

Zeichenblätter werden über den Projektbrowser in der Seitenleiste und über das Projektmenü verwaltet, das alle Befehle zum Erstellen, Umbenennen, Löschen und Neuanordnen von Blättern, Verschieben und Duplizieren von Elementen zwischen Blättern, Ein- und Ausblenden usw. enthält. 

Entwurfsblatt-Eigenschaften

Von links nach rechts sind die folgenden Eigenschaften eines Entwurfsblatts über den Projektbrowser zugänglich: 

  • Sichtbarkeit, an oder aus;
  • Optionales Papierformat: Doppelklicken Sie auf das Blattsymbol oder verwenden Sie das Objektinformationsfeld, um das Papierformat des aktuellen Blatts zu ändern;
  • Name: Doppelklicken Sie darauf, um das ausgewählte Blatt umzubenennen; 
  • Blattschutz: Klicken Sie, um den Blattschutz umzuschalten; geschützte Blätter sind sichtbar, aber für den Fang unsichtbar; 
  • Zeichnungsmaßstab und Einheiten: Klicken Sie auf , um das Menü Einheiten und Maßstab zu öffnen. 

Utility-Schaltflächen 

Das Projektbrowser-Panel bietet mehrere Schaltflächen in der Fußzeile des Fensters für den schnellen Zugriff auf Funktionen und Optionen.

  • Neues Blatt: fügt ein neues Blatt am Anfang der Liste hinzu; neue Blätter haben einen progressiven Standardnamen, der durch Doppelklick geändert werden kann.
  • Ausgewähltes Blatt löschen: alle Objekte des aktuellen Blattes können auf ein anderes Blatt verschoben oder gelöscht werden. 
  • Aktionsmenü. Das Aktionsmenü enthält die Befehle zur Verwaltung der Blätter wie im Menü Projekt, mit Ausnahme der Befehle, die sich auf die ausgewählten Objekte der Zeichnung beziehen, und der Befehle zur Änderung des Sichtbarkeitsstatus aller Blätter in Bezug auf das aktuelle Blatt.
  • Anzeigemodi: Alle sichtbar, Andere ausblenden oder Andere verbergen.

Details (Pro)

Detailblätter sind spezielle Zeichnungsblätter, die dazu dienen, detaillierte Ansichten des Projekts hinzuzufügen. Diese Blattklasse ermöglicht eine bessere Organisation des Projekts, indem die Zeichenblätter, auf denen sich das Projekt befindet, von den anderen Zeichnungen, die den Hauptentwurf ergänzen, getrennt werden. Details werden in der Regel aus einem größeren Entwurf “extrahiert” und enthalten zusätzliche Elemente und Informationen, in der Regel in größerem Maßstab.

Es gibt zwei Methoden, ein Detailblatt zu erstellen: nach Detailbereich und als eigenständiges Detail.

So erstellen Sie ein Detailblatt nach einem Detailbereich:

  1. Wechseln Sie zu dem Zeichenblatt, auf dem sich die gewünschte Zeichnung befindet, und erstellen Sie einen Detailbereich auf dem Teil der Zeichnung, aus dem das Detail generiert werden soll.
  2. Wählen Sie den Detailbereich aus, klicken Sie auf das Dropdown-Dreieck neben dem Titel des Bereichs und wählen Sie Neues Detail nach ausgewähltem Bereich.
  1. Geben Sie im Dialogfeld den Namen des Detailblatts ein und legen Sie dessen Maßstab und Einheiten fest. Der Schalter Texte anzeigen steuert die Sichtbarkeit von Texten, Bemaßungen und anderen Anmerkungen im Detail. Alle diese Optionen können auch später im Bereich Objektinfo eingestellt werden.

Das neue Detailblatt zeigt standardmäßig die im Quellbereich enthaltene Zeichnung an. Dies wird als “Unterlage” bezeichnet und kann ein- und ausgeschaltet und mit der gewünschten Deckkraft angezeigt werden. Die Unterlage dient als Referenz für weitere Zeichnungen und wird automatisch aktualisiert, wenn die ursprüngliche Zeichnung geändert wird. Die Objekte, die auf der Unterlage sichtbar sind, können gefangen, aber nicht ausgewählt werden.

So erstellen Sie ein neues Detailblatt als unabhängiges Detail:

  1. Klicken Sie im Projektbrowser auf das Pluszeichen (+) in der Gruppenüberschrift Details oder wählen Sie Projekt > Neues unabhängiges Detail…
  2. Definieren Sie die Eigenschaften des Blattes im Pop-up-Dialog.
  3. Unabhängige Details sind nicht mit einem Detailbereich verknüpft und zeigen keine Unterlegung.

Detailblätter unterstützen eine Teilmenge der Zeichenwerkzeuge: Sie können Skizzen- und Dokumentationswerkzeuge verwenden, aber Konstruktionswerkzeuge wie Wände oder Fenster sind nicht verfügbar.

In verknüpften Details kann die Unterlage aufgelöst und in eine Gruppe für die Bearbeitung und weitere Transformationen umgewandelt werden: Um die Unterlage aufzulösen, verwenden Sie den Menüpunkt Projekt > Unterlage auflösen.

Der Bereich Objektinfo enthält die wichtigsten Informationen und Optionen des aktuellen Details. Details verfügen nicht über die Option Papierformat. Um ein Detail zu einem Layout hinzuzufügen, erstellen Sie ein Ansichtsfenster im Layout und wählen das Detail als Quellblatt für dieses Ansichtsfenster.

Sobald ein Detailbereich mit einem Detailblatt verknüpft ist, wird er zu einem Callout. Callouts haben eine zusätzliche Markierung, die Informationen über das Detail enthält:

  • Die obere Hälfte zeigt die Identifikationsnummer des verknüpften Detailblatts.
  • Die untere Hälfte zeigt die Identifikationsnummer des Layouts an, in dem das Detail als Ansichtsfenster platziert wurde.

Wenn der Detailbereich ausgewählt ist, können Sie auf eine der Beschriftungen in der Beschriftungsmarkierung klicken, um direkt zu dem verknüpften Blatt zu gelangen.

Weitere Informationen zu den Detailbereichen finden Sie im Kapitel Dokumentation des Projekts.


Layouts (Pro)

Layouts sind spezielle Blätter, die zur Darstellung der verschiedenen Zeichnungen des Projekts verwendet werden. Betrachten Sie Layouts als Präsentationsblätter, die veröffentlicht und dem Kunden gezeigt werden.

Layouts sind immer im Maßstab 1:1, können eigene Zeichnungen und Anmerkungen wie Tabellen und Textblöcke enthalten und können Zeichnungen aus dem Hauptentwurf in skalierten Fenstern, den so genannten Ansichtsfenstern, anzeigen.

Durch die Verwendung von Layouts können Sie das Modell, d. h. das eigentliche Projekt, an dem Sie arbeiten, von seiner Darstellung trennen. Weitere Informationen über Layouts finden Sie im Kapitel Präsentation des Projekts mit Layouts.

Was this article helpful to you? Yes No

How can we help?