1. Home
  2. Docs
  3. Français : Aide et documentation
  4. Guide d’utilisation de HighDesign
  5. 2-Espace de travail

2-Espace de travail

Fenêtre de bienvenue

La fenêtre de bienvenue s’ouvre par défaut lorsque vous lancez HighDesign et présente les options suivantes : créer ou ouvrir un projet, ouvrir un document récent, choisir un modèle pour un nouveau projet ou ouvrir un exemple.

  • Sur le côté droit de la fenêtre, vous pouvez utiliser les liens rapides pour accéder à la fenêtre du gestionnaire de ressources, à la fenêtre des préférences de l’application et à la fenêtre des paramètres du projet. Le bouton “Quoi de neuf” ouvre la page web des notes de version de la version actuelle dans votre navigateur par défaut. 
  • Le bouton “Visite guidée” lance un court tutoriel qui décrit et met en évidence les différentes zones de la fenêtre du projet : une fenêtre popover explique les fonctions correspondantes de chaque zone. Utilisez les boutons “Suivant” et “Précédent” de la fenêtre popover ou les flèches du clavier pour parcourir les différents éléments de la fenêtre principale. 
  • Lorsque vous lancez HighDesign après que le programme ne s’est pas fermé correctement, la fenêtre de bienvenue s’ouvre avec un panneau supplémentaire “Recovery” listant les fichiers sauvegardés automatiquement. Utilisez ce panneau pour sélectionner les fichiers que vous souhaitez ouvrir. Une fois qu’un fichier récupéré a été ouvert, il est supprimé de la liste. Pendant la session en cours, vous pouvez accéder au panneau de récupération à tout moment en ouvrant la fenêtre de bienvenue à partir du menu Aide.

Fenêtre du projet 

HighDesign project window

Les principales fonctions de HighDesign sont visibles et prêtes à être utilisées dans la fenêtre du projet et dans les barres d’outils et la barre latérale qui l’entourent. 

  • La zone de dessin située au milieu de la fenêtre de projet affiche les vues du projet et les feuilles utilisées pour dessiner et modifier les objets de dessin et les éléments du projet.
  • Les barres d’outils fournissent des fonctions essentielles, telles que les outils de dessin, les méthodes de dessin, les champs de saisie et les commandes, les fonctions d’édition et les contrôles de propriétés. Grâce à ces commandes, disposées dans des zones logiques, toutes les fonctions de dessin sont facilement accessibles. 
  • La barre latérale fournit des fonctions qui sont principalement utilisées pour organiser le projet et gérer les éléments du projet : le navigateur de projet et les panneaux de vues, les panneaux d’informations sur les objets et les styles de projet. 
  • La barre de menu en haut de la fenêtre du projet affiche les menus listant presque toutes les fonctions, commandes et caractéristiques du programme. 

Menus

Comme pour toute autre application, il s’agit de la barre horizontale placée sur le bord supérieur de la zone visible de l’écran (Mac) ou de la fenêtre principale (Windows) et contient les menus déroulants suivants : 

  • HighDesign, le menu standard de l’application. Il contient les éléments “A propos de HighDesign…”, “Préférences”, et les commandes standard de l’application telles que “Masquer” et “Quitter”. 
  • Fichier, pour la gestion des fichiers (ouvrir, enregistrer, importer, exporter, fusionner et enregistrer des fichiers spéciaux) et l’impression. 
  • Edit, est couramment utilisé pour les commandes standard comme annuler et refaire une opération ; couper, copier, coller et effacer ; sélectionner, inverser la sélection et désélectionner ; fonction de recherche ; arranger et aligner des éléments. 
  • Affichage : comprend la commande permettant de définir le zoom actuel, les options d’affichage des poids des stylos, les couches et le dessin. Dans les éditions Standard et Pro, elle inclut également les options d’affichage des feuilles. L’édition Pro ajoute les commandes permettant de gérer les vues de projet. 
  • Projet, pour les fonctions et outils clés de l’organisation du projet. Ce menu comprend des commandes pour gérer, créer et supprimer des groupes, des calques, des feuilles de dessin, des détails, des mises en page, des cartouches et des fenêtres de visualisation. Utilisez ce menu pour accéder aux volets des fenêtres Paramètres du projet et Gestionnaire de ressources.
  • Dessin : ce menu répertorie toutes les principales commandes et fonctions utilisées pour modifier les éléments de dessin et pour changer l’échelle de dessin de la feuille courante. 
  • Outils, contient des fonctions plus avancées telles que “Photogrammétrie”, “Rendu”, “Ajuster l’image” et des outils utilisés pour transformer les éléments du projet tels que “Échelle du dessin”, “Filet”, “Chanfrein”, etc. 
  • Fenêtre, est utilisé pour parcourir la liste des fenêtres de projet actuellement ouvertes. Utilisez ce menu pour passer de la barre latérale aux panneaux flottants et pour afficher ou masquer des panneaux individuels ou des règles et des barres de défilement. 
  • Aide : permet d’accéder à la fenêtre de bienvenue, à la visite guidée, au guide de l’utilisateur, aux liens d’assistance et aux commandes Réparer le document et Purger. 

Boîte à outils

La boîte à outils est placée verticalement sur le bord le plus gauche de la fenêtre principale. Elle contient les boutons permettant d’activer tous les outils du projet. Cette barre d’outils est organisée en sections : 

  • Sélection : sélectionnez les éléments du projet par un clic direct ou par la zone de sélection ; modifiez les éléments sélectionnés. 
  • Dessin : créer et modifier des éléments de dessin en 2D. 
  • Documentation : insérer et modifier des textes, des dimensions, des notes de texte, des balises, définir des zones de détail (standard/pro) et ajouter des mesures temporaires. 
  • Conception : créez et modifiez des éléments architecturaux tels que des murs, des ouvertures, des colonnes (Pro). 
  • Vue : modifiez la position du dessin dans le canevas via la fonction panoramique, le niveau de zoom ; par préférences, ces outils peuvent également être regroupés dans un dock et affichés sur un côté de la zone de dessin. 
  • Pour activer un outil, cliquez une fois sur son icône. Certains boutons affichent trois points dans le coin inférieur droit, ce qui signifie que ces outils ont des dialogues d’options spécifiques affichés dans la fenêtre des paramètres de l’outil. Pour ouvrir la fenêtre des paramètres et modifier les paramètres d’un outil, double-cliquez sur l’icône. 
  • En double-cliquant sur l’outil Panoramique (l’icône de la main ouverte), vous activez la commande Ajuster à l’écran, et l’outil Zoom (l’icône de la loupe) réinitialise le zoom de la vue actuelle à 100%. 
  • Les outils du projet peuvent également être activés par des raccourcis clavier : chaque bouton a une touche correspondante sur le clavier. Pour voir le raccourci d’un outil, placez le curseur de la souris sur le bouton et attendez 1 à 2 secondes pour que l’info-bulle s’ouvre avec le nom de l’outil et son raccourci. 
  • Lorsque vous sélectionnez un objet dans le projet, un marqueur de couleur sur l’icône de l’outil met en évidence la classe de l’objet actuellement sélectionné. 
  • De nombreux outils de projet disposent de plusieurs méthodes de construction ou incluent des options permettant de créer des objets connexes ou similaires (par exemple, l’outil Hachures inclut des options permettant de créer des îlots dans les hachures, alors que l’outil Arcs dispose de différentes méthodes de construction). Ces outils avec méthodes ont un bouton flèche à droite de l’icône de l’outil : cliquez sur la flèche contextuelle pour afficher les méthodes et options disponibles.
  • Les méthodes de l’outil actuellement actif sont également accessibles via la barre des méthodes.
  • La barre d’outils du projet peut être disposée sur une ou deux colonnes en cliquant sur le bouton d’expansion/réduction dans le coin inférieur droit de la barre. Toutefois, cette fonctionnalité n’est activée que si l’espace disponible à l’écran est suffisant pour accueillir une colonne d’icônes.

Barre de méthodes

La barre des méthodes affiche les méthodes de construction et les options disponibles de l’outil actuel, par exemple Ligne à partir d’un point d’extrémité ou de son point central, ou arc par le centre, par le diamètre, par trois points, etc. Cette barre est contextuelle et change son contenu en fonction de l’outil de projet sélectionné. Elle peut inclure un champ de saisie supplémentaire pour insérer rapidement une valeur de paramètre. 

Barre d’édition

Placée dans la marge supérieure de la zone de dessin, la barre d’édition vous permet d’accéder rapidement aux principales fonctions utilisées pour modifier le dessin en un seul clic sur l’icône. Les boutons sont activés contextuellement lorsque les conditions d’utilisation de l’outil sont réunies, comme le nombre et le type d’éléments sélectionnés. 

Transformations géométriques :

  • Déplacer 
  • Dupliquer 
  • Multiplier / Distribuer des éléments le long d’une ligne 
  • Multiplier / Distribuer des éléments sur un arc de cercle 
  • Faire pivoter 
  • Angle de rotation 
  • Miroir 
  • Miroir et duplication 
  • Étirer 
  • Échelle du dessin 

Édition d’objets : 

  • Trouver les intersections entre deux éléments 
  • Intersecter deux lignes 
  • Prolonger une ou plusieurs lignes 
  • Diviser 
  • Couper 
  • Diviser en plusieurs parties 
  • Rompre 

Outils composites : 

  • Chanfreiner deux lignes avec un arc 
  • Chanfreiner deux lignes avec un segment droit 
  • Offset, pour créer des copies concentriques des objets cliqués à une distance donnée. 
  • Extrude, pour créer une copie des objets sélectionnés avec des lignes de projection 
  • Explode, pour convertir les objets sélectionnés en leurs composants de base. 
  • Convertir en poly-ligne 
  • Appliquer des hachures 
  • Calculer la surface 
  • Trouver le centre de masse 
  • Ajuster la zone de texte 

Barre de propriétés

La barre de propriétés est située en haut de la fenêtre principale, juste au-dessus de la règle horizontale et en dessous de la barre d’édition. Vous pouvez l’utiliser pour définir rapidement les propriétés graphiques des éléments du dessin et modifier celles de l’élément sélectionné. 

De gauche à droite : Calque ; couleur du stylo ; couleur, dégradé et transparence du remplissage ; type de ligne ; marqueurs de début et de fin ; poids du stylo ; bouton de la fenêtre des paramètres (actif lorsque des éléments compatibles sont sélectionnés) ; boutons de propriétés Copier et Coller.

Barre d’entrée

Placée au bas de la zone de dessin, la barre de saisie fournit toutes les commandes permettant de définir les contraintes du dessin, les conditions géométriques et la saisie des coordonnées, des longueurs et des angles.

From left to right: 

  • Le menu pour activer les options d’accrochage. 
  • Les boutons pour définir les contraintes parallèles, orthogonales et d’intersection. 
  • Le menu pour changer les unités de dessin et l’échelle de dessin de la feuille courante. 
  • Champs de saisie : Coordonnées X, Y, longueur et angle. Lorsque vous dessinez un élément, les coordonnées passent des coordonnées absolues aux coordonnées relatives dX et dY. Vous pouvez basculer entre les coordonnées absolues et relatives en cliquant sur les icônes X et Y. 
  • Les boutons et menus utilitaires, pour définir le niveau de zoom et le mode d’affichage des poids des stylos. 

REMARQUE : selon la taille de l’écran disponible, l’apparence et le contenu de la barre de saisie peuvent changer. À des résolutions plus petites, le menu Snaps inclut les fonctions de contrainte, et le menu zoom inclut les commandes Zoom to Fit, Zoom In, Zoom Out et Zoom Previous. Les champs de saisie sont toujours visibles. 

Barre latérale et panneaux utilitaires 

HighDesign sidebar and utility panels

La barre latérale est une zone située à droite de la zone de dessin qui fournit des fonctions importantes destinées à aider l’utilisateur à organiser et à gérer le projet : ces fonctions sont facilement accessibles par le biais de volets disposés dans la barre latérale. Dans HighDesign SE et Pro, les volets de la barre latérale peuvent également être affichés sous forme de fenêtres flottantes.

Personnaliser la barre latérale (Pro)

In HighDesign Pro the Side bar can be customized by using the commands on the Window menu:

  • Réduire la barre latérale
  • Panneaux :
  • Afficher en tant que fenêtres flottantes ;
  • Afficher dans la barre latérale ;
  • Restaurer les paramètres par défaut ;
  • Liste de tous les panneaux ou fenêtres flottantes disponibles.
  • Les palettes peuvent être déplacées par les titres pour changer leur position dans la barre latérale. Si vous les faites glisser en dehors de la barre latérale, ils se transforment en palettes flottantes. En cliquant avec le bouton droit de la souris sur les titres des volets, un menu contextuel contenant les options de personnalisation s’affiche.
  • Pour ajouter d’autres volets à la barre latérale, il suffit de faire glisser les fenêtres flottantes sur la barre latérale.
  • Le bouton dans le coin droit au-dessus de la barre latérale permet de minimiser la barre : avec cette option, la barre est réduite comme un dock sur la marge droite de la fenêtre principale. Cliquez sur les titres pour développer les volets correspondants.

Panneaux de la barre latérale et des utilitaires

Par défaut, dans HighDesign Pro, les volets affichés dans la barre latérale sont le navigateur de projet, les vues de projet, les informations sur les objets et les styles et types de projet. Avec les autres éditions de HighDesign, la configuration de la barre latérale est différente. 

Navigateur de projet

Le volet du navigateur de projet répertorie toutes les feuilles du projet : feuilles de dessin, feuilles de détail et mises en page.

Utilisez ce volet pour gérer et organiser les feuilles et pour parcourir les différents composants du projet. Ce volet n’est pas disponible dans HighDesign LT.

Vues du projet (Pro)

Le volet Vues présente une liste de toutes les vues de projet enregistrées (disponible uniquement dans HighDesign Pro). 

Calques

Le volet Calques affiche les couches utilisées dans le projet et fournit les fonctions pour les gérer. 

Informations sur les objets

Le volet Info Objet permet de visualiser et de modifier les coordonnées et les paramètres géométriques de la sélection. Il permet également de paramétrer la feuille courante et d’ajouter des informations. 

Attributs graphiques

Ce volet fournit dans un seul et même tableau les caractéristiques graphiques des éléments du projet, y compris les attributs de trait et de remplissage : il fournit également la section Ombre pour une configuration complète de la propriété d’ombre des éléments.

Vue d’ensemble/Zoom

Le volet utilitaire Aperçu affiche un agrandissement 2x en temps réel du secteur de l’emplacement actuel du pointeur sur la zone de dessin ; si le pointeur de la souris entre dans la vignette, un aperçu de l’ensemble du dessin est affiché et il est possible de centrer la vue du projet par un clic. 

Snaps

Ce volet fournit toutes les options d’accrochage et les principales contraintes de dessin. 

Organiser

Le panneau Arrangement affiche les boutons de toutes les commandes d’ordre d’arrangement, d’alignement et de distribution des objets.

Styles et types de projets (Pro)

Dans HighDesign Pro, utilisez ce volet pour afficher, parcourir et gérer les styles graphiques et les types d’éléments du projet en cours.

Aperçu de la photogrammétrie (Pro)

Il s’agit d’un aperçu en direct de la projection de la photogrammétrie actuelle (Pro uniquement).

Règles 

Placées à gauche et en haut de la fenêtre principale, les règles permettent de dessiner et de placer des objets dans une mise en page avec précision. Les règles indiquent la position actuelle du pointeur et les limites des objets sélectionnés. Elles sont liées de manière dynamique à l’unité de mesure actuelle, à l’échelle du dessin et au facteur de zoom. 

  • Le bouton situé dans le coin supérieur droit entre les deux règles vous permet de placer la nouvelle origine : cliquez dessus, déplacez les guides orthogonaux qui apparaissent à l’écran et cliquez pour fixer le nouvel emplacement. 
  • A l’extrémité droite de la règle horizontale supérieure, un bouton ouvre un menu contextuel qui vous permet de sélectionner une nouvelle unité de mesure ou d’ouvrir le volet “Unités” de la fenêtre des Préférences. 
  • Vous pouvez ajouter un guide horizontal ou vertical en cliquant sur une règle et en faisant glisser le pointeur sur la zone de dessin. 

Fenêtres des paramètres de l’outil

Dimension properties window

Certains outils de projet ont des options et des propriétés plus spécifiques qui nécessitent une fenêtre supplémentaire pour leur configuration complète. 

La fenêtre Paramètres peut être une fenêtre à plusieurs panneaux et donne accès à toutes les commandes permettant de définir les options graphiques et numériques de l’outil de dessin actuel. 

Pour ouvrir cette fenêtre, double-cliquez sur l’un des outils de dessin qui présentent les trois points près de l’icône de l’outil : la fenêtre affichera la fenêtre des paramètres de l’outil correspondant.  

Menu radial

Radial menu

Le menu radial de HighDesign s’ouvre comme un tableau visuel de commandes. Ces commandes sont contextuelles, c’est-à-dire qu’elles ne sont actives que lorsqu’elles sont appropriées au dessin et à la sélection en cours. Les icônes sont disposées en sections : 

  • Options “Organiser” ;
  • les commandes “Outils” ;
  • les commandes “Editer les lignes” ; – les commandes “Dessin” ;
  • les options “Afficher” ;
  • les commandes “Editer”.  

Ce menu ne fournit pas de commandes supplémentaires : il s’agit d’une manière différente et plus efficace de fournir à l’utilisateur toutes les commandes et options d’édition, de transformation et d’organisation les plus courantes, accessibles dans la zone de dessin, exactement à l’endroit où vous faites un clic. 

Pour activer le menu radial, faites un clic droit ou Control+clic sur la zone de dessin. 

Préférences d’application

La fenêtre Préférences permet de définir les options et les paramètres globaux de l’application elle-même, ainsi que les préférences personnelles de l’utilisateur. 

Cette boîte de dialogue permet de définir les préférences de l’application afin de personnaliser l’environnement de travail, le thème de l’interface et les options d’utilisation. 

  • Sous macOS, vous pouvez ouvrir cette boîte de dialogue en choisissant l’élément ” Préférences… ” du menu ” HighDesign “. 
  • Sous Windows, elle est disponible à l’option Édition ▸ Options.

La fenêtre Préférences comporte trois volets : Général, Espace de travail et Dessin. L’édition professionnelle ajoute deux volets supplémentaires, Raccourcis pour définir et modifier les raccourcis clavier, et Modèles pour enregistrer et organiser les modèles de projet personnalisés. 

Général

Il s’agit du premier volet que vous voyez lorsque vous ouvrez les préférences de HighDesign : il se compose de quatre sections affichant les options relatives à l’utilisation générale, à la sécurité des fichiers, aux actions annulables et au dossier de support. 

HighDesign preferences, General panel

Les sections du volet général sont les suivantes : 

Général
  • Choisissez la langue de l’utilisateur ; 
  • Définir l’option d’ouvrir le document le plus récent au démarrage de l’application ; 
  • Choisir de vérifier les nouvelles mises à jour au lancement de l’application. La vérification automatique ne se fait qu’au lancement de l’application et pas plus d’une fois toutes les 12 heures. Si aucune connexion Internet n’est disponible ou s’il n’y a pas de nouvelles mises à jour, la fonction est désactivée sans message. 
Sécurité des fichiers
  • Définissez et ajustez les options d’enregistrement automatique ; 
  • Cochez l’option permettant d’enregistrer automatiquement une copie de sauvegarde de la version précédente du document. Cette fonction permet de sélectionner l’emplacement du dossier de sauvegarde et de définir le nombre maximal de fichiers de sauvegarde stockés sous forme d’archives .zip dans le dossier de sauvegarde. Dans HighDesign pour le Mac App Store, il n’est pas possible de sélectionner le dossier Backups.
  • Inclure les symboles dans les documents enregistrés. Par défaut, les symboles que vous insérez dans un projet sont liés aux fichiers de symboles originaux enregistrés dans le dossier Support sur le disque de l’utilisateur. En sélectionnant cette option, les symboles utilisés dans le projet sont enregistrés à l’intérieur du document, le rendant indépendant du disque. Avec cette option, la taille du fichier peut augmenter en fonction du nombre de symboles utilisés dans le projet. 
  • Activez l’option permettant d’envoyer des rapports de rétroaction automatiques à Ilexsoft. Lorsque cette option est activée et que l’application rencontre une erreur, elle envoie un rapport anonyme à Ilexsoft sur le type d’erreur et l’environnement actuel. Aucune donnée personnelle ne sera envoyée. 
Annuler
  • Modifier le nombre maximum d’actions annulables, jusqu’à 300 actions ; 
  • activer la réinitialisation automatique de l’annulation à chaque action de sauvegarde (à l’exception de la sauvegarde automatique). 
Dossier de support
  • L’emplacement du dossier Support qui contient les ressources personnalisées telles que les symboles, les hachures, les styles, etc. Non disponible dans HighDesign pour le Mac App Store. 

Espace de travail

HighDesign Preferences, Workspace panel

Ce volet vous permet de personnaliser votre environnement de travail HighDesign. Vous pouvez le faire :  

  • Changez le thème de l’interface entre sombre, clair et par système (macOS 10.14 Mojave uniquement) ; 
  • Activer le curseur en forme de croix en taille réelle ; 
  • Jouer des sons pendant les sessions de dessin ; 
  • Choisir de ne pas afficher les messages d’aide ; 
  • Utiliser un menu contextuel classique au lieu du menu radial ; 
  • Définir la vitesse de zoom lors de l’utilisation de la molette de défilement et inverser la direction de la molette de défilement ; 
  • Activer le défilement automatique de la fenêtre principale. Lorsque cette option est activée, le dessin défile automatiquement lorsque, pendant une opération de construction ou d’édition, le curseur se trouve à l’intérieur du canevas principal, près des marges de la zone de dessin principale ; 
  • Utilisez les touches fléchées pour faire défiler la page et Shift-Arrow pour déplacer les objets ; 
  • Activez le clic long pour faire un panoramique du dessin ; pour utiliser le clic long, maintenez le bouton de la souris ou du pad enfoncé. 
  • Rafraîchir la vue pendant le défilement : lorsque cette option n’est pas sélectionnée, la vitesse de déplacement et de défilement peut être améliorée pour les projets complexes et de grande taille.
  • Définir la position des commandes d’affichage : choisissez d’afficher les commandes dans la barre d’outils principale ou groupées dans une station d’accueil sur les marges de la zone de dessin.
  • Mettez à jour les paramètres par défaut d’un outil lorsque vous modifiez un objet sélectionné. Par exemple, si vous modifiez la police du texte d’une cote sélectionnée, la nouvelle police sera utilisée par défaut pour toutes les nouvelles cotes. 
  • Définir le comportement par défaut des clics avec l’outil Flèche. Lorsque cette option est active, cliquer sur un objet le sélectionne et désélectionne tout objet précédemment sélectionné ; lorsqu’elle est inactive, cliquer sur un objet l’ajoute à la sélection actuelle.

Dessin

Ce volet vous permet de modifier les options du mode de dessin et des outils de dessin :  

Mode de dessin, qui vous permet de définir la manière dont les éléments sont dessinés à l’écran. “Cliquer-Glisser” est la méthode classique du Macintosh : cliquer, maintenir et relâcher ; “Cliquer-Cliquer” est la méthode standard de CAO : cliquer, relâcher, déplacer, cliquer. 
Plage de tolérance d’accrochage, en pixels ; 
Afficher/masquer les conseils d’aide à l’écran sur l’état de l’accrochage ; 
Afficher/masquer les informations à l’écran sur l’angle et la longueur du vecteur actuel ; 
Choisissez le mode d’affichage du poids du stylo parmi “Hairline” (poids constant), “Bitmap Weight” et “Print Weight” ; 
Option d’embout – bout, rond ou carré ; 
Option de jointure de ligne – onglet, rond ou biseau ;
Désactiver le zoom des poids de stylo lors d’un zoom avant ;
Afficher/masquer les axes du système de coordonnées actuel ;
Masquer la zone située en dehors de la page actuelle ; 
Lissage des lignes à main levée. 

Raccourcis (Pro) 

HighDesign Preferences, Shortcuts

Utilisez ce volet pour attribuer des commandes clés et personnaliser les raccourcis. Il est possible de modifier les raccourcis pour presque toutes les commandes des menus de HighDesign : Fichier ; Édition ; Dessin ; Outils ; Organiser ; Fenêtre ; Outils de dessin. 

Pour modifier un raccourci, sélectionnez une ou plusieurs cases à cocher correspondant aux touches Maj, Option et Contrôle, double-cliquez sur le champ de droite et appuyez sur la nouvelle touche. 

Modèles (Pro) 

HighDesign Preferences, Templates

Le volet Modèles des Préférences vous permet de sélectionner un modèle parmi ceux déjà fournis dans la bibliothèque de HighDesign pour être ouvert par défaut chaque fois que vous lancez HighDesign (modèles d’architecture et d’ingénierie conformes aux normes de dessin impériales et métriques, disponibles en deux tailles de feuille). Vous pouvez également enregistrer le dessin actuel, y compris les calques utilisés, la taille de la feuille, les unités et les types de lignes, comme nouveau modèle personnel dans la bibliothèque de l’utilisateur. 

Réinitialisation de toutes les préférences

Lorsque vous souhaitez réinitialiser toutes les préférences aux valeurs par défaut, lancez HighDesign tout en maintenant les touches Commande (cmd) et Maj du clavier enfoncées. 

Was this article helpful to you? Yes No

How can we help?