1. Home
  2. Docs
  3. Deutsch: Hilfe und Dokumentation
  4. Benutzerhandbuch
  5. 2-Arbeitsbereich

2-Arbeitsbereich

Willkommensfenster

Das Willkommensfenster wird standardmäßig beim Start von HighDesign geöffnet und bietet die Möglichkeit, ein Projekt zu erstellen oder zu öffnen, ein aktuelles Dokument zu öffnen, eine Vorlage für ein neues Projekt auszuwählen oder ein Beispiel zu öffnen.

  • Auf der rechten Seite des Fensters können Sie über die Quicklinks auf das Fenster “Ressourcenmanager”, das Fenster “Anwendungseinstellungen” und das Fenster “Projekteinstellungen” zugreifen. Die Schaltfläche “What’s New” öffnet die Webseite mit den Versionshinweisen der aktuellen Version in Ihrem Standardbrowser. 
  • Die Schaltfläche “Guided Tour” startet ein kurzes Tutorial, das die verschiedenen Bereiche des Projektfensters beschreibt und hervorhebt: ein Popover-Fenster erklärt die entsprechenden Funktionen jedes Bereichs. Benutzen Sie die Schaltflächen “Weiter” und “Zurück” des Popover-Fensters oder die Pfeile der Tastatur, um durch die verschiedenen Elemente des Hauptfensters zu blättern. 
  • Wenn Sie HighDesign starten, nachdem das Programm nicht richtig geschlossen wurde, öffnet sich das Willkommensfenster mit einem zusätzlichen “Recovery”-Panel, das die automatisch gespeicherten Dateien auflistet. Verwenden Sie dieses Panel, um die Dateien auszuwählen, die Sie öffnen möchten. Sobald eine wiederhergestellte Datei geöffnet wurde, wird sie aus der Liste entfernt. Während der aktuellen Sitzung können Sie jederzeit auf das Wiederherstellungsfenster zugreifen, indem Sie das Willkommensfenster über das Menü Hilfe öffnen.

Projekt-Fenster 

HighDesign project window

Die wichtigsten Funktionen von HighDesign sind im Projektfenster und in den umliegenden Symbolleisten und der Seitenleiste sichtbar und einsatzbereit. 

  • Der Zeichenbereich in der Mitte des Projektfensters zeigt die Projektansichten und die Blätter an, die zum Zeichnen und Bearbeiten von Zeichnungsobjekten und Projektelementen verwendet werden.
  • Die Symbolleisten bieten wichtige Funktionen, wie die Zeichenwerkzeuge, die Zeichenmethoden, die Eingabefelder und Befehle, die Bearbeitungsfunktionen und die Eigenschaftssteuerungen. Über diese Befehle, die in logischen Bereichen angeordnet sind, sind alle Zeichenfunktionen leicht zugänglich. 
  • Die Seitenleiste bietet Funktionen, die hauptsächlich für die Organisation des Projekts und die Verwaltung der Projektelemente verwendet werden: den Projektbrowser und die Ansichtsfenster, die Objektinfo und die Projektstilefenster. 
  • Die Menüleiste am oberen Rand des Projektfensters zeigt die Menüs an, in denen fast alle Programmfunktionen, Befehle und Eigenschaften aufgeführt sind. 

Menüs

Wie bei jeder anderen Anwendung ist dies die horizontale Leiste, die sich am oberen Rand des sichtbaren Bildschirmbereichs (Mac) bzw. des Hauptfensters (Windows) befindet und die folgenden Pulldown-Menüs enthält: 

  • HighDesign, das Standard-Anwendungsmenü. Es enthält die Punkte “Über HighDesign…”, “Einstellungen”, und die Standard-Anwendungsbefehle wie “Ausblenden” und “Beenden”. 
  • Datei, für die Dateiverwaltung (Öffnen, Speichern, Importieren, Exportieren, Zusammenführen und spezielles Speichern) und Drucken. 
  • Bearbeiten: wird häufig für Standardbefehle wie Rückgängig machen und Wiederherstellen eines Vorgangs, Ausschneiden, Kopieren, Einfügen und Löschen, Auswählen, Umkehren der Auswahl und Aufheben der Auswahl, Suchfunktion, Anordnen und Ausrichten von Elementen verwendet. 
  • Ansicht: enthält Befehle zum Einstellen des aktuellen Zooms, der Anzeigeoptionen von Stiftstärken, Ebenen und Zeichnungen. In den Editionen Standard und Pro sind auch die Anzeigeoptionen für Blätter enthalten. Die Pro-Edition enthält zusätzlich die Befehle zur Verwaltung von Projektansichten. 
  • Projekt, für die wichtigsten Funktionen und Werkzeuge der Projektorganisation. Dieses Menü enthält Befehle zum Verwalten, Erstellen und Löschen von Gruppen, Layern, Zeichnungsblättern, Details, Layouts, Schriftfeldern und Ansichtsfenstern. Verwenden Sie dieses Menü, um auf die Fenster der Projekteinstellungen und des Ressourcenmanagers zuzugreifen.
  • Zeichnung: In diesem Menü finden Sie alle wichtigen Befehle und Funktionen zum Ändern von Zeichnungselementen und zum Ändern des Zeichnungsmaßstabs der aktuellen Zeichnung. 
  • Werkzeuge, enthält erweiterte Funktionen wie “Photogrammetrie”, “Rendern”, “Bild anpassen” und Werkzeuge zur Transformation von Projektelementen wie “Zeichnung skalieren”, “Verrundung”, “Fase”, etc. 
  • Fenster, wird verwendet, um durch die Liste der aktuell geöffneten Projektfenster zu blättern. Verwenden Sie dieses Menü, um zwischen Seitenleiste und schwebenden Fenstern zu wechseln und einzelne Fenster oder Lineale und Rollbalken ein- oder auszublenden. 
  • Hilfe: Zugriff auf das Willkommensfenster, die geführte Tour, das Benutzerhandbuch, die Support-Links sowie die Befehle Dokument reparieren und Löschen. 

Toolbox

Die Toolbox befindet sich vertikal am linken Rand des Hauptfensters. Sie enthält die Schaltflächen zur Aktivierung aller Projektwerkzeuge. Diese Symbolleiste ist in Abschnitte unterteilt: 

  • Auswahl: Auswahl von Projektelementen durch direktes Anklicken oder über den Auswahlbereich; Änderung ausgewählter Elemente 
  • Zeichnung: Erstellen und Ändern von 2D-Zeichnungselementen. 
  • Dokumentation: Einfügen und Ändern von Texten, Bemaßungen, Textnotizen, Beschriftungen, Definition von Detailbereichen (Standard/Pro) und Hinzufügen von temporären Messungen. 
  • Entwurf: Erstellen und Ändern von architektonischen Elementen wie Wänden, Öffnungen, Stützen (Pro). 
  • Ansicht: Ändern Sie die Position der Zeichnung im Canvas mit Hilfe der Panning-Funktion und der Zoomstufe; je nach Voreinstellung können diese Werkzeuge auch in einem Dock gruppiert und auf einer Seite der Zeichenfläche angezeigt werden. 
  • Um ein Werkzeug zu aktivieren, klicken Sie einmal auf sein Symbol. Einige Schaltflächen zeigen drei Punkte in der unteren rechten Ecke an, was bedeutet, dass für diese Werkzeuge spezielle Dialogfelder für die Werkzeugoptionen im Fenster “Werkzeugeinstellungen” angezeigt werden. Um das Einstellungsfenster zu öffnen und die Einstellungen eines Werkzeugs zu ändern, doppelklicken Sie auf das Symbol. 
  • Ein Doppelklick auf das Panning-Werkzeug (das Symbol mit der offenen Hand) aktiviert den Befehl An Bildschirm anpassen, und das Zoom-Werkzeug (das Symbol mit der Lupe) setzt den Zoom der aktuellen Ansicht auf 100 % zurück. 
  • Die Projektwerkzeuge können auch über Tastenkombinationen aktiviert werden: Jede Schaltfläche hat eine entsprechende Taste auf der Tastatur. Um ein Tastaturkürzel zu sehen, bewegen Sie den Mauszeiger über die Schaltfläche und warten Sie 1-2 Sekunden, bis sich der Tooltip mit dem Namen des Werkzeugs und seinem Kürzel öffnet. 
  • Wenn Sie ein Objekt im Projekt auswählen, hebt eine Farbmarkierung auf dem Werkzeugsymbol die Klasse des aktuell ausgewählten Objekts hervor. 
  • Viele Projektwerkzeuge verfügen über mehrere Konstruktionsmethoden oder bieten die Möglichkeit, verwandte oder ähnliche Objekte zu erstellen (z. B. bietet das Schraffurwerkzeug die Möglichkeit, Inseln innerhalb von Schraffuren zu erstellen, während das Bogenwerkzeug über verschiedene Konstruktionsmethoden verfügt). Diese Werkzeuge mit Methoden haben eine Pfeilschaltfläche rechts neben dem Werkzeugsymbol: Klicken Sie auf den Popup-Pfeil, um die verfügbaren Methoden und Optionen anzuzeigen.
  • Die Werkzeugmethoden des gerade aktiven Werkzeugs sind auch über die Methodenleiste zugänglich.
  • Die Werkzeugleiste des Projekts kann ein- oder zweispaltig angeordnet werden, indem Sie auf die Schaltfläche zum Erweitern/Kollabieren in der rechten unteren Ecke der Leiste klicken. Diese Funktion ist jedoch nur dann aktiviert, wenn auf dem Bildschirm genügend Platz für eine Spalte mit Symbolen vorhanden ist.

Methoden Bar

Die Methodenleiste zeigt die Konstruktionsmethoden und verfügbaren Optionen des aktuellen Werkzeugs an, z. B. Linie von einem Endpunkt oder von seinem Mittelpunkt aus, oder Bogen nach Mittelpunkt, nach Durchmesser, nach drei Punkten usw. Diese Leiste ist kontextabhängig und ändert ihren Inhalt je nach ausgewähltem Projektwerkzeug und kann ein zusätzliches Eingabefeld enthalten, um schnell einen Parameterwert einzugeben. 

Bearbeiten Bar

Die Bearbeitungsleiste befindet sich am oberen Rand der Zeichenfläche und ermöglicht den schnellen Zugriff auf die wichtigsten Funktionen zur Änderung der Zeichnung mit nur einem Klick auf das Symbol. Die Schaltflächen werden kontextabhängig aktiviert, wenn die Bedingungen für die Verwendung des Werkzeugs erfüllt sind, z. B. Anzahl und Art der ausgewählten Elemente. 

Geometrische Transformationen:
  • Verschieben 
  • Duplizieren 
  • Multiplizieren / Verteilen von Objekten entlang einer Linie 
  • Multiplizieren / Verteilen von Objekten auf einem Kreisbogen 
  • Drehen 
  • Winkel der Drehung 
  • Spiegeln 
  • Spiegeln & Duplizieren 
  • Dehnen 
  • Zeichnung skalieren 
Objekt-Bearbeitung: 
  • Find the intersections between two items 
  • Intersect two lines 
  • Extend one or more lines 
  • Split 
  • Trim 
  • Divide into parts 
  • Break 
Komposit-Werkzeuge
  • Zwei Linien mit einem Bogen verrunden 
  • Fasen zweier Linien mit einem geraden Segment 
  • Versetzen, um konzentrische Kopien der angeklickten Objekte in einem bestimmten Abstand zu erstellen 
  • Extrudieren, um eine Kopie der ausgewählten Objekte mit Projektionslinien zu erstellen 
  • Explodieren, um die ausgewählten Objekte in ihre Basiskomponenten zu zerlegen 
  • In Polylinie umwandeln 
  • Schraffur anwenden 
  • Berechnen der Fläche 
  • Massenschwerpunkt finden 
  • Textfeld einpassen 

Eigenschaften Bar

Die Eigenschaftsleiste befindet sich am oberen Rand des Hauptfensters, direkt über dem horizontalen Lineal und unterhalb der Bearbeitungsleiste. Mit ihr können Sie die grafischen Eigenschaften der Zeichenelemente schnell einstellen und die des ausgewählten Elements ändern. 

Von links nach rechts: Ebene; Stiftfarbe; Füllfarbe, -verlauf und -transparenz; Linientyp; Start- und Endmarker; Stiftgewicht; Schaltfläche “Einstellungsfenster” (aktiv, wenn kompatible Elemente ausgewählt sind); Schaltflächen “Eigenschaften kopieren” und “einfügen”.

Eingabeleiste

Die Eingabeleiste befindet sich am unteren Rand der Zeichenfläche und enthält alle Steuerelemente zum Festlegen der Zeichnungsbeschränkungen, der geometrischen Bedingungen und der Eingabe von Koordinaten, Längen und Winkeln.

Von links nach rechts: 

  • Das Menü zum Aktivieren der Fangoptionen. 
  • Die Schaltflächen zum Einstellen der parallelen, orthogonalen und Schnittpunkt-Zwangsbedingungen. 
  • Das Menü zum Ändern der Zeichnungseinheiten und des Zeichnungsmaßstabs der aktuellen Zeichnung. 
  • Eingabefelder: X- und Y-Koordinaten, Länge und Winkel. Wenn Sie ein Element zeichnen, ändern sich die Koordinaten von absoluten zu relativen Koordinaten dX und dY. Sie können zwischen absoluten und relativen Koordinaten umschalten, indem Sie auf die X- und Y-Symbole klicken. 
  • Die Utility-Schaltflächen und Menüs zur Einstellung der Zoomstufe und des Anzeigemodus der Stiftgewichte. 

HINWEIS: Abhängig von der verfügbaren Bildschirmgröße können sich Aussehen und Inhalt der Eingabeleiste ändern. Bei kleineren Auflösungen enthält das Menü Schnappschüsse die Beschränkungsfunktionen, und das Menü Zoom enthält die Befehle Anpassen, Vergrößern, Verkleinern und Zurückzoomen. Die Eingabefelder sind immer sichtbar. 

Side Bar und Utility Panels 

HighDesign sidebar and utility panels

Die Seitenleiste ist ein Bereich, der sich rechts von der Zeichenfläche befindet und wichtige Funktionen zur Verfügung stellt, die dem Benutzer helfen sollen, das Projekt zu organisieren und zu verwalten: Diese Funktionen sind über die in der Seitenleiste angeordneten Fenster leicht zugänglich. In HighDesign SE und Pro können die Bereiche der Seitenleiste auch als schwebende Fenster angezeigt werden.

Anpassen der Seitenleiste (Pro)

In HighDesign Pro kann die Seitenleiste mit Hilfe der Befehle im Menü Fenster angepasst werden:

  • Seitenleiste minimieren
  • Bedienfelder:
  • Als schwebende Fenster anzeigen;
  • In der Seitenleiste anzeigen;
  • Standardeinstellungen wiederherstellen;
  • Liste aller verfügbaren Panels oder schwebenden Fenster.
  • Die Bereiche können an den Titeln gezogen werden, um ihre Position innerhalb der Seitenleiste zu ändern. Wenn Sie sie außerhalb der Seitenleiste ziehen, verwandeln sie sich in schwebende Paletten. Wenn Sie mit der rechten Maustaste auf die Titel der Fenster klicken, wird ein Kontextmenü mit den Anpassungsoptionen angezeigt.
  • Um weitere Fenster zur Seitenleiste hinzuzufügen, ziehen Sie die schwebenden Fenster einfach auf die Seitenleiste.
  • Mit der Schaltfläche in der rechten Ecke über der Seitenleiste können Sie die Leiste minimieren: Mit dieser Option wird die Leiste als Dock am rechten Rand des Hauptfensters zusammengeklappt. Klicken Sie auf die Titel, um die entsprechenden Fenster zu erweitern.

Paneele der Seitenleiste und Utility-Paneele

In HighDesign Pro werden in der Seitenleiste standardmäßig die Bereiche Projektbrowser, Projektansichten, Objektinfo und Projektstile und -typen angezeigt. Bei anderen Editionen von HighDesign ist die Konfiguration der Seitenleiste anders. 

Projekt-Browser

Der Projektbrowser listet alle Projektblätter auf: Entwurfsblätter, Detailblätter und Layouts.

Verwenden Sie dieses Fenster, um Blätter zu verwalten und zu organisieren und um die verschiedenen Komponenten des Projekts zu durchsuchen. Dieses Fenster ist in HighDesign LT nicht verfügbar.

Projektansichten (Pro)

Der Bereich Ansichten zeigt eine Liste aller gespeicherten Projektansichten (nur in HighDesign Pro verfügbar). 

Schichten

Der Bereich Ebenen zeigt die im Projekt verwendeten Ebenen an und bietet Funktionen zu deren Verwaltung. 

Objekt-Infos

Im Bereich Objektinfo können Sie die Koordinaten und geometrischen Parameter der Auswahl anzeigen und bearbeiten. Es ermöglicht auch die Einstellung des aktuellen Blattes und das Hinzufügen von Informationen. 

Grafische Attribute

In diesem Bereich sind die grafischen Eigenschaften der Projektelemente, einschließlich der Kontur- und Füllattribute, in einem handlichen Feld zusammengefasst: Er enthält auch den Abschnitt Schatten für eine vollständige Einrichtung der Schatteneigenschaften von Elementen.

Übersicht/Zoom

Das Übersichtsfenster zeigt in Echtzeit eine 2-fache Vergrößerung des Sektors der aktuellen Mauszeigerposition auf der Zeichenfläche an; wenn der Mauszeiger in die Miniaturansicht eintritt, wird eine Übersicht über die gesamte Zeichnung angezeigt und es ist möglich, die Ansicht des Projekts mit einem Klick zu zentrieren. 

Druckknöpfe

Dieser Bereich enthält alle Fangoptionen und die wichtigsten Zeichnungsbeschränkungen. 

Arrangierung

Im Bedienfeld Anordnen werden die Schaltflächen für alle Befehle zum Anordnen, Ausrichten und Verteilen von Objekten angezeigt.

Projektstile und -typen (Pro)

In HighDesign Pro können Sie in diesem Bereich Grafikstile und Elementtypen des aktuellen Projekts anzeigen, durchsuchen und verwalten.

Photogrammetrie-Vorschau (Pro)

Dies ist eine Live-Vorschau der Projektion der aktuellen Photogrammetrie (nur Pro).

Lineale 

Die Lineale, die sich links und oben im Hauptfenster befinden, helfen beim genauen Zeichnen und Platzieren von Objekten in einem Layout. Lineale zeigen die aktuelle Position des Zeigers und die Grenzen der ausgewählten Objekte an und sind dynamisch mit der aktuellen Maßeinheit, dem Zeichnungsmaßstab und dem Zoomfaktor verknüpft. 

  • Mit der Schaltfläche in der rechten oberen Ecke zwischen den beiden Linealen können Sie den neuen Ursprung festlegen: Klicken Sie darauf, verschieben Sie die auf dem Bildschirm erscheinenden orthogonalen Hilfslinien und klicken Sie, um die neue Position festzulegen. 
  • Am rechten Ende des oberen horizontalen Lineals befindet sich eine Schaltfläche, die ein Popup-Menü öffnet, mit dem Sie eine neue Maßeinheit auswählen oder den Bereich “Einheiten” des Fensters “Einstellungen” öffnen können. 
  • Sie können eine horizontale oder vertikale Hilfslinie hinzufügen, indem Sie auf ein Lineal klicken und den Zeiger auf die Zeichenfläche ziehen. 

Werkzeug Einstellungen Fenster

Dimension properties window

Einige Projektwerkzeuge haben spezifischere Optionen und Eigenschaften, die ein zusätzliches Fenster für ihre vollständige Einrichtung erfordern. 

Das Einstellungsfenster kann aus mehreren Feldern bestehen und bietet Zugriff auf alle Steuerelemente zur Einstellung der grafischen und numerischen Optionen des aktuellen Zeichenwerkzeugs. 

Um dieses Fenster zu öffnen, doppelklicken Sie auf eines der Zeichenwerkzeuge mit den drei Punkten in der Nähe des Werkzeugsymbols: Das Fenster zeigt das entsprechende Werkzeugeinstellungsfenster an.  

Radiales Menü

Radial menu

Das Radialmenü in HighDesign öffnet sich als eine visuelle Anordnung von Befehlen. Diese Befehle sind kontextabhängig, d.h. sie sind nur dann aktiv, wenn sie für die aktuelle Zeichnung und Auswahl geeignet sind. Die Icons sind in Abschnitten angeordnet: 

  • Optionen “Organisieren”;
  • Befehle “Werkzeuge”;
  • Befehle “Linien bearbeiten”; – Befehle “Zeichnen”;
  • Optionen “Ansicht”;
  • Befehle “Bearbeiten”.  

Dieses Menü stellt keine zusätzlichen Befehle zur Verfügung: Es ist eine andere und effektivere Methode, um dem Benutzer alle gängigen Bearbeitungs-, Transformations- und Organisationsbefehle und -optionen genau dort zur Verfügung zu stellen, wo Sie klicken. 

Um das Radialmenü zu aktivieren, klicken Sie mit der rechten Maustaste oder bei gedrückter Control-Taste auf die Zeichenfläche. 

Präferenzen

Im Fenster “Einstellungen” können Sie die globalen Optionen und Einstellungen der Anwendung selbst sowie die persönlichen Präferenzen des Benutzers festlegen. 

In diesem Dialogfeld können Sie die Anwendungseinstellungen festlegen, um die Arbeitsumgebung, das Oberflächenthema und die Nutzungsoptionen anzupassen. 

  • Unter macOS können Sie diesen Dialog über den Punkt “Einstellungen…” im Menü “HighDesign” öffnen. 
  • Unter Windows finden Sie ihn unter Bearbeiten ▸ Optionen.

Das Fenster Voreinstellungen enthält drei Fensterbereiche: Allgemein, Arbeitsbereich und Zeichnung. In der Professional Edition kommen zwei weitere Fenster hinzu: Tastenkombinationen zum Festlegen und Bearbeiten von Tastenkombinationen und Vorlagen zum Speichern und Organisieren benutzerdefinierter Projektvorlagen. 

Allgemein

Dies ist das erste Fenster, das Sie sehen, wenn Sie HighDesign Preferences öffnen: Es besteht aus vier Abschnitten, die die Optionen für die allgemeine Verwendung, die Dateisicherheit, die rückgängig zu machenden Aktionen und den Support-Ordner anzeigen. 

HighDesign preferences, General panel

Die Abschnitte des Fensters Allgemein sind: 

Allgemein
  • Wählen Sie die Sprache des Benutzers; 
  • Legen Sie die Option fest, dass beim Start der Anwendung das neueste Dokument geöffnet wird; 
  • Wählen Sie, ob beim Start der Anwendung nach neuen Updates gesucht werden soll. Die automatische Prüfung erfolgt nur beim Start der Anwendung und nicht öfter als einmal in 12 Stunden. Wenn keine Internetverbindung verfügbar ist oder keine neuen Aktualisierungen vorhanden sind, wird die Funktion ohne Meldung abgebrochen. 
Datei-Sicherheit
  • Legen Sie die Optionen für das automatische Speichern fest und passen Sie sie an; 
  • Aktivieren Sie die Option zum automatischen Speichern einer Sicherungskopie der vorherigen Version des Dokuments. Diese Funktion bietet die Möglichkeit, den Speicherort des Sicherungsordners auszuwählen und die maximale Anzahl der Sicherungsdateien festzulegen, die als .zip-Archive im Sicherungsordner gespeichert werden. In HighDesign für den Mac App Store ist es nicht möglich, den Backups-Ordner auszuwählen.
  • Symbole in gespeicherte Dokumente einfügen. Standardmäßig sind die Symbole, die Sie in ein Projekt einfügen, mit den Original-Symboldateien verknüpft, die im Ordner “Support” auf der Festplatte des Benutzers gespeichert sind. Wenn Sie diese Option wählen, werden die im Projekt verwendeten Symbole innerhalb des Dokuments gespeichert, so dass es unabhängig von der Festplatte ist. Mit dieser Option kann sich die Dateigröße je nach Anzahl der im Projekt verwendeten Symbole erhöhen. 
  • Aktivieren Sie die Option, um automatische Feedback-Berichte an Ilexsoft zu senden. Wenn diese Option aktiviert ist und die Anwendung auf einen Fehler stößt, sendet sie einen anonymen Bericht an Ilexsoft über die Art des Fehlers und die aktuelle Umgebung. Es werden keine persönlichen Daten gesendet. 
Rückgängig machen
  • Ändern Sie die maximale Anzahl der rückgängig zu machenden Aktionen, bis zu 300 Aktionen; 
  • Aktivieren Sie das automatische Zurücksetzen des Rückgängigmachens bei jeder Speicheraktion (mit Ausnahme des automatischen Speicherns). 
Support-Ordner
  • Der Speicherort des Support-Ordners, der benutzerdefinierte Ressourcen wie Symbole, Schraffuren, Stile usw. enthält. Nicht verfügbar in HighDesign für den Mac App Store. 

Arbeitsbereich

HighDesign Preferences, Workspace panel

In diesem Bereich können Sie Ihre HighDesign-Arbeitsumgebung anpassen. Sie können:  

  • Wechseln Sie das Oberflächenthema zwischen dunkel, hell und nach System (nur macOS 10.14 Mojave); 
  • Aktivieren Sie den Fadenkreuz-Cursor in voller Größe; 
  • Töne während der Zeichensitzung abspielen; 
  • Wählen Sie, dass keine Hilfemeldungen angezeigt werden sollen; 
  • Verwenden Sie ein klassisches Kontextmenü anstelle des Radialmenüs; 
  • Einstellen der Zoomgeschwindigkeit bei Verwendung des Scrollrads und Umkehrung der Scrollradrichtung; 
  • Aktivieren Sie das automatische Scrollen des Hauptfensters. Wenn diese Option aktiviert ist, wird die Zeichnung automatisch gescrollt, wenn sich der Cursor während eines Konstruktions- oder Bearbeitungsvorgangs innerhalb des Hauptfensters in der Nähe der Ränder der Hauptzeichnungsfläche befindet; 
  • Verwenden Sie die Pfeiltasten zum Scrollen der Seite und die Umschalttaste zum Verschieben von Objekten; 
  • Aktivieren Sie den langen Klick, um die Zeichnung zu verschieben; halten Sie dazu die Maustaste oder die Padtaste gedrückt. 
  • Ansicht während des Scrollens aktualisieren: Wenn diese Option nicht ausgewählt ist, kann die Geschwindigkeit des Schwenks und Scrollens bei großen und komplexen Projekten verbessert werden.
  • Position der Ansichtssteuerelemente festlegen: Wählen Sie, ob die Steuerelemente in der Hauptsymbolleiste oder gruppiert in einem Dock an den Rändern der Zeichenfläche angezeigt werden sollen.
  • Aktualisieren Sie die Standardeinstellungen für ein Werkzeug, wenn Sie ein ausgewähltes Objekt bearbeiten. Wenn Sie z. B. die Schriftart einer ausgewählten Bemaßung bearbeiten, wird die neue Schriftart als Standard für alle neuen Bemaßungen festgelegt. 
  • Legen Sie das Standardverhalten von Klicks mit dem Pfeil-Werkzeug fest. Wenn diese Option aktiv ist, wird durch Anklicken eines Objekts dieses ausgewählt und die Auswahl eines zuvor ausgewählten Objekts aufgehoben; ist sie inaktiv, wird das Objekt der aktuellen Auswahl hinzugefügt.

Zeichnung

In diesem Bereich können Sie die Optionen für den Zeichenmodus und die Zeichenwerkzeuge ändern:  

  • Zeichnungsmodus, mit dem Sie festlegen können, wie Elemente auf dem Bildschirm gezeichnet werden. “Klicken-Ziehen” ist die klassische Macintosh-Methode von Klicken, Halten und Loslassen; “Klicken-Klicken” ist die Standard-CAD-Methode von Klicken, Loslassen, Bewegen, Klicken. 
  • Fang-Toleranzbereich, in Pixel; 
  • Einblenden/Ausblenden von Hilfetipps zum Fangstatus auf dem Bildschirm; 
  • Ein-/Ausblenden von Informationen über Winkel und Länge des aktuellen Vektors auf dem Bildschirm; 
  • Wählen Sie den Stiftgewicht-Anzeigemodus aus “Haarlinie” (konstantes Gewicht), “Bitmap-Gewicht” und “Druckgewicht”; 
  • Option “Endkappen” – stumpf, rund oder quadratisch; 
  • Option “Linienverbindung” – Gehrung, rund oder schräg;
  • Deaktivieren Sie das Zoomen der Stiftgewichte beim Vergrößern;
  • Ein-/Ausblenden der Achsen des aktuellen Koordinatensystems;
  • Maskieren des Bereichs außerhalb der aktuellen Seite; 
  • Freihandlinien glätten. 

Abkürzungen (Pro) 

HighDesign Preferences, Shortcuts

In diesem Bereich können Sie Tastaturbefehle zuweisen und die Tastenkombinationen anpassen. Es ist möglich, Tastenkombinationen für fast alle Befehle der HighDesign-Menüs zu ändern: Datei; Bearbeiten; Zeichnen; Werkzeuge; Organisieren; Fenster; Zeichnungswerkzeuge. 

Um eine Tastenkombination zu ändern, markieren Sie ein oder mehrere Kontrollkästchen, die den Umschalt-, Wahl- und Steuerungstasten entsprechen, doppelklicken Sie auf das Feld auf der rechten Seite und drücken Sie die neue Taste. 

Templates (Pro)

HighDesign Preferences, Templates

Im Bereich Vorlagen der Voreinstellungen können Sie eine Vorlage aus der HighDesign-Bibliothek auswählen, die bei jedem Start von HighDesign als Standardvorlage geöffnet wird (Architektur- und Ingenieursvorlagen gemäß den imperialen und metrischen Zeichnungsstandards, verfügbar in zwei Blattgrößen). Sie können auch die aktuelle Zeichnung, einschließlich der verwendeten Layer, Blattgröße, Einheiten und Linientypen als neue persönliche Vorlage in der User Library speichern. 

Alle Voreinstellungen zurücksetzen

Wenn Sie alle Einstellungen auf die Standardwerte zurücksetzen möchten, starten Sie HighDesign und halten Sie dabei die Befehls- (cmd) und die Umschalttaste (Shift) auf der Tastatur gedrückt. 

Was this article helpful to you? Yes No

How can we help?